Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-13-2013, 10:45 PM   #1
agrigus
Scooby Newbie
 
Member#: 243798
Join Date: Apr 2010
Location: IL
Vehicle:
2010 wrx
swp

Default 2010 WRX Stage 1 Log

Running the Stage 1 91oct map even though we have 93 oct here (trying to stay conservative until i finish grad school).

Does everything look alright? I know the boost is slightly low it's within target range. Air temp was probably in the low 30's at best. Car didn't want to start right up one day after clinical rotations after a few attempts when the temperature was in the 50's so it tempted me to take another log but there's nothing apparent to me that's wrong. No problems since either.

https://docs.google.com/spreadsheet/...W0tX2VldXFHa3c
* Registered users of the site do not see these ads.
agrigus is offline   Reply With Quote
Old 01-14-2013, 10:02 AM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by agrigus View Post
Running the Stage 1 91oct map even though we have 93 oct here (trying to stay conservative until i finish grad school).

Does everything look alright? I know the boost is slightly low it's within target range. Air temp was probably in the low 30's at best. Car didn't want to start right up one day after clinical rotations after a few attempts when the temperature was in the 50's so it tempted me to take another log but there's nothing apparent to me that's wrong. No problems since either.

https://docs.google.com/spreadsheet/...W0tX2VldXFHa3c
Log looks good. Boost is within tolerances based on what the ECU wants to run.

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.