Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-23-2013, 02:21 AM   #1
kevin11sti
Scooby Newbie
 
Member#: 279787
Join Date: Apr 2011
Chapter/Region: TXIC
Location: HOUSTON
Vehicle:
2011 STI Hatch
white

Default 2011 24 pin to 20 pin question??

I have a 2011 STI with the OEM navigation unit. I have just purchased a pioneer HU that was used in an STI with a stock non navigation setup with the 20 pin connector.

I was told it was going to be plug and play, but after removing my stock navigation, I realize the pioneer is all wired up for the 20 pin and not the 24.

What can I do from this point to make the prewired pioneer with the 20 pin connector work in my car with the 24 pin connector.

Thanks in advance.
* Registered users of the site do not see these ads.
kevin11sti is offline   Reply With Quote
Old 02-23-2013, 05:57 AM   #2
luan87us
Scooby Specialist
 
Member#: 335013
Join Date: Oct 2012
Chapter/Region: RMIC
Location: SL,UT
Vehicle:
2013 Premium WRX 5dr
WRB

Default

contact SVXdc at ae64.com for a harness that can help you hook up that unit.
luan87us is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:24 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.