Welcome to the North American Subaru Impreza Owners Club Friday December 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-18-2013, 10:30 PM   #1
OkobojiClassicCars
Scooby Newbie
 
Member#: 338524
Join Date: Nov 2012
Chapter/Region: MWSOC
Location: Omaha, Nebraska
Vehicle:
2003 WRX
Silver

Default stage 2+ 03 wrx, jdm motor, just installed by perf shop, edit zero wg duty reading

I posted this same thin g over in the 2.0 thread i made which is this:
http://forums.nasioc.com/forums/show...2#post38943702
this is my last post:

Quote:
got the car back from DB Performance in Rodgers, MN and absolutely zero complaints. did great work!! and would recommend them for any domestic or foreign guys too!

But the problem is mainly I didnt have enough $$$ right now for a complete dyno and custom tune. CC ran dry at 2g but they put a custom cobb map on it basically stage 2+
the car has the motor above
but does NOT have TGV deletes as originally thought
has AVCS but isnt hooked up (usdm ecu, same ecu that came with car)
Perrin Ram air intake
Cobb AP
Billet Pitch Stop
Full catless turbo back exhaust
Catless up pipe
of course always running 91+ oct

I didnt have the cash for a full custom dyno and tune right now. That will come when I get some tgv deletes (now), and my parts back from grimm speed (PNP throttle body, intake manifold and VF39). Plus DW 1kcc inj and DW 320lph fuel pump.

But before that happens I ran my cobb ap for the first time today and my a/f ratios were all over the place from -3,81 @ 3500rpms on gas in 3rd (idk how its possible to have a neg result) then to 17.5 full throttle 3rd gear as well. I have all the excel sheets on my pc now so i can send them or if i can u/l them directly to this page i will.

My tuner said after the 10 miles he drove in the car not to get into full boost (even if i try it has a horrible lag problem and also hits fuel cut) obv thats the reason he said no full boost, it will throw a code. po244 i think it was. I really just want someone to look at the a/f points i have data logged, obv i would be fine if it was too rich but to lean causes det and well i cant afford that right now. i can park it and drive my ****teh exploder for 3-6wks while i get the stuff back from GM but prefer to drive my subaru. at this point idk what to do!
I have all the excel sheets I think i did about 10 runs when i found out from a friend not to run them longer than a few minutes at most (was 1st time with AP) Im not sure how to post them here either to show up correctly?

Either im looking at the wrong AP screen, it always say a/f learning as well, tomorrow I'll take out and get some pics or video of what Im seeing on my ap if that doesnt make sense, or if im doing something wrong.

I just want to keep this motor safe for another 4-6wks till it gets a full tune from DB Performance.

Or if someone can make an e-tune where it will run correctly, boost/af/etc... for the time being thatd be great too.
* Registered users of the site do not see these ads.

Last edited by OkobojiClassicCars; 01-21-2013 at 05:33 PM.
OkobojiClassicCars is offline   Reply With Quote
Old 01-19-2013, 02:11 AM   #2
OkobojiClassicCars
Scooby Newbie
 
Member#: 338524
Join Date: Nov 2012
Chapter/Region: MWSOC
Location: Omaha, Nebraska
Vehicle:
2003 WRX
Silver

Default

https://docs.google.com/spreadsheet/...QWGh1ZGc#gid=0
or

hopefully that shows up. if not my wastegate duty shows zero thru the whole thing is that from the jdm motor or could it be from a guy running a ewg on this motor before buying it? Thats what a subbie owner said at least? not sure though. but looking at other graphs from other people running a stock turbo it shows a massive waste gate acc amounts. On all of my graphs it shows zero.
OkobojiClassicCars is offline   Reply With Quote
Old 01-19-2013, 04:04 PM   #3
OkobojiClassicCars
Scooby Newbie
 
Member#: 338524
Join Date: Nov 2012
Chapter/Region: MWSOC
Location: Omaha, Nebraska
Vehicle:
2003 WRX
Silver

Default

ok im an idiot i didnt see how to change and show the af other than learning, so now i have the real #'s


https://docs.google.com/spreadsheet/...3BYLWZmZXprQ0E

https://docs.google.com/spreadsheet/...lRKaDMwZEtDNUE

Last edited by OkobojiClassicCars; 01-19-2013 at 04:25 PM.
OkobojiClassicCars is offline   Reply With Quote
Old 01-21-2013, 10:06 AM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by OkobojiClassicCars View Post
ok im an idiot i didnt see how to change and show the af other than learning, so now i have the real #'s


https://docs.google.com/spreadsheet/...3BYLWZmZXprQ0E

https://docs.google.com/spreadsheet/...lRKaDMwZEtDNUE
With the DAM at 16 and WGDC at 0% during the entire log, it means that the tune is calling for 0% WGDC. The might be because this was simply a map to get you by until you get a custom tune so they only wanted you running wastegate boost. Certainly, you will need a custom tune for this combination of mods, but, until then, I would not do any high load pulls.

Bill
Cobb Tuning is offline   Reply With Quote
Old 01-21-2013, 09:42 PM   #5
jaxscuby
Sammo Hung
Moderator
 
Member#: 10613
Join Date: Sep 2001
Chapter/Region: South East
Location: S Ga / Hell Rock
Vehicle:
2002 USDM WRX
WRB

Default

limp map to get you by until you can get a proper tune.

weren't you reading the what your tuner wrote to you?
jaxscuby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.