Welcome to the North American Subaru Impreza Owners Club Thursday October 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-22-2013, 01:55 PM   #1
BDesh
Scooby Newbie
 
Member#: 324324
Join Date: Jun 2012
Chapter/Region: MWSOC
Location: Wyoming
Vehicle:
2005 STi
CGM

Default Suddenly Leaning out at WOT

Ok so I have finally completed my new build with break-in miles and final tune complete.

Link to mods and final tune:
http://forums.nasioc.com/forums/show....php?t=2453554

Im running E85 and have had my car out twice in the last two weeks since this tune. We tuned the car to see 11.8-12.2 AFR at WOT.

I havent changed a thing with the car, It did have a couple really cold starts. Now at WOT im starting to see 12.4 -12.6. The car runs great, the AFR's are great in normal driving conditions. Just seems to lean out above 5500RPM's

Im just looking for advice on where to start. Could I have fouled a plug? or maybe my fuel pump is dying.. We did max out the Wolboro 255 on the above tune on 21psi, which I thought was low.

Advice appreciated!
* Registered users of the site do not see these ads.
BDesh is offline   Reply With Quote
Old 01-22-2013, 03:19 PM   #2
Tripintaz
Scooby Specialist
 
Member#: 245218
Join Date: Apr 2010
Chapter/Region: South East
Location: FL
Vehicle:
2013 STI Limited

Default

What are your learned long term fuel trims at?
Tripintaz is offline   Reply With Quote
Old 01-22-2013, 05:15 PM   #3
BDesh
Scooby Newbie
 
Member#: 324324
Join Date: Jun 2012
Chapter/Region: MWSOC
Location: Wyoming
Vehicle:
2005 STi
CGM

Default

Where can I find my learned long term fuel trims in AEM software?

Last edited by BDesh; 01-22-2013 at 09:08 PM.
BDesh is offline   Reply With Quote
Old 01-22-2013, 08:47 PM   #4
BDesh
Scooby Newbie
 
Member#: 324324
Join Date: Jun 2012
Chapter/Region: MWSOC
Location: Wyoming
Vehicle:
2005 STi
CGM

Default

Ok I did some more testing and the AFR's at WOT throttle were avg. 11.9 to 12.3 with the occasional jump to 12.5 or 12.6 for a split second then dropped back down to avg. 12.3.

What could be causing the spit second jumps?
BDesh is offline   Reply With Quote
Old 01-23-2013, 12:19 AM   #5
Tripintaz
Scooby Specialist
 
Member#: 245218
Join Date: Apr 2010
Chapter/Region: South East
Location: FL
Vehicle:
2013 STI Limited

Default

Quote:
Originally Posted by BDesh View Post
Ok I did some more testing and the AFR's at WOT throttle were avg. 11.9 to 12.3 with the occasional jump to 12.5 or 12.6 for a split second then dropped back down to avg. 12.3.

What could be causing the spit second jumps?
A post maf boost leak is one possibility. If you figure out how to read your fuel trims it might shed some light on things.
Tripintaz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.