Welcome to the North American Subaru Impreza Owners Club Friday November 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-25-2013, 10:01 PM   #1
nsibanez
Scooby Newbie
 
Member#: 328933
Join Date: Aug 2012
Default head gasket or what?

99 legacy w/ 162xxx. there's oil throughout the valve covers including leaking through the bolts on the valve covers, but theres also a good deal of oil coming through the timing belt cover as well. its hard to see where else the oil may be coming from without a lift so i want some more insight.
If it were a head gasket as well which after doing some research im thinking not...there should be coolant leaking and steam coming out of the tailpipe if its an internal gasket failure and also coolant on the spark plugs which ill have to see about tomorrow.
but if it's nopt a head gasket what else would it be to cause oil leaking through the majority of the timing chain cover if its not the valve covers?
help greatly appreciated asap
* Registered users of the site do not see these ads.
nsibanez is offline   Reply With Quote
Old 01-25-2013, 10:51 PM   #2
Emanuel
Scooby Newbie
 
Member#: 314681
Join Date: Mar 2012
Chapter/Region: MWSOC
Location: Illinois
Vehicle:
2002 WRX Wagon
pearl black

Default

Camshaft seals. How long do have this car? Have you recently switched to full synthetic oil?
On Subarus the head gasket issue does usually manifest in over heating due to air pockets in the coolant system. In my experience it is rather rare that coolant leaks out directly at the gasket, nor do you see white smoke out the tailpipe.

Sounds like it's time for a timing belt change including all seals and valve cover gaskets. Replace the water pump as well while you're at it. Before you start have a trusted shop check for CO2 in the coolant to determine if the head gaskets are bad. If they are any questionable I would do everything at the same time, saves you doing the timing belt again prematurely.

Hope that helps.

Last edited by Emanuel; 01-25-2013 at 11:01 PM.
Emanuel is offline   Reply With Quote
Old 01-27-2013, 10:25 PM   #3
nsibanez
Scooby Newbie
 
Member#: 328933
Join Date: Aug 2012
Default

Ya that's what I'm doing. Do everything at once and then some to prevent and to get ahead in maintenance. The valve covers were leaking. I replaced them yesterday. Brakes need ti be bled some more though. Spark plugs were changed since they were covered in oil. Spark gaskets changed so hopefully those are good now. I removed the timing belt cover just to see if anything was too bad because the bottom of the cover did have oil dripping but nothing seemed toobad yesterday so I figured it was residual from the valve covers. There's oil on the left side of the cover along with on the coolant hose eight next to it. Could be coolant too can't tell really. The rear main seems to be leaking too because on the rear just to the left of the right valve cover its got a good amount of oil too
This is my fiancée car we just got back in mid November and nothing was leaking at the time. Its something that's just been coming up. And the timing belt was also just changed he said...although you can't tell because the sticker has no date it mileage printed. I'm going to do her cam seal along with the timing belt, water pump, and idler pulleys. Its just weirs that its dripping withoil on the left of the timing belt cover but when I took it off yesterday it wasn't soaked.
nsibanez is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.