Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-01-2013, 11:53 AM   #1
grimzella
Scooby Newbie
 
Member#: 345608
Join Date: Feb 2013
Default Legacy 2002 SOHC timing belt question.

Hello,
I have an issue with my timing belt marks on the ej25 SOHC. i have a picture of what my main question is about. The crankshaft mark is just how i left it when i pulled the belt to do a head gasket replacement. Both sides. the cam markings on the belt and on the plastic guard lined up perfectly but the picture shows that the crankshaft mark is off to the right. does this mean i should do another rotation to realign the crankshaft mark? does it matter if i just turn the crankshaft without the belt.. or should i put the belt back on and just rotate everything? if i can just turn the crankshaft to align the centermark.. must i turn the engine to the right(driver) or to the left(pass). one thing i noticed when the heads were off is that the drivers side cylinder head valves were open (not sure now which ones) but not all. but yet the left side had all valves closed.

Thanks for any help in this matter.

David

edit.. image to come..
* Registered users of the site do not see these ads.
grimzella is offline   Reply With Quote
Old 02-01-2013, 12:36 PM   #2
grimzella
Scooby Newbie
 
Member#: 345608
Join Date: Feb 2013
Default

well i cant seem to get my website to upload the picture.. the centermark on the crankshat gear seems to be just one tooth to the right.. if i turned it to the left just a smidget.. the marks would line up perfectly.. but right now the mark on the engine block is in the "valley" and not on "top" of the tooth if thats imaginable?

Last edited by grimzella; 02-02-2013 at 10:14 PM.
grimzella is offline   Reply With Quote
Old 02-02-2013, 01:20 PM   #3
Charlie-III
Scooby Specialist
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: 07456, North NJ
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper Wagon

Default

1-Make sure you're using the correct crank timing mark, it's on the "timing tooth" towards the back of the timing/crank gear, not the front face of the timing gear.
2-With the timing belt off, it really won't make a difference in which way you spin the crank, especially if the cams "move freely" meaning the valves are closed.
3-I didn't see your linked picture, it appears to be a business website with Quad pictures.
Charlie-III is offline   Reply With Quote
Old 02-02-2013, 10:11 PM   #4
grimzella
Scooby Newbie
 
Member#: 345608
Join Date: Feb 2013
Default

thank you.. that info helps alot.. ya, i dont know what happened there.. that was not the plan with the way my business page came up. i tried to keep all that stuff out but just show the pic of the crank..
grimzella is offline   Reply With Quote
Old 02-03-2013, 09:24 PM   #5
Charlie-III
Scooby Specialist
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: 07456, North NJ
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper Wagon

Default

Sooo....how did you make out??
Charlie-III is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.