Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-13-2013, 07:58 AM   #1
solort
Scooby Newbie
 
Member#: 261484
Join Date: Oct 2010
Default Creaking when braking or accelerating

I recently had some transfer box bushings and pilot bearings replaced. Now, I get a creaking noise up front (sounds like center front or maybe rt front) when I put on brakes, and then when I accelerate. It "feels" like something may be shifting fore to aft and vice versa. I had it on a lift and cannot find anything loose. Any recommendations on what to look for? Thx for any help!
* Registered users of the site do not see these ads.

Last edited by solort; 02-14-2013 at 04:52 PM.
solort is offline   Reply With Quote
Old 02-13-2013, 11:24 AM   #2
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

There's only one pilot bearing that I know of and its in the flywheel.. if you had the flywheel out any number of things could be clunking.. axles, hubs, endlinks, brake calipers..

Start putting wrenches to bolts and hope its not inside somewhere
Aaron'z 2.5RS is offline   Reply With Quote
Old 02-14-2013, 04:55 PM   #3
solort
Scooby Newbie
 
Member#: 261484
Join Date: Oct 2010
Default

Now that it is dry, I can get the noise more consistently. a creaking noise, not during bumps, just like the momentum of the engine. I tried tightening bolts. Swaybar bushings look good (70K miles on 07 2.5i Impreza 5 speed). Maybe it could be the car shifting on the motor mounts? It seems like it should be easy to find, but no luck yet. Suggestions? Thx
solort is offline   Reply With Quote
Old 02-14-2013, 05:19 PM   #4
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

check all of the engine/trans mount bolts/nuts

also...check the rear lca bushings for leaks....they are liquid filled on some models and if they are leaking they can do that
Uncle Scotty is offline   Reply With Quote
Old 02-15-2013, 06:31 AM   #5
solort
Scooby Newbie
 
Member#: 261484
Join Date: Oct 2010
Default

Thx. May start with replacing engine mounts. Is there a good how-to with pics for the basement jack stand job?
solort is offline   Reply With Quote
Old 02-15-2013, 05:49 PM   #6
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Is your pitch stop/dog bone worn out (upper motor mount) it controls the fore/aft movement of the driveline along with the trans mount..
Aaron'z 2.5RS is offline   Reply With Quote
Old 02-19-2013, 07:43 AM   #7
solort
Scooby Newbie
 
Member#: 261484
Join Date: Oct 2010
Default

Found it finally! Pitch stop was not tight enough against firewall. Now all is quiet. Thx to everyone for all the suggestions!
solort is offline   Reply With Quote
Old 02-19-2013, 01:52 PM   #8
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Bam!...
Aaron'z 2.5RS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.