Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-26-2013, 02:10 PM   #1
Cory51191
Scooby Newbie
 
Member#: 332781
Join Date: Sep 2012
Chapter/Region: NESIC
Location: Worcester county
Vehicle:
2002 WRX
White

Default 2 clutch safety switches??

The dealership said I have 2 clutch safety switches according to my vin.

I did the safety switch mod (constant loop)

Where would the other one be??
* Registered users of the site do not see these ads.
Cory51191 is offline   Reply With Quote
Old 02-26-2013, 08:30 PM   #2
Cory51191
Scooby Newbie
 
Member#: 332781
Join Date: Sep 2012
Chapter/Region: NESIC
Location: Worcester county
Vehicle:
2002 WRX
White

Default

Bump. This is preventing me from driving my DD. please help!
Cory51191 is offline   Reply With Quote
Old 02-27-2013, 08:02 AM   #3
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Your modding a clutch safety switch is preventing you from driving your car...


Sounds legit to me...
Aaron'z 2.5RS is offline   Reply With Quote
Old 02-27-2013, 09:12 AM   #4
Cory51191
Scooby Newbie
 
Member#: 332781
Join Date: Sep 2012
Chapter/Region: NESIC
Location: Worcester county
Vehicle:
2002 WRX
White

Default

Quote:
Originally Posted by Aaron'z 2.5RS View Post
Your modding a clutch safety switch is preventing you from driving your car...

Sounds legit to me...
Ill plug it back in I just wanted to see if the connection was the problem. That's not it though I've been struggling with this starting problem for a few days now. I made a different thread about it
Cory51191 is offline   Reply With Quote
Old 02-27-2013, 06:54 PM   #5
vision.dynamix
Scooby Guru
 
Member#: 139955
Join Date: Feb 2007
Chapter/Region: NESIC
Location: Boston
Vehicle:
2015 Subaru STI
Development Car

Default

More info on this mod?

What the **** do you drive? A Ford Focus? SRT4? Miata?
vision.dynamix is online now   Reply With Quote
Old 02-28-2013, 03:06 PM   #6
Cory51191
Scooby Newbie
 
Member#: 332781
Join Date: Sep 2012
Chapter/Region: NESIC
Location: Worcester county
Vehicle:
2002 WRX
White

Default

Quote:
Originally Posted by vision.dynamix View Post
More info on this mod?

What the **** do you drive? A Ford Focus? SRT4? Miata?
Here ya go.

http://www.rs25.com/forums/f105/t125...eds-trans.html
Cory51191 is offline   Reply With Quote
Old 02-28-2013, 04:00 PM   #7
Cory51191
Scooby Newbie
 
Member#: 332781
Join Date: Sep 2012
Chapter/Region: NESIC
Location: Worcester county
Vehicle:
2002 WRX
White

Default

Starts fine the way it is (my switch is modded)..
Cory51191 is offline   Reply With Quote
Old 02-28-2013, 04:25 PM   #8
2dino
Scooby Newbie
 
Member#: 41907
Join Date: Aug 2003
Default

Could there be 2 clutch switches one for starting safety another one for cruise control?
2dino is offline   Reply With Quote
Old 02-28-2013, 04:32 PM   #9
Cory51191
Scooby Newbie
 
Member#: 332781
Join Date: Sep 2012
Chapter/Region: NESIC
Location: Worcester county
Vehicle:
2002 WRX
White

Default

Starts fine the way it is (my switch is modded)..
Cory51191 is offline   Reply With Quote
Old 02-28-2013, 06:07 PM   #10
2dino
Scooby Newbie
 
Member#: 41907
Join Date: Aug 2003
Default

It should.
When 2 switches are used.
Only 1 switch is used to disable starting.
The other one is used to disengage cruise when you depress the clutch.
DO you have cruise control in your car?
2dino is offline   Reply With Quote
Old 03-01-2013, 03:15 PM   #11
Cory51191
Scooby Newbie
 
Member#: 332781
Join Date: Sep 2012
Chapter/Region: NESIC
Location: Worcester county
Vehicle:
2002 WRX
White

Default

Quote:
Originally Posted by 2dino View Post
It should.
When 2 switches are used.
Only 1 switch is used to disable starting.
The other one is used to disengage cruise when you depress the clutch.
DO you have cruise control in your car?
Yes. I figured out my starting problem in another thread. The safety switch mod is fine that wasn't the problem

Edit: and the cruise control safety on the clutch still works.

Last edited by Cory51191; 03-04-2013 at 03:28 PM.
Cory51191 is offline   Reply With Quote
Old 03-01-2013, 04:26 PM   #12
2dino
Scooby Newbie
 
Member#: 41907
Join Date: Aug 2003
Default

Good!
2dino is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.