Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-28-2013, 05:30 PM   #1
Chris793
Scooby Newbie
 
Member#: 336926
Join Date: Nov 2012
Chapter/Region: South East
Vehicle:
2013 Impreza Sport
Ice Silver

Default Heat/AC fan noise

So let me preface this with the fact that my description of the sounds will not be the best. Ive noticed more recently that when I turn on the fan on any setting from 1-4, whether its for heat, cool air, or a/c, I hear a type of humming noise. Is the compressor that regulates the fan in our cars just that loud? In my previous cars I have never noticed any pronounced noise, but I do in the impreza. Im guessing its just the compressor, but has anyone else noticed this?

Secondly, I noticed a clicking noise yesterday when using my rear hatch windshield wiper. For the first time I left it on rather than just turning it on and off manually. I noticed that just before the wiper moves I hear a click around the area of the driver side A pillar.

Has anyone else noticed these? Thanks in advance.
* Registered users of the site do not see these ads.
Chris793 is offline   Reply With Quote
Old 02-28-2013, 06:13 PM   #2
Rememo
Scooby Newbie
 
Member#: 340728
Join Date: Dec 2012
Location: Milwaukee, WI
Vehicle:
2013 Impreza 5-spd

Default

Yup.... I notice both. I'm looking into a different relay for the rear windshield wiper, and this summer I'm going to try to build something that will block the sound of the blower motor. The trick is to block the sound, but still allow for airflow around the motor.
Rememo is offline   Reply With Quote
Old 02-28-2013, 06:27 PM   #3
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

the sound is just how the car shows you its love
aeoporta is offline   Reply With Quote
Old 02-28-2013, 06:31 PM   #4
Rememo
Scooby Newbie
 
Member#: 340728
Join Date: Dec 2012
Location: Milwaukee, WI
Vehicle:
2013 Impreza 5-spd

Default

Quote:
Originally Posted by aeoporta View Post
the sound is just how the car shows you its rage
Fixed.
Rememo is offline   Reply With Quote
Old 02-28-2013, 09:38 PM   #5
Chris793
Scooby Newbie
 
Member#: 336926
Join Date: Nov 2012
Chapter/Region: South East
Vehicle:
2013 Impreza Sport
Ice Silver

Default

Ok thanks, just didnt know if I was crazy or not. That click for the wiper is enough to drive anyone crazy though!
Chris793 is offline   Reply With Quote
Old 02-28-2013, 11:14 PM   #6
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

Quote:
Originally Posted by Chris793 View Post
Ok thanks, just didnt know if I was crazy or not. That click for the wiper is enough to drive anyone crazy though!
yeah I thought something was wrong with the car when I heard it on the drive from the dealership during the snowstorm, took a while to figure out what it was with concentrating on driving and such. I just turn up radio and then i can't hear it.
aeoporta is offline   Reply With Quote
Old 02-28-2013, 11:24 PM   #7
finklejag
Scooby Newbie
 
Member#: 318622
Join Date: Apr 2012
Location: Portland, OR
Vehicle:
2012 Impreza

Default

The loud blower is one of the things I hate about the Impreza.
finklejag is offline   Reply With Quote
Old 03-01-2013, 03:49 PM   #8
hemophilic
Scooby Newbie
 
Member#: 301213
Join Date: Nov 2011
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2012 Imp. Sp. Ltd.
Blue/Silver

Default

I vaguely remember something about lubing the motor in the zillion page 2012 Impreza thread.
hemophilic is offline   Reply With Quote
Old 03-01-2013, 05:02 PM   #9
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

ky, pjur, or wet platinum?
aeoporta is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.