Welcome to the North American Subaru Impreza Owners Club Friday December 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Texas Impreza Club
Texas Impreza Club Forum sponsored by Gillman Subaru Houston
and Gillman Subaru San Antonio
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Texas Impreza Club Forum -- TXIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-19-2013, 10:58 PM   #26
bslate3
Scooby Specialist
 
Member#: 246271
Join Date: May 2010
Chapter/Region: TXIC
Location: Crowley, TX
Vehicle:
2011 WRX
WRB

Default

Your last run looked the best. Nice and smooth, and your entry to that tricky slalom was a lot better.

Was you suspension still set up from when you did the DE at COTA? That would be why.

I don't think I'll be doing another event out there for a while either, I want these tires to last as long as I can haha.
* Registered users of the site do not see these ads.
bslate3 is offline   Reply With Quote
Old 03-20-2013, 12:30 AM   #27
RoidRage
Scooby Specialist
 
Member#: 272471
Join Date: Feb 2011
Chapter/Region: TXIC
Location: North Dallas
Vehicle:
2010 Rex
Red

Default

Had them on full soft up front, and 2 clicks (30%) in the back to start. Wanted to get the tail out but it ended up being too much.
RoidRage is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.