Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-10-2013, 06:07 AM   #1
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default could I be over boosting?

So recently ive noticed I major drop in power so I started going down a list of things it could be and what it could be and then starting wirh the cheapest which was vacuum line, so I redid most of the vaccum line and now im reching 18.5psi in 5th and my lowest point of vcuum was 13.1?? Ive never seen #'s like this with this car could I be over boosting on a Stage 2 OTS cobb map? Or is this what I shouod have been pushing the whole time?? Idk im skeptical here.

2004 wrx
Mods
3in turbo back (dp has high flow cat)
Cobb ap stage 2 mapp
Cobb sf air and air box

The orher mods are irrelevant considering they have nothing to do with the engine,

All 2cents welcome.
Thanks
* Registered users of the site do not see these ads.
tjmmason93 is offline   Reply With Quote
Old 03-10-2013, 11:53 AM   #2
nhat
#Belieber
Moderator
 
Member#: 140163
Join Date: Feb 2007
Chapter/Region: MAIC
Location: 3MI Racing
Vehicle:
03 STi
hellaflunctional

Default

Datalogs would give you a definite answer...
nhat is offline   Reply With Quote
Old 03-10-2013, 12:41 PM   #3
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

Ill post several data logs as soon as I get home
tjmmason93 is offline   Reply With Quote
Old 03-10-2013, 12:50 PM   #4
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

What should I record with the data log and ill do a 2nd, 3rd, and 4th gear pulls WOT from 2-6,5k
tjmmason93 is offline   Reply With Quote
Old 03-10-2013, 10:11 PM   #5
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

how do i upload the data logs? im looking at them now but i dont see how to attach them to this message?
tjmmason93 is offline   Reply With Quote
Old 03-13-2013, 04:38 AM   #6
Artizle
Scooby Newbie
 
Member#: 251825
Join Date: Jul 2010
Location: Los Angeles
Vehicle:
2004 WRX

Default

Upload them on google docs and post link
Artizle is offline   Reply With Quote
Old 03-13-2013, 07:32 PM   #7
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

im going to upload them now
tjmmason93 is offline   Reply With Quote
Old 03-13-2013, 07:46 PM   #8
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

https://docs.google.com/file/d/0B6B2...it?usp=sharing

this is 4thgear pull i believe

it also shows knock which bothers me
tjmmason93 is offline   Reply With Quote
Old 03-13-2013, 07:52 PM   #9
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

3rd gear pull 1

https://docs.google.com/file/d/0B6B2...it?usp=sharing

3rd gear pull 2

https://docs.google.com/file/d/0B6B2...it?usp=sharing

3rd gear pull 3 this one shows over boost my 5thgear pulls are the worst but obviously to do a full pull will be easier said then done

https://docs.google.com/file/d/0B6B2...it?usp=sharing

3rd gear pull 4

https://docs.google.com/file/d/0B6B2...it?usp=sharing
tjmmason93 is offline   Reply With Quote
Old 03-14-2013, 12:57 AM   #10
jebjkey
Scooby Specialist
 
Member#: 73884
Join Date: Nov 2004
Chapter/Region: International
Location: Naples, ITALY
Vehicle:
2005 STi
2006 Evolution MR

Default

According to your logs you are underboosting.

I went to the Cobb website and looked up max boost for an 04 WRX using the OTS stage 2 map. Depending on what map you are using the max boost is:
ACN91: 16.0 peak, 12.0 @ redline
91: 16.5 peak, 12.0 @ redline
93: 17.0 peak, 12.0 @ redline

Your target boost is 17.79 peak and ~15 @ redline.
Are you sure you are running an OTS map?

Your actual boost is right in line with what the Cobb map notes say it should be for a stage 2 map. But your WDC is maxed out trying to hit 17.8 target boost.

You did have what initially looks like a small boost spike in 3rd gear pull 3. This is more than likely due to your target boost values and not really a boost spike. Hitting 18.1 with a target of 17.8 is just fine.
The question is why are your target boost values so high for an OTS map?
jebjkey is offline   Reply With Quote
Old 03-14-2013, 08:21 AM   #11
endrswrd
Scooby Newbie
 
Member#: 323908
Join Date: Jun 2012
Chapter/Region: MWSOC
Location: Dayton Ohio
Vehicle:
2013 BRZ ltd
ISM

Default

It may be an older version of the map. although with that big of a difference It sounds like it isnt OTS, possibly tweaked by previous owner?
endrswrd is offline   Reply With Quote
Old 03-14-2013, 08:53 AM   #12
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

As far as im aware its the most updated map, its it is the ots 93 octance map I never changed anything on it? Im going to try a 5th gear pull. .. thats where it reaches 18.5psi And I must ask whats up with the knock on the 4th gear pull
tjmmason93 is offline   Reply With Quote
Old 03-14-2013, 09:05 AM   #13
jebjkey
Scooby Specialist
 
Member#: 73884
Join Date: Nov 2004
Chapter/Region: International
Location: Naples, ITALY
Vehicle:
2005 STi
2006 Evolution MR

Default

Download the current map from Cobb's website, load it in the car, and see if there is any difference.

What version is your map?

Cobb's current version is 3.1.
jebjkey is offline   Reply With Quote
Old 03-14-2013, 09:06 AM   #14
jebjkey
Scooby Specialist
 
Member#: 73884
Join Date: Nov 2004
Chapter/Region: International
Location: Naples, ITALY
Vehicle:
2005 STi
2006 Evolution MR

Default

Quote:
Originally Posted by tjmmason93 View Post
... And I must ask whats up with the knock on the 4th gear pull
It looks like noise from going WOT.
jebjkey is offline   Reply With Quote
Old 03-14-2013, 09:16 AM   #15
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

Ill check the version when I get back in the car I know for a fact it has been updated with in the past 2months and so the knock I dont need to worry about? I recently had a boost leak or was loosing boost somewhere so I replaced the msjority of the vacuum line would that have anything to do with it? I used 5/32nd washer fluid/vacuum cable if I remember correctly...
tjmmason93 is offline   Reply With Quote
Old 03-14-2013, 09:42 AM   #16
endrswrd
Scooby Newbie
 
Member#: 323908
Join Date: Jun 2012
Chapter/Region: MWSOC
Location: Dayton Ohio
Vehicle:
2013 BRZ ltd
ISM

Default

That tubing should be fine, but using vacuum clamps / zip ties to seal the lines up is usually recommended.
endrswrd is offline   Reply With Quote
Old 03-14-2013, 09:54 AM   #17
jebjkey
Scooby Specialist
 
Member#: 73884
Join Date: Nov 2004
Chapter/Region: International
Location: Naples, ITALY
Vehicle:
2005 STi
2006 Evolution MR

Default

If you see knock consistently at the same RPM / load combination then you should try and fix it.

The problem is, many times people see false knock when they quickly go WOT or quickly come off WOT.

If you keep track of the datalogs where you see knock going WOT and datalogs where you do not see knock going WOT, then it is easy to compare them and see if there is a RPM / load that consistently gives knock and a RPM / load that is consistently knock free.

If there is no consistency to the knock while going WOT, then it is most likely noise. If you are concerned, (assuming your AFR is not too lean or boost too high - which they do not seem to be) take away a couple of degrees of timing for the RPM / load combination where you see the knock while going WOT. If there is still randomly appearing knock events while going WOT, it is noise and not knock. ...who's there?
jebjkey is offline   Reply With Quote
Old 03-14-2013, 10:07 AM   #18
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

The current map is stage 2 94 v310
tjmmason93 is offline   Reply With Quote
Old 03-14-2013, 10:11 AM   #19
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

Quote:
Originally Posted by jebjkey View Post
If you see knock consistently at the same RPM / load combination then you should try and fix it.

The problem is, many times people see false knock when they quickly go WOT or quickly come off WOT.

If you keep track of the datalogs where you see knock going WOT and datalogs where you do not see knock going WOT, then it is easy to compare them and see if there is a RPM / load that consistently gives knock and a RPM / load that is consistently knock free.

If there is no consistency to the knock while going WOT, then it is most likely noise. If you are concerned, (assuming your AFR is not too lean or boost too high - which they do not seem to be) take away a couple of degrees of timing for the RPM / load combination where you see the knock while going WOT. If there is still randomly appearing knock events while going WOT, it is noise and not knock. ...who's there?
Thank you for that information. I will begin to keep data logs organized so if I continue to see knock I know how to take care of it. Also I know this is sorta off topic but do you need a custom tune to run the setup I have and then add the sti top mount intercooler I was told no but im 2nd guessing that for alot of reasons
tjmmason93 is offline   Reply With Quote
Old 03-14-2013, 10:38 AM   #20
endrswrd
Scooby Newbie
 
Member#: 323908
Join Date: Jun 2012
Chapter/Region: MWSOC
Location: Dayton Ohio
Vehicle:
2013 BRZ ltd
ISM

Default

You really should be okay on that map with the given mods. You may need to tweak the map a bit if you have consistent knocking like Jeb said above. Obviously a pro tune usually will net you a smoother tune / better MPGs / more power. But some people are completely fine with the OTS tune.
endrswrd is offline   Reply With Quote
Old 03-14-2013, 10:43 AM   #21
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

Not sure if any of u are local but im most likely going to through the top mount on and schedule an tune date with mach v
tjmmason93 is offline   Reply With Quote
Old 03-14-2013, 11:08 AM   #22
jebjkey
Scooby Specialist
 
Member#: 73884
Join Date: Nov 2004
Chapter/Region: International
Location: Naples, ITALY
Vehicle:
2005 STi
2006 Evolution MR

Default

Quote:
Originally Posted by tjmmason93 View Post
The current map is stage 2 94 v310
I assume you mean 93 not 94. Not sure why the target boost is so high, but OK.

Quote:
Originally Posted by tjmmason93 View Post
Not sure if any of u are local but im most likely going to through the top mount on and schedule an tune date with mach v
I live in Naples, Italy. Although I am in Diego Garcia right now on a business trip.
jebjkey is offline   Reply With Quote
Old 03-14-2013, 11:26 AM   #23
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

Quote:
Originally Posted by jebjkey View Post

I assume you mean 93 not 94. Not sure why the target boost is so high, but OK.

I live in Naples, Italy. Although I am in Diego Garcia right now on a business trip.
Apologies yes I ment 93 and jesus thats not local at all lol. Should I try and reset the ecu. And reflash the tune. .. is their a possibility the ecu re learned and adjusted the target boost or is that not just not possible lol
tjmmason93 is offline   Reply With Quote
Old 03-14-2013, 12:20 PM   #24
jebjkey
Scooby Specialist
 
Member#: 73884
Join Date: Nov 2004
Chapter/Region: International
Location: Naples, ITALY
Vehicle:
2005 STi
2006 Evolution MR

Default

Although the ECU does learn things over time, I doubt it changes the target boost [as in to everybodies knowledge it does not].

It will not hurt anything to reflash the map, though it may not do anything either.

Reflashing the map will also reset the ECU and therefore any learned values, such as AF Learning and FKL will be set to zero. No big deal, especially for what you are looking for. You should be able to get a datalog anytime after flashing the map to see what target boost is.
jebjkey is offline   Reply With Quote
Old 03-14-2013, 01:52 PM   #25
tjmmason93
Scooby Newbie
 
Member#: 300250
Join Date: Nov 2011
Chapter/Region: MAIC
Location: va
Vehicle:
2004 Impreza WRX
JBP

Default

That is what I will have to attempt and then see what the data logs compare as...
tjmmason93 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:14 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.