Welcome to the North American Subaru Impreza Owners Club Friday December 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-14-2013, 10:39 AM   #1
white-lightning
Scooby Newbie
 
Member#: 350164
Join Date: Mar 2013
Chapter/Region: MAIC
Location: Salem, VA
Vehicle:
2002 WRX wagon
Midnight Black Pearl

Default Strange Noises

Ok have not found anything that explains my sounds. So I bought this wrx almost a month ago, w/194k miles. Due to worn out ball joints and cheap junky tires it made lots of noise rolling along. So I replaced ball joints, outer tie rod ends, and rack boots followed by an alignment, rear was toed out. So the car rides a lot quieter now. Then I get a new set of 215/45/R17 Nitto Motivos and the car rides great, even quieter. Then I noticed a sound in right hand turns. The ds front inner cv boot was toast so I got every thing to do a wheel bearing and cv. Wheel bearing was indeed bad, had metal flakes in it. Also by replacing these parts a pop that I heard and felt through the steering wheel when stopped or at low went away. The car still made noise in right hand turns just not as loud. I could stick my head out the window and hear a rubbing sound from the rear brakes as well. So yesterday I do the rear wheel bearing. Now the parking brake is making noise worse. I can put the car on jack stands and turn the wheel and hear the parking brake, pull the rotor and turn it again, sound is gone. Ok, now I am also hearing a sound from the rear end of the car. Sound is pretty constant at speeds higher the 25-30mph, below that I can't hear it. Does not change under load. Is the parking brake noise and rear end sounds normal for these car? I have got used to the sound from the 5-speed, that no longer bothers me, but these sounds are driving me nuts as I did not notice them till after doing the front ds wheel bearing and cv.

Going to check the rear diff fluid today, but it showed no signs of leaking. Heck I may having been making this sound the whole time, but I didn't notice it till now as I was listening for sounds from the rear.
This braking rubbing sound is weird. I re-adjusted the parking brakes after an initial test drive, rotor slips on and off no problem.

Any thoughts and suggestion will be greatly appreciated. This is my first Subaru btw if you have not noticed.
* Registered users of the site do not see these ads.
white-lightning is offline   Reply With Quote
Old 03-14-2013, 10:44 AM   #2
white-lightning
Scooby Newbie
 
Member#: 350164
Join Date: Mar 2013
Chapter/Region: MAIC
Location: Salem, VA
Vehicle:
2002 WRX wagon
Midnight Black Pearl

Default

Almost forgot to mention this car is factory equipped with a rear lsd, according to the window sticker and confirmed by a local Subaru dealer.
white-lightning is offline   Reply With Quote
Old 03-14-2013, 10:47 AM   #3
Navendra94
Scooby Specialist
 
Member#: 327495
Join Date: Jul 2012
Chapter/Region: Tri-State
Location: Ozone Park, Queens, New York
Vehicle:
2012 Impreza WRX 5DR
Plasma Blue

Default

Car's got almost 200k o.O. I'd replace ALL the things . My car's new so I can't weigh in on noises yet lol. Hope you get a good response soon.
Navendra94 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:26 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.