Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-21-2013, 12:22 PM   #1
BBY_Hero
Scooby Newbie
 
Member#: 234236
Join Date: Jan 2010
Chapter/Region: RMIC
Location: Colorado Springs, CO
Vehicle:
02 WRX
AW

Default 2002 WRX Clutch Squeak?

Sooo I have a 2002 WRX and the clutch is fairly new yet in first and second gear you can kind of hear a squeak when engaging the clutch i did some research and people have said it's probably the throw out bearing and it doesn't really effect anything the cars are just known to do this.

Help... please haha

Thanks,
Ben
* Registered users of the site do not see these ads.
BBY_Hero is offline   Reply With Quote
Old 03-21-2013, 12:27 PM   #2
2gnt2wrx
Scooby Specialist
 
Member#: 123625
Join Date: Aug 2006
Chapter/Region: MWSOC
Location: Waukesha, WI
Vehicle:
2002 wrx
vf34 Tuned at Cobb

Default

I think it might just be where the slave cylinder piston meets the clutch fork. On older cars the grease in the slot dries up and squeaks when you depress the clutch. Either spray it with lube, or pull the slave off and put a dab of grease on it to see if the noise goes away.
2gnt2wrx is offline   Reply With Quote
Old 03-21-2013, 12:41 PM   #3
BBY_Hero
Scooby Newbie
 
Member#: 234236
Join Date: Jan 2010
Chapter/Region: RMIC
Location: Colorado Springs, CO
Vehicle:
02 WRX
AW

Default

Oh okay i will try that can you send a pic of the slave cylinder? I'm not exactly sure where it is on these cars. I've only had it for 2 weeks
BBY_Hero is offline   Reply With Quote
Old 03-21-2013, 03:02 PM   #4
art@grimmspeed
NASIOC Vendor
 
Member#: 301037
Join Date: Nov 2011
Chapter/Region: MWSOC
Location: La Crosse, WI
Vehicle:
2004 Forester XT
Aspen White

Default

If it is the throw out bearing it should happen every time. Does it make any noise while the clutch is in and held there?
art@grimmspeed is offline   Reply With Quote
Old 03-21-2013, 03:55 PM   #5
BBY_Hero
Scooby Newbie
 
Member#: 234236
Join Date: Jan 2010
Chapter/Region: RMIC
Location: Colorado Springs, CO
Vehicle:
02 WRX
AW

Default

Quote:
Originally Posted by chris@grimmspeed View Post
If it is the throw out bearing it should happen every time. Does it make any noise while the clutch is in and held there?
No only when engaging the clutch in first and in second gear. It has occasionally in third as well but maybe i just cant hear it and it always does?
BBY_Hero is offline   Reply With Quote
Old 03-21-2013, 04:06 PM   #6
2gnt2wrx
Scooby Specialist
 
Member#: 123625
Join Date: Aug 2006
Chapter/Region: MWSOC
Location: Waukesha, WI
Vehicle:
2002 wrx
vf34 Tuned at Cobb

Default

http://www.toronto-subaru-club.com/f...rk-rattle.html

There is a pic of what I'm talking about.
2gnt2wrx is offline   Reply With Quote
Old 03-21-2013, 05:40 PM   #7
Turd Nugget
Scooby Newbie
 
Member#: 346017
Join Date: Feb 2013
Location: Southeast WI
Vehicle:
2013 STi Wagon
Satin White Pearl

Default

There is a difference between a squeak and a squeal, if its squeaking, its probably the PP fingers or clutch fork as someone said where there is metal on metal with no lube. What I am understanding is you are hearing a squeal while letting the clutch out? If that is the case yes its most likely the TOB, the good news is the TOB is cheap, the bad news is its labor intensive seeing is you have to pull the trans.
Turd Nugget is offline   Reply With Quote
Old 03-21-2013, 05:49 PM   #8
BBY_Hero
Scooby Newbie
 
Member#: 234236
Join Date: Jan 2010
Chapter/Region: RMIC
Location: Colorado Springs, CO
Vehicle:
02 WRX
AW

Default

Quote:
Originally Posted by 2gnt2wrx View Post
http://www.toronto-subaru-club.com/f...rk-rattle.html

There is a pic of what I'm talking about.
Oh okay great thanks i'll try that I suppose I Is it accessible on a lift? that you know of like would i be able to see it and spray something on there?

Quote:
Originally Posted by Turd Nugget View Post
There is a difference between a squeak and a squeal, if its squeaking, its probably the PP fingers or clutch fork as someone said where there is metal on metal with no lube. What I am understanding is you are hearing a squeal while letting the clutch out? If that is the case yes its most likely the TOB, the good news is the TOB is cheap, the bad news is its labor intensive seeing is you have to pull the trans.
I think it's more of a squeak but I'm not quite sure are either damaging to the car?
BBY_Hero is offline   Reply With Quote
Old 03-21-2013, 08:37 PM   #9
2gnt2wrx
Scooby Specialist
 
Member#: 123625
Join Date: Aug 2006
Chapter/Region: MWSOC
Location: Waukesha, WI
Vehicle:
2002 wrx
vf34 Tuned at Cobb

Default

Its not easily accessible without removing the intercooler. Have you tried getting it to squeak with the engine off?
2gnt2wrx is offline   Reply With Quote
Old 03-22-2013, 07:35 PM   #10
BBY_Hero
Scooby Newbie
 
Member#: 234236
Join Date: Jan 2010
Chapter/Region: RMIC
Location: Colorado Springs, CO
Vehicle:
02 WRX
AW

Default

Quote:
Originally Posted by 2gnt2wrx View Post
Its not easily accessible without removing the intercooler. Have you tried getting it to squeak with the engine off?
Yes it doesn't I'm now actually wondering if it has something to do with the gas pedal because at low rpm in 2nd and 3rd it'll squeak without the clutch I'll pull the intercooler tonight and put some lube on the piece you mentioned earlier. Its really odd because everything seems to be OK.

Thanks for all the help
BBY_Hero is offline   Reply With Quote
Old 03-22-2013, 08:49 PM   #11
Turd Nugget
Scooby Newbie
 
Member#: 346017
Join Date: Feb 2013
Location: Southeast WI
Vehicle:
2013 STi Wagon
Satin White Pearl

Default

Neither will dammage the car, but if its a TOB eventually it will probably fail.
Turd Nugget is offline   Reply With Quote
Old 03-24-2013, 07:16 AM   #12
bluerx07
Scooby Newbie
 
Member#: 166176
Join Date: Dec 2007
Chapter/Region: South East
Location: Raleigh N.C
Vehicle:
2007 WRX TR
WRB

Default

Whats a TOB and PP fingers, because I have that same problem. Im having my tranny being rebuilt now (for the second time) and want to tell my mechanic to check the TOB and PP fingers.
bluerx07 is offline   Reply With Quote
Old 03-27-2013, 11:57 PM   #13
BBY_Hero
Scooby Newbie
 
Member#: 234236
Join Date: Jan 2010
Chapter/Region: RMIC
Location: Colorado Springs, CO
Vehicle:
02 WRX
AW

Default

So I have lubed things and still have a squeak and it's odd because at low RPM while driving and I don't ease on the pedal it'll squeak then too. Any more ideas?

Thanks
Ben
BBY_Hero is offline   Reply With Quote
Old 03-31-2013, 12:39 AM   #14
recce02
Scooby Specialist
 
Member#: 13815
Join Date: Jan 2002
Chapter/Region: SCIC
Location: Good ol Temecula
Vehicle:
02 GCRally prepped
277TQ 281HP 19PSI

Default

Have you checked the pivot points in the car? Back when I was a tech, we had some complaints of a similar "squeak." Turns out the noise was coming from the rod that is attached at the top of the clutch pedal and at the point it meets the slave cylinder above the gas pedal.
Mine started to do that and I crawled up under there and used some grease on a brush and lubed her up.
No mo "squeak."
recce02 is offline   Reply With Quote
Old 04-01-2013, 12:24 AM   #15
dictoresno
Scooby Specialist
 
Member#: 139816
Join Date: Feb 2007
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2002 WRX, VF34 swap
WRB

Default

i have a small squeak sometimes when releasing the clutch pedal which comes from under the hood. gotta get in there and grease the linkages one of these days.
dictoresno is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.