Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-26-2013, 12:43 AM   #1
kblarg
Scooby Newbie
 
Member#: 351432
Join Date: Mar 2013
Default Need more info on keyless entry/security module

I just bought an 07 Impreza (N/A version) from a dealership with no keyless entry remote.

No problem I thought, I'll buy a $40 remote off ebay and program it.

Well, I've tried the procedure probably 20 times now, and it's simply not making any noise after turning the key in the ignition 10 times. I'm not even getting to the point to actually start programming the remote because the lock/unlock is still moving the lock.

It may be a fuse, it may be the whole module, it may be something else entirely... who knows. Can someone please provide a picture or diagram of the fuse(s) I should replace first? Any other guidance? It really could be anything - these guys removing components/fuses to hide a problem wouldn't surprise me in the slightest.

It wouldn't be such a big deal if the alarm didn't start going off every time I unlock the car with the key. Thanks for your help!
* Registered users of the site do not see these ads.
kblarg is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.