Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-04-2013, 11:46 AM   #1
Napalm3nema
Scooby Specialist
 
Member#: 263954
Join Date: Nov 2010
Location: Houston, TX
Vehicle:
2014 EVO Yes, EVO
Wicked White

Default Odd issue - 2008 STi

So lately every so often my car will be driving along normally in S# mode, then without any shift of action on my part it will change itself to S mode, blink a few times and beep 2-3 times. I can change it back to S# but it won't stay there for long it seems.

I connected my Cobb while it was happening and no Codes were being thrown or registered, and I didn't see any knock correciton or anything else odd.

Any idea what this could be?
* Registered users of the site do not see these ads.
Napalm3nema is offline   Reply With Quote
Old 04-04-2013, 03:57 PM   #2
Grimoire
Scooby Newbie
 
Member#: 181331
Join Date: Jun 2008
Chapter/Region: VIC
Location: Langley, BC
Vehicle:
2012 STI
Black

Default

Sounds like the DCCD control switch might be shorting out. Does it happen more often during cornering or on rough roads?
Grimoire is offline   Reply With Quote
Old 04-04-2013, 04:05 PM   #3
Napalm3nema
Scooby Specialist
 
Member#: 263954
Join Date: Nov 2010
Location: Houston, TX
Vehicle:
2014 EVO Yes, EVO
Wicked White

Default

Actually found out the car will do this when it overheats, it will turn off S# and go into S mode. I have the car at the dealership now, as I noticed the overheating over lunch.

Hope it's something minor, car drives fine without issue that I can see.
Napalm3nema is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:01 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.