Welcome to the North American Subaru Impreza Owners Club Wednesday October 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-06-2013, 03:25 PM   #1
TRinityMtrSprts
Scooby Specialist
 
Member#: 43720
Join Date: Sep 2003
Chapter/Region: SCIC
Location: Redondo Beach
Vehicle:
2002 mbp WRX
97 Ford Ranger on Bags

Default spun bearing but is the block okay?

So last night I went to move my car to a different parking spot at my house
and as soon as I fired it up it started knocking

I shut it down immediately and pushed it to the spot it was going to put it in.

I had heard upon start up a bearing on it's way out for about 2 months, but couldn't locate where the noise was coming from since it only made the noise literally for a second or two.

My question is, since I didn't put any load on the car, and it only idled for maybe 10 secs, do you guys think that I'll need to replace the block?
Or can I have the car towed to the shop and have them break down the
motor and replace the bearings and whatever else is damaged?

the car had 196,xxx miles on the original motor

so close to my goal of 200k
* Registered users of the site do not see these ads.
TRinityMtrSprts is offline   Reply With Quote
Old 04-06-2013, 04:13 PM   #2
mod maniac
NASIOC Supporter
 
Member#: 300551
Join Date: Nov 2011
Chapter/Region: SCIC
Location: mariposa ca.
Vehicle:
2&4 fxt & fxt sti
Fullers Garage

Default

If you spun a rod bearing the block should be good but my crystal ball isn't working right now so I don't know for sure.
mod maniac is offline   Reply With Quote
Old 04-06-2013, 05:48 PM   #3
skimobile
Scooby Specialist
 
Member#: 92114
Join Date: Jul 2005
Chapter/Region: NESIC
Location: Westerly, RI
Vehicle:
03 WRX (Neon Blue)
in"Special Ed." Run Group

Default

The block should be fine...the internals however...you won't know until you pull it apart and find out how bad things got since all those bearing shavings can ruin your day.
skimobile is offline   Reply With Quote
Old 04-06-2013, 08:06 PM   #4
TRinityMtrSprts
Scooby Specialist
 
Member#: 43720
Join Date: Sep 2003
Chapter/Region: SCIC
Location: Redondo Beach
Vehicle:
2002 mbp WRX
97 Ford Ranger on Bags

Default

thanks y'all
I wish my crystal ball was working too ;(
TRinityMtrSprts is offline   Reply With Quote
Old 04-06-2013, 10:42 PM   #5
vf22Bugeye11
Scooby Specialist
 
Member#: 272096
Join Date: Jan 2011
Location: Nevada
Vehicle:
2002 6Speed swap wrx
WRB DCCD PRO-Retro JDM's

Default

Noooooo so close
vf22Bugeye11 is offline   Reply With Quote
Old 04-09-2013, 03:58 PM   #6
bubjoe
Scooby Newbie
 
Member#: 304600
Join Date: Dec 2011
Default

mine spun at 197xxx i wanted 200xxx but a new built block with sti rods new crossed drilled crank haveing it polished and everything balanced and throwing some acl bearing in will make it handle the beating my car gets.good luck on the build bub
bubjoe is offline   Reply With Quote
Old 04-09-2013, 06:47 PM   #7
hoffmanEstates
Scooby Guru
 
Member#: 122043
Join Date: Aug 2006
Chapter/Region: MWSOC
Location: aurora
Vehicle:
04 wagonier
psm

Default

I am 400 miles short of 200k
hoffmanEstates is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.