Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-23-2011, 07:00 PM   #1
johnmx3ze
Scooby Newbie
 
Member#: 291213
Join Date: Aug 2011
Chapter/Region: E. Canada
Location: hawkesbury, ontario
Vehicle:
2009 wrx
swp

Default No more 1st gear? HELP please {09 WRX}

Hey guys my first gear just wont go in, ive tried everything, while started, off, dbl clutching, ect...

All the other gear seem fine but the second gear is a bit whiny...

Its like if you would try to put it in first gear without pressing the clutch, it just wont go in...

I have a 2009 wrx hatch with 77,000kms


I'll go to the dealer when they come back from holidays (next Wenesday), meanwhile i take off in second gear cause i have no choice but i hate doing this!

Let me know what you guys think it could be...

Any help is appreciated!

Thanks
John
* Registered users of the site do not see these ads.
johnmx3ze is offline   Reply With Quote
Old 12-23-2011, 07:12 PM   #2
blame
Scooby Newbie
 
Member#: 226359
Join Date: Oct 2009
Chapter/Region: W. Canada
Location: Fort St John, BC.
Vehicle:
2006 WRX
obp

Default

Sounds like this should be in the drivetrain section

-sean
blame is offline   Reply With Quote
Old 12-24-2011, 02:18 AM   #3
ballitch
Scooby Specialist
 
Member#: 74907
Join Date: Nov 2004
Chapter/Region: NWIC
Location: salem, OR
Vehicle:
98 cam'd EJ251
Wrx Tranny,slowr than ish

Default

Have you tried putting it in second gear, then let the clutch out like you normally do to start moving, push the clutch back in, then try to put it in first?

If all the other gears work fine and nothing grinds, it sounds like a shift fork is bent or something.


~Josh~
ballitch is offline   Reply With Quote
Old 12-24-2011, 05:39 AM   #4
johnmx3ze
Scooby Newbie
 
Member#: 291213
Join Date: Aug 2011
Chapter/Region: E. Canada
Location: hawkesbury, ontario
Vehicle:
2009 wrx
swp

Default

if the shift fork is bent is this a big job? like money wise?

thanks for the help guys!
johnmx3ze is offline   Reply With Quote
Old 12-24-2011, 09:27 AM   #5
johnmx3ze
Scooby Newbie
 
Member#: 291213
Join Date: Aug 2011
Chapter/Region: E. Canada
Location: hawkesbury, ontario
Vehicle:
2009 wrx
swp

Default

Would it be covered under warrenty?
johnmx3ze is offline   Reply With Quote
Old 12-24-2011, 10:31 AM   #6
johnmx3ze
Scooby Newbie
 
Member#: 291213
Join Date: Aug 2011
Chapter/Region: E. Canada
Location: hawkesbury, ontario
Vehicle:
2009 wrx
swp

Default

Ok so ive been looking at how a manual tranny's work, and found this...


could this be what happened?

Im just trying to figure whats going on in there!

let me know if im right!

John
thanks guys!

Last edited by johnmx3ze; 12-28-2011 at 09:19 AM.
johnmx3ze is offline   Reply With Quote
Old 12-28-2011, 09:20 AM   #7
johnmx3ze
Scooby Newbie
 
Member#: 291213
Join Date: Aug 2011
Chapter/Region: E. Canada
Location: hawkesbury, ontario
Vehicle:
2009 wrx
swp

Default

johnmx3ze is offline   Reply With Quote
Old 01-04-2012, 09:31 AM   #8
johnmx3ze
Scooby Newbie
 
Member#: 291213
Join Date: Aug 2011
Chapter/Region: E. Canada
Location: hawkesbury, ontario
Vehicle:
2009 wrx
swp

Default

Dropping off my car to the dealer monday and it passes under warranty!

still dont know exactly what the problem is, but will find out when they crack open the tranny, ill let you guys know!

thx guys!
john
johnmx3ze is offline   Reply With Quote
Old 01-09-2012, 06:31 PM   #9
johnmx3ze
Scooby Newbie
 
Member#: 291213
Join Date: Aug 2011
Chapter/Region: E. Canada
Location: hawkesbury, ontario
Vehicle:
2009 wrx
swp

Default

Ok so they opened it and its a bent shift fork and the 1st gear syncro!
johnmx3ze is offline   Reply With Quote
Old 09-15-2013, 08:23 PM   #10
HJDBlueLightning
Scooby Newbie
 
Member#: 327500
Join Date: Jul 2012
Chapter/Region: TXIC
Location: San Antonio TX
Vehicle:
2009 WRX
Blue

Default

so did you get this covered under warranty? I have a similar problem and am wondering.
HJDBlueLightning is offline   Reply With Quote
Old 10-02-2013, 04:24 AM   #11
Nunogolos
Scooby Newbie
 
Member#: 369855
Join Date: Oct 2013
Default

it's very strange beacuse on this wrx usually 3-rd gear broken
Nunogolos is offline   Reply With Quote
Old 10-02-2013, 08:47 AM   #12
Mr Wrex
Scooby Specialist
 
Member#: 332887
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Orange County, NY
Vehicle:
2012 WRX stage 2+
DGM (sedan)

Default

Yea 3rd gear is the weak gear in our trannies. How bad do the synchro teeth look? Are the shift collar's teeth damaged as well? Are you one of those people that tries slamming the shifter into 1st gear while still doing 10+ mph?
Mr Wrex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 1st gear in a 2005 WRX Sedan... HELP!!! DJS_02_WRX Newbies & FAQs 13 02-09-2010 12:53 AM
02 WRX No 1st gear HELP Djscrib Transmission (AT/MT) & Driveline 13 04-14-2009 09:08 PM
Tranny Problem, 1st gear...HELP PLEASE 02trublu Transmission (AT/MT) & Driveline 7 08-30-2008 05:36 PM
1st Gear Knock? Please check out my logs... Wrinkleboi Open Source Reflashes 32 07-27-2008 12:40 AM
04 usdm sti 6mt, no dccd, 1st gear a little jerky around corners? LatentWagen Transmission (AT/MT) & Driveline 3 11-11-2005 04:59 PM


All times are GMT -4. The time now is 12:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.