Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-27-2013, 11:29 AM   #1
wutangjn12
Scooby Newbie
 
Member#: 201537
Join Date: Jan 2009
Default Learning View Screenshot Help me diagnose

Hey brothers, i have a 08 wrx stage 2, full catless tbe and an aem cai, with a XPT tune. i was wondering if someone could look at my learning view screenshot and give me some ideas why i have some knock at a node, and also why my fuel trim might be a little high. Thanks!

PS recently replaced the turbo with a used one because my old one was bad, and had a head gasket job 6 months ago.

http://i.imgur.com/63KQYsL.jpg

the missfire code has been goin off for the past few months cause i ran on my bad turbo for some time, and i bet the plugs are fouled so im plannin on gettin em replaced soon.
* Registered users of the site do not see these ads.
wutangjn12 is offline   Reply With Quote
Old 04-27-2013, 12:21 PM   #2
art@grimmspeed
NASIOC Vendor
 
Member#: 301037
Join Date: Nov 2011
Chapter/Region: MWSOC
Location: Maple Grove, MN
Vehicle:
2004 Forester XT
Aspen White

Default

I would contact XPT tuning and see what they want you to log. Chances are they con get you a tune adjustment for whatever the problem is.
art@grimmspeed is offline   Reply With Quote
Old 04-27-2013, 05:51 PM   #3
wutangjn12
Scooby Newbie
 
Member#: 201537
Join Date: Jan 2009
Default

Ive got 74k on the car, used to run great but as of the last year or so, it has slowed down a little and acceleration seems inconsistent,
wutangjn12 is offline   Reply With Quote
Old 04-28-2013, 08:45 AM   #4
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

The fuel trim is fine. The knock is probably due to the misfire.
quazimoto is offline   Reply With Quote
Old 04-28-2013, 09:21 AM   #5
wutangjn12
Scooby Newbie
 
Member#: 201537
Join Date: Jan 2009
Default

Thanks brother
wutangjn12 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.