Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-27-2013, 09:48 PM   #1
Theglovebox
Scooby Newbie
 
Member#: 353701
Join Date: Apr 2013
Default Starter not getting power

My car decided it didn't want to start anymore so I replaced the starter and it still didnt start.

I've narrowed it down to the small wire on the starter solenoid not grtting power when the ignition is turned it does not get power I tested it with a test light. What do I do
* Registered users of the site do not see these ads.
Theglovebox is offline   Reply With Quote
Old 04-27-2013, 09:54 PM   #2
Aron_WRC
Scooby Newbie
 
Member#: 337384
Join Date: Nov 2012
Default

Quote:
Originally Posted by Theglovebox View Post
My car decided it didn't want to start anymore so I replaced the starter and it still didnt start.

I've narrowed it down to the small wire on the starter solenoid not grtting power when the ignition is turned it does not get power I tested it with a test light. What do I do
You checked your battery obviously.... right?
Aron_WRC is offline   Reply With Quote
Old 04-27-2013, 10:44 PM   #3
Theglovebox
Scooby Newbie
 
Member#: 353701
Join Date: Apr 2013
Default

Yea battery has full power
Theglovebox is offline   Reply With Quote
Old 04-28-2013, 12:09 AM   #4
John__Gotti
Scooby Specialist
 
Member#: 70598
Join Date: Sep 2004
Chapter/Region: W. Canada
Location: Red Deer, Alberta
Vehicle:
The Oil patch, as
fun as it sounds

Default

Is your clutch switch working?, check that. Next I would check the starter interlock relay, what it is called on the wiring diagram. If neither of those it has to be a power issue before the ignition switch.

If an auto you have an inhibitor switch, which I would assume is by the gear selector, that is in place of the clutch switch. There is also no relay in this system.

If you have the subaru security system. There is an additional relay that is controlled by the security module. No idea where this is relay would be. Also if you have security system, could be the security module itself. This whole system can be easily overridden by shorting the correct pins together, this is how the system is if you dont have the OEM security system installed.


Would really help if you had a multimeter as a test light is not going to measure continuity of the clutch switch, it is a ground path. Can easily just short the switch if you can't measure it, just remember to not have the car in gear when trying to start.

Hopefully this is enough info, good luck.

Last edited by John__Gotti; 04-28-2013 at 12:11 AM. Reason: just wanted to add to my reply.
John__Gotti is offline   Reply With Quote
Old 04-28-2013, 01:35 AM   #5
Aron_WRC
Scooby Newbie
 
Member#: 337384
Join Date: Nov 2012
Default

/\ /\ /\………
Aron_WRC is offline   Reply With Quote
Old 07-28-2013, 11:52 AM   #6
jdkeck8695
Scooby Newbie
 
Member#: 361561
Join Date: Jul 2013
Location: kannapolis nc
Vehicle:
1995 impreza wagon
green

Default

i am having the same issue, I found the starter relay I also have a relay mounted to the right of the driver, behind the radio, that clicks when i turn the ignition switch, i have the clutch switch jumped so i do not have to press the clutch, next i am going to try to test power, if i can, to the connectors, starter solinoid and the relay behind the radio, anyone have any other suggestions??
jdkeck8695 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.