Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-29-2013, 10:16 PM   #1
Millhouse118
Scooby Newbie
 
Member#: 236886
Join Date: Jan 2010
Chapter/Region: MWSOC
Location: So Il
Default VSS Solutions

Ok well as some of you know the night before the last Badlands rallycross event, I discovered my car was in limp mode due to VSS issues. I have a 1990 Legacy trans in my 97 L Wagon. I have the 97 VSS thingies switched over and the speedo cable is attached but not working "obviously" I dont know weather the tooth thing just isnt seating in properly or what. Im not concerned with the speedo working I just want out of limp mode. Basically im asking is there a way to "trick" the computer into thinking its working or something? Any idears or tips?
* Registered users of the site do not see these ads.
Millhouse118 is offline   Reply With Quote
Old 10-30-2013, 12:36 AM   #2
cal_look_zero
Scooby Specialist
 
Member#: 294461
Join Date: Sep 2011
Chapter/Region: NWIC
Location: Grass Pants, OR
Vehicle:
1997 Outback Sport
Acadia Green Metallic

Default

If you don't care about the speedo, you can use a 3 wire VSS out of a wrx and tap it into the ECU. They use the same waveform, as I have my swapped OBS VSS feeding into a bugeye ECU.
cal_look_zero is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:12 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.