Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-20-2013, 05:34 PM   #1
brapple
Scooby Newbie
 
Member#: 327032
Join Date: Jul 2012
Location: Gales Ferry, CT
Vehicle:
2012 2.0i Premium
Blue

Default blue tooth issues

Has anyone else had issues with Bluetooth to the car? My wife has been complaining that the Bluetooth isn't letting her answer the phone. It will hang up on the person, it might be just disconnecting from the phone. She noted that the first time it happened that the radio made a popping noise and then static. Just now the phone would not connect to the radio.

I am going to delete the connection on both the radio and the phone and set it up again. Not sure if this is an issue which it needs to go to the dealer for.
* Registered users of the site do not see these ads.
brapple is offline   Reply With Quote
Old 05-20-2013, 05:59 PM   #2
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

aeoporta is offline   Reply With Quote
Old 05-20-2013, 09:17 PM   #3
garamas
Scooby Newbie
 
Member#: 169194
Join Date: Jan 2008
Chapter/Region: SCIC
Location: Ballin Park
Vehicle:
04 STI
WRB

Default

im having multiple issues with the blue tooth as well the audio cuts out often and sometimes doesnt play at all
garamas is offline   Reply With Quote
Old 05-20-2013, 09:33 PM   #4
brapple
Scooby Newbie
 
Member#: 327032
Join Date: Jul 2012
Location: Gales Ferry, CT
Vehicle:
2012 2.0i Premium
Blue

Default

Quote:
Originally Posted by aeoporta View Post

neither of those threads where helpful.

This isn't an issue with streaming audio, its an issue with phone calls. The phone is an LG flip phone. the Bluetooth was working fine for phone calls until the last few days.
brapple is offline   Reply With Quote
Old 05-21-2013, 11:23 PM   #5
cny12owner
Scooby Newbie
 
Member#: 322250
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Syracuse, NY
Vehicle:
2012 Imp 2.0i Prem
Deep Cherry Pearl

Default

Clear out the phone settings in the head unit, and start over, using the voice prompts to set it up. Most of the issues that have come up here have been solved that way. No issues when the dealer helped me set up an old flip phone, and no issues either when I wiped it and set up my iPhone 5 the same way. If you're not sure of the procedure to follow, it's all in the owner's manual. Good luck.
cny12owner is offline   Reply With Quote
Old 05-24-2013, 09:41 AM   #6
fistv
Scooby Newbie
 
Member#: 350063
Join Date: Mar 2013
Location: Effort Pa
Vehicle:
2013 Impreza sport
White

Default

Worked for me, had my casio phone then added my iPhone, followed the 'use the voice commands and steering wheel buttons' method and it paired perfectly, not only that but it also paired the audio so I've been streaming my tunes off the iphone. Even pauses the tunes when you shut the car off and reconnects and starts where you left off when you start it again hours later. Both phones work but not at the same time.
fistv is offline   Reply With Quote
Old 05-30-2013, 02:21 AM   #7
msm
Scooby Newbie
 
Member#: 110065
Join Date: Mar 2006
Chapter/Region: NESIC
Location: Newtown, CT
Vehicle:
13 Impreza Sport

Default

I have an issue when I'm using GPS and lisening to the radio. Sometimes the GPS will cut in via bluetooth to speak directions, other times it won't. Has anyone figured out a way to always have it cut in over the radio?
msm is offline   Reply With Quote
Old 06-21-2013, 05:09 PM   #8
Subaru Mom
Scooby Newbie
 
Member#: 360141
Join Date: Jun 2013
Default

We are having trouble with lots of static on new 2013 Imprezza sport. Dealer said it was phone, we got new Iphone5 and it still doesn't work. We are happy for any suggestions.
Subaru Mom is offline   Reply With Quote
Old 06-22-2013, 12:50 AM   #9
sager
Scooby Newbie
 
Member#: 309315
Join Date: Feb 2012
Chapter/Region: NWIC
Location: North of Seattle
Vehicle:
2012 Impreza Sport
Marine Blue Pearl

Default

That is one of my biggest complaints with the Bluetooth phone paring. It won't remember my phone and my wife's phone. I need to go through the motions of pairing the other phone if my wife drives the car. Weird that it won't remember and auto-connect to two different phones. Seems like a pretty obvious thing to design the system to do...
sager is offline   Reply With Quote
Old 06-24-2013, 07:04 AM   #10
fistv
Scooby Newbie
 
Member#: 350063
Join Date: Mar 2013
Location: Effort Pa
Vehicle:
2013 Impreza sport
White

Default

Quote:
Originally Posted by sager View Post
That is one of my biggest complaints with the Bluetooth phone paring. It won't remember my phone and my wife's phone. I need to go through the motions of pairing the other phone if my wife drives the car. Weird that it won't remember and auto-connect to two different phones. Seems like a pretty obvious thing to design the system to do...
It is if you use the steering wheel controls and voice to pair it. Mine is paired to three phones, it just happens to pick up my iphone first as I"m generally the first one in and have it started and running. Yesterday I had the Iphone turned off and it paired right up with my casio brigade which I normally don't carry except on weekends.
fistv is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:00 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.