Welcome to the North American Subaru Impreza Owners Club Saturday August 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-11-2013, 12:41 PM   #1
Guzzi 1
Scooby Newbie
 
Member#: 338666
Join Date: Nov 2012
Chapter/Region: MWSOC
Location: Northeast Ohio
Vehicle:
2014 Impreza Limited
SWP/Blk Leather CVT

Default Anyone aware of a BT firmware update.

Title says it all. I don't know if this might be a question for Clarion or not. It was necessary to replace my Droid 2 recently. I got a Razr HD Maxx. As a rule, I need to pair it manually just about every time I get in the car. Once paired, all is fine, but it is getting a little annoying. This is the '631UD HU. (I asked a dealer recently and they weren't aware of anything.)

John
* Registered users of the site do not see these ads.
Guzzi 1 is offline   Reply With Quote
Old 05-11-2013, 02:30 PM   #2
02SilvaWagon
Scooby Specialist
 
Member#: 33933
Join Date: Mar 2003
Chapter/Region: NESIC
Location: Nashua NH
Vehicle:
2011 WRX Limited
WRB

Default

You need to properly delete the old phone from the head unit, then re-pair the new phone.
02SilvaWagon is offline   Reply With Quote
Old 05-11-2013, 04:58 PM   #3
mejifair
Scooby Specialist
 
Member#: 11356
Join Date: Oct 2001
Chapter/Region: MWSOC
Location: Cottage Grove, MN
Vehicle:
2012 WRX STi Hatch
DGM

Default

Quote:
Originally Posted by 02SilvaWagon View Post
You need to properly delete the old phone from the head unit, then re-pair the new phone using the hands free controls, not the radio controls.
Fixed
mejifair is offline   Reply With Quote
Old 05-11-2013, 05:17 PM   #4
Guzzi 1
Scooby Newbie
 
Member#: 338666
Join Date: Nov 2012
Chapter/Region: MWSOC
Location: Northeast Ohio
Vehicle:
2014 Impreza Limited
SWP/Blk Leather CVT

Default

Quote:
Originally Posted by 02SilvaWagon View Post
You need to properly delete the old phone from the head unit, then re-pair the new phone.
I did that before I attempted to pair the new phone actually. I have also deleted the new phone and re-paired it several times.

John

edit: "then re-pair the new phone using the hands free controls, not the radio controls."

Ok, that I didn't try. Dumb question, why would it make any diff which controls I use to pair the phone? You refer to the SWC's correct?
Guzzi 1 is offline   Reply With Quote
Old 05-11-2013, 11:21 PM   #5
mejifair
Scooby Specialist
 
Member#: 11356
Join Date: Oct 2001
Chapter/Region: MWSOC
Location: Cottage Grove, MN
Vehicle:
2012 WRX STi Hatch
DGM

Default

yup - use the steering wheel controls to pair it. I know it sounds weird but it does make a difference. I had the same issue with my phone and it only works if paired through the steering wheel controls.
mejifair is offline   Reply With Quote
Old 05-12-2013, 07:23 PM   #6
Guzzi 1
Scooby Newbie
 
Member#: 338666
Join Date: Nov 2012
Chapter/Region: MWSOC
Location: Northeast Ohio
Vehicle:
2014 Impreza Limited
SWP/Blk Leather CVT

Default

Quote:
Originally Posted by mejifair View Post
yup - use the steering wheel controls to pair it. I know it sounds weird but it does make a difference. I had the same issue with my phone and it only works if paired through the steering wheel controls.
Thanks man. That did the trick.

John
Guzzi 1 is offline   Reply With Quote
Old 05-13-2013, 04:56 PM   #7
fistv
Scooby Newbie
 
Member#: 350063
Join Date: Mar 2013
Location: Effort Pa
Vehicle:
2013 Impreza sport
White

Default

Will it take more than one phone ? I carry my iphone [work] during the week and my casio brigade on weekends so they are never in the car at the same time.
fistv is offline   Reply With Quote
Old 05-13-2013, 07:17 PM   #8
Guzzi 1
Scooby Newbie
 
Member#: 338666
Join Date: Nov 2012
Chapter/Region: MWSOC
Location: Northeast Ohio
Vehicle:
2014 Impreza Limited
SWP/Blk Leather CVT

Default

Good question. I have no idea. Hopefully someone else knows.

John
Guzzi 1 is offline   Reply With Quote
Old 05-13-2013, 09:51 PM   #9
mprezme
Scooby Specialist
 
Member#: 1814
Join Date: Jul 2000
Chapter/Region: SWIC
Location: Phoenix
Vehicle:
2013 STI-Hatch*SOLD*

Default

i have 3 phones paired..think 7 is the max? to avoid confusion turn off BT from one not in use.

my iphone
wife iphone
my reg phone.
mprezme is offline   Reply With Quote
Old 05-14-2013, 09:56 AM   #10
fistv
Scooby Newbie
 
Member#: 350063
Join Date: Mar 2013
Location: Effort Pa
Vehicle:
2013 Impreza sport
White

Default

Quote:
Originally Posted by mprezme View Post
i have 3 phones paired..think 7 is the max? to avoid confusion turn off BT from one not in use.

my iphone
wife iphone
my reg phone.
Thanks, I'll give it a shot.
fistv is offline   Reply With Quote
Old 05-15-2013, 10:21 AM   #11
imaKi
Scooby Newbie
 
Member#: 47218
Join Date: Nov 2003
Location: NY
Vehicle:
2001 2.5RS
White

Default

Quote:
Originally Posted by mejifair View Post
yup - use the steering wheel controls to pair it. I know it sounds weird but it does make a difference. I had the same issue with my phone and it only works if paired through the steering wheel controls.
The headunit MENU button does BT-A pairing, Bluetooth Audio for music streaming - pairing from that button pairs only as an audio player and not as a handsfree device.

I'll get at least 1 customer a week coming in with this issue, lol
imaKi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:15 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.