Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-06-2013, 01:04 PM   #126
richde
Scooby Specialist
 
Member#: 79498
Join Date: Jan 2005
Chapter/Region: SWIC
Location: SCIC's trashy neighbor
Vehicle:
2013 XV Silver Slug
'84 Porsche 911-sorta red

Default

Quote:
Originally Posted by 79letour View Post
Iirc somewhere around 28-29mph.
Hey that porsche, is it "sorta" GUARDS RED?
Thats what I did my 66 VW in. Beautiful color.
No, it's a more tasteful deeper, darker shade.
* Registered users of the site do not see these ads.
richde is online now   Reply With Quote
Old 08-06-2013, 01:34 PM   #127
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

More tasteful!? There is none more tasteful!
except maybe gp white...
79letour is online now   Reply With Quote
Old 08-06-2013, 02:00 PM   #128
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default Loving my MPG


Was trying to maximize mpgs this tank.
Avg speed was 39mph
525 was for the whole tank, display said I had about 70 miles left and gas light was on for about 20 miles. (Obv the gas gauge indicating I was filling up at the time of this pic)
AC on maybe 30% of the time.
Pretty good numbers but not my best.
myrt1987 is offline   Reply With Quote
Old 08-06-2013, 02:43 PM   #129
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

You can't have the key in the ignition and fill up... It makes the fuel guage incapable of displaying the correct amount of gas.
Maybe I misread- But you cant watch the fuel gauge go up while the gas is pumping. Something is wrong here.
79letour is online now   Reply With Quote
Old 08-06-2013, 03:04 PM   #130
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default

All I meant was I was filling up during this pic, so not like I had another 300 miles left in the tank.
myrt1987 is offline   Reply With Quote
Old 08-06-2013, 03:14 PM   #131
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by myrt1987 View Post
Pretty good numbers but not my best.
Ah, I finally figured out how you get such great fuel economy. It must be the cross that's clipped to your center stack. You must have the hand of God pushing you down the road!

sgoldste01 is offline   Reply With Quote
Old 08-06-2013, 04:54 PM   #132
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default

Haha yes my Subaru is propelled by divine intervention.

Now if only I could have Jesus pick up the tab on some car payments...
myrt1987 is offline   Reply With Quote
Old 08-06-2013, 05:31 PM   #133
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

So sorry im just damned confused.
Were you gassing up and then took a pic while it was pumping???
79letour is online now   Reply With Quote
Old 08-08-2013, 11:39 PM   #134
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Just got the final tally on my trip
3018 miles
96.3 gallons
31.33mpg

Most of the gas was e10
1900 miles were at 80mph
3 tanks/600 miles had an average below 28mpg

100% satisfied other than my seat not being comfortable all the time
flyboy1100 is offline   Reply With Quote
Old 08-09-2013, 12:04 AM   #135
stevehnm
Scooby Specialist
 
Member#: 329526
Join Date: Aug 2012
Chapter/Region: SWIC
Location: Ground Control
Vehicle:
2013 Impreza Spt cvt
Silver

Default

Quote:
Originally Posted by flyboy1100 View Post
Just got the final tally on my trip
3018 miles
96.3 gallons
31.33mpg

Most of the gas was e10
1900 miles were at 80mph
3 tanks/600 miles had an average below 28mpg

100% satisfied other than my seat not being comfortable all the time
I hate you f'ing 5MT guys.

JK - just jealous.
stevehnm is offline   Reply With Quote
Old 08-09-2013, 07:56 AM   #136
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by flyboy1100 View Post
Just got the final tally on my trip
3018 miles
96.3 gallons
31.33mpg

Most of the gas was e10
1900 miles were at 80mph
3 tanks/600 miles had an average below 28mpg

100% satisfied other than my seat not being comfortable all the time
Whoops, 3 tanks/968 miles under 28.5mpg

Even happier now
flyboy1100 is offline   Reply With Quote
Old 08-09-2013, 02:15 PM   #137
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default

Quote:
Originally Posted by 79letour View Post
So sorry im just damned confused.
Were you gassing up and then took a pic while it was pumping???
Yes..
myrt1987 is offline   Reply With Quote
Old 08-09-2013, 03:37 PM   #138
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

So didnt it screw up the fuel gauge?
79letour is online now   Reply With Quote
Old 08-11-2013, 12:25 AM   #139
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default

Not really. I prob turned it back off after taking the pic. I think youre thinking too much into it. lol
myrt1987 is offline   Reply With Quote
Old 08-11-2013, 08:45 AM   #140
brapple
Scooby Newbie
 
Member#: 327032
Join Date: Jul 2012
Location: Gales Ferry, CT
Vehicle:
2012 2.0i Premium
Blue

Default

Did well yesterday with the CVT. Filled up and hit the highway. I did reset the trip meter on the highway and it started at 50 mpg average. It worked its way down to ~38. By the end of the trip we where sitting at 36 mpg average. I would say that 90% of the miles where highway and most of the rest was 45-50 mph secondary roads.

But then also have to remember that the dash reads about 2 to 3 mpg high over actual.
brapple is offline   Reply With Quote
Old 08-11-2013, 11:06 AM   #141
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Upstate NY
Vehicle:
2015 WRX CVT
White

Default

Quote:
Originally Posted by brapple View Post
Did well yesterday with the CVT. Filled up and hit the highway. I did reset the trip meter on the highway and it started at 50 mpg average. It worked its way down to ~38. By the end of the trip we where sitting at 36 mpg average. I would say that 90% of the miles where highway and most of the rest was 45-50 mph secondary roads.

But then also have to remember that the dash reads about 2 to 3 mpg high over actual.
90% highway at what speed?
Zeeper is offline   Reply With Quote
Old 08-11-2013, 01:15 PM   #142
brapple
Scooby Newbie
 
Member#: 327032
Join Date: Jul 2012
Location: Gales Ferry, CT
Vehicle:
2012 2.0i Premium
Blue

Default

Quote:
Originally Posted by Zeeper View Post
90% highway at what speed?
had cruise set at 68 or 70. Might have been up to 72 a few times.

As I think about it more, the split highway to secondary roads is more. Maybe 60/40. But most of the secondary roads I was doing between 45 and 50 mph. We where not on any back roads. The drive was from Gales Ferry to Newport, not down down, just out 138, and back.

The only other time I have seem the average mpg read as high was 38 and again we filled up just off the highway and did a round trip that was mostly highway.

The average mpg for the life of the car is ~30 mpg, just like the window sticker says.
brapple is offline   Reply With Quote
Old 08-11-2013, 01:31 PM   #143
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Upstate NY
Vehicle:
2015 WRX CVT
White

Default

Quote:
Originally Posted by brapple View Post
had cruise set at 68 or 70. Might have been up to 72 a few times.

As I think about it more, the split highway to secondary roads is more. Maybe 60/40. But most of the secondary roads I was doing between 45 and 50 mph. We where not on any back roads. The drive was from Gales Ferry to Newport, not down down, just out 138, and back.

The only other time I have seem the average mpg read as high was 38 and again we filled up just off the highway and did a round trip that was mostly highway.

The average mpg for the life of the car is ~30 mpg, just like the window sticker says.
I figured you were not doing 80mph based upon your excellent mpg's.

Haters can blame the CVT all they want, but they ought to try driving at the speeds you chose to, they might realize EPA numbers are attainable, as you have...
Zeeper is offline   Reply With Quote
Old 08-11-2013, 01:47 PM   #144
G2Spfld
Scooby Specialist
 
Member#: 354284
Join Date: Apr 2013
Location: Midwest
Vehicle:
2013 Imp Sport CVT
SWP

Default

Maybe its the Midwest elevation, or the fuel but I do not drive conservatively from a stop, and kinda hard around town. I do more city driving than hwy, but I usually drive 70ish on hwy and rarely faster as I don't have time for tickets. But my CVT is always high 20's to low 30's tank after tank. If its all hwy then low to mid 30's unless intake rack off then its high 30's. I can bank on those mpg's regardless. I bet there isn't many cars I can strap a 24' extension ladder to the top and still get those mpg's short hwy and city driving. ( not that I do that much, usually throw it in truck but times the guys have the truck and or are using the car and need to ladder for those high surveillance cameras)

Last edited by G2Spfld; 08-11-2013 at 02:06 PM.
G2Spfld is offline   Reply With Quote
Old 08-11-2013, 05:15 PM   #145
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by myrt1987 View Post
Not really. I prob turned it back off after taking the pic. I think youre thinking too much into it. lol
maybe so!

did you use a/c while attaining these staggering numbers?
79letour is online now   Reply With Quote
Old 08-12-2013, 06:39 PM   #146
flamingsnot
Scooby Newbie
 
Member#: 364934
Join Date: Aug 2013
Chapter/Region: W. Canada
Location: Edmonton, AB, Canada
Vehicle:
2013 Impreza
SWP

Default

drove about 2hours on the highway yesterday running 100-125km/h, average speed probably ~110km/h (~68.35mph) and i ended at 6.8l/100km (~34.6mpg).

on my current tank, which is around 90% city driving, i'm at 8.6l/100km (~27.35mpg).

although i've averaged ~10l/100km (~23mpg) a tank when i'm just having fun lol.
flamingsnot is offline   Reply With Quote
Old 08-13-2013, 06:31 AM   #147
Penguin44
Scooby Newbie
 
Member#: 315883
Join Date: Apr 2012
Chapter/Region: E. Canada
Vehicle:
2012 IMPREZA
Silver

Default

Quote:
Originally Posted by flamingsnot View Post
drove about 2hours on the highway yesterday running 100-125km/h, average speed probably ~110km/h (~68.35mph) and i ended at 6.8l/100km (~34.6mpg).

on my current tank, which is around 90% city driving, i'm at 8.6l/100km (~27.35mpg).

although i've averaged ~10l/100km (~23mpg) a tank when i'm just having fun lol.
I'm pretty close to this as well. Current city tank at 100% is 7.8 on last 2 tanks. Did a run up north to huntsville and back on the weekend. Hand calculated at 6.2. Loving every second in this car!
Edit, my city drive is 60kph hwy at 105 with cruise on at all times.
Penguin44 is offline   Reply With Quote
Old 08-13-2013, 11:03 AM   #148
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default

Quote:
Originally Posted by 79letour View Post
maybe so!

did you use a/c while attaining these staggering numbers?
maybe 20% of the time
myrt1987 is offline   Reply With Quote
Old 08-14-2013, 06:45 PM   #149
Paradis
Scooby Newbie
 
Member#: 334647
Join Date: Oct 2012
Location: Lac St-Jean, Canada
Vehicle:
2012 Impreza 2.0i
white

Default

I have a 2012 Impreza 5MT with 20 000 miles. Since few weeks, my fuel consumption is increasingly high. There is no check engine and the dealer can not find anything. I'm really starting to hate this car .... A real bunch of trouble. More than 10 appointments at the dealer in the past year (check engine, rattles, rattles, rattles and rattles, Pressure plate and clutch broken, strange noise, clutch bearing, oïl leaking, engine burn oïl...)
Weather conditions are good, no A/C, Tire pressure is good, air filter is OK..

On the Cruise Control on the highway at 65 mph (110 km/h) it's 10L per 100 km (23.5 mpg)
In town, 12L per 100 km (19 MPG)

I did some testing with my 327 ELM with TORQUE application, here are the results ...

Anybody know what does it mean (in RED) ?


Quote:
Mode $06 report generated by Torque for Android
================================================

Vehicle VIN: JF1GPAA6XCG201764
Marque du véhiculeSubaru
Identifiant de calibration du véhiculeEP5F401C

Test report:
------------------
MID:$01 TID:$84
- O2 Bank 1 Sensor 1
Max: 1,99882lambda Min: 0,85lambda
Test result value: 0,98497lambda
PASS
----
MID:$01 TID:$85
- O2 Bank 1 Sensor 1
Max: 1,15lambda Min: 0lambda
Test result value: 1,01294lambda
PASS
----
MID:$01 TID:$86
- O2 Bank 1 Sensor 1
Max: 0,89843Ratio Min: 0Ratio
Test result value: 0,12109Ratio
PASS
----
MID:$02 TID:$05
Rich to Lean sensor switch time(calculated) - O2 Bank 1 Sensor 2
Max: 480ms Min: 0ms
Test result value: 480ms
PASS
----
MID:$02 TID:$06
Lean to Rich sensor switch time(calculated) - O2 Bank 1 Sensor 2
Max: 4 000ms Min: 0ms
Test result value: 1 088ms
PASS
----
MID:$02 TID:$07
Minimum sensor Voltage for test cycle(calculated) - O2 Bank 1 Sensor 2
Max: 0,15V Min: 0V
Test result value: 0V
PASS
----
MID:$02 TID:$08
Maximum sensor Voltage for test cycle(calculated) - O2 Bank 1 Sensor 2
Max: 65,535V Min: 0,55V
Test result value: 0,557V
PASS
----
MID:$02 TID:$d1
- O2 Bank 1 Sensor 2
Max: 4 000ms Min: 0ms
Test result value: 416ms
PASS
----
MID:$02 TID:$d2
- O2 Bank 1 Sensor 2
Max: 3 750 Min: 0
Test result value: 295
PASS
----
MID:$01 TID:$84
- O2 Bank 1 Sensor 1
Max: 1,99882lambda Min: 0,85lambda
Test result value: 0,98497lambda
PASS
----
MID:$01 TID:$85
- O2 Bank 1 Sensor 1
Max: 1,15lambda Min: 0lambda
Test result value: 1,01294lambda
PASS
----
MID:$01 TID:$86
- O2 Bank 1 Sensor 1
Max: 0,89843Ratio Min: 0Ratio
Test result value: 0,12109Ratio
PASS
----
MID:$02 TID:$05
Rich to Lean sensor switch time(calculated) - O2 Bank 1 Sensor 2
Max: 480ms Min: 0ms
Test result value: 480ms
PASS
----
MID:$02 TID:$06
Lean to Rich sensor switch time(calculated) - O2 Bank 1 Sensor 2
Max: 4 000ms Min: 0ms
Test result value: 1 088ms
PASS
----
MID:$02 TID:$07
Minimum sensor Voltage for test cycle(calculated) - O2 Bank 1 Sensor 2
Max: 0,15V Min: 0V
Test result value: 0V
PASS
----
MID:$02 TID:$08
Maximum sensor Voltage for test cycle(calculated) - O2 Bank 1 Sensor 2
Max: 65,535V Min: 0,55V
Test result value: 0,557V
PASS
----
MID:$02 TID:$d1
- O2 Bank 1 Sensor 2
Max: 4 000ms Min: 0ms
Test result value: 416ms
PASS
----
MID:$02 TID:$d2
- O2 Bank 1 Sensor 2
Max: 3 750 Min: 0
Test result value: 295
PASS
----
MID:$0e TID:$0c
Misfire counts for last/current driving cycles(calculated) - O2 Bank 4 Sensor 2
Max: 53 276 Min: 26 841
Test result value: 3
FAIL

----
MID:$0f TID:$fe
- O2 Bank 4 Sensor 3
Max: 223,99323Ratio Min: 109,40875Ratio
Test result value: 1,88669Ratio
FAIL

----
MID:$1e TID:$0c
Misfire counts for last/current driving cycles(calculated) -
Max: 53 275 Min: 22 745
Test result value: 3
FAIL

----
MID:$1f TID:$fe
-
Max: 207,99733Ratio Min: 109,28375Ratio
Test result value: 1,88669Ratio
FAIL

----
MID:$21 TID:$89
- Catalyst Monitor Bank 1
Max: 7,9999Ratio Min: 0Ratio
Test result value: 1,40233Ratio
PASS
----
MID:$31 TID:$8a
- EGR Monitor Bank 1
Max: 32,767kPa Min: 2,483kPa
Test result value: 22,211kPa
PASS
----
MID:$35 TID:$8b
-
Max: 4 000° Min: 0°
Test result value: 109,5°
PASS
----
MID:$35 TID:$8c
-
Max: 0° Min: -4 000°
Test result value: -112,5°
PASS
----
MID:$35 TID:$8d
-
Max: 4 000° Min: 0°
Test result value: 219°
PASS
----
MID:$35 TID:$8e
-
Max: 0° Min: -4 000°
Test result value: -250,5°
PASS
----
MID:$35 TID:$d3
-
Max: 15° Min: -15°
Test result value: 0°
PASS
----
MID:$35 TID:$d4
-
Max: 140° Min: 0°
Test result value: 0,5°
PASS
----
MID:$35 TID:$d5
-
Max: 15° Min: -15°
Test result value: 0°
PASS
----
MID:$36 TID:$8b
-
Max: 4 000° Min: 0°
Test result value: 106,5°
PASS
----
MID:$36 TID:$8c
-
Max: 0° Min: -4 000°
Test result value: -99°
PASS
----
MID:$36 TID:$8d
-
Max: 4 000° Min: 0°
Test result value: 213°
PASS
----
MID:$36 TID:$8e
-
Max: 0° Min: -4 000°
Test result value: -225,5°
PASS
----
MID:$36 TID:$d3
-
Max: 15° Min: -15°
Test result value: 0,5°
PASS
----
MID:$36 TID:$d4
-
Max: 140° Min: 0°
Test result value: 0°
PASS
----
MID:$36 TID:$d5
-
Max: 15° Min: -15°
Test result value: 0°
PASS
----
MID:$3c TID:$c1
- EVAP Monitor (0.040")
Max: -223,75Pa Min: -8 192Pa
Test result value: -2 903,5Pa
PASS
----
MID:$3c TID:$c2
- EVAP Monitor (0.040")
Max: 8 191,75Pa Min: -4 283,5Pa
Test result value: -3 224,5Pa
PASS
----
MID:$3c TID:$c3
- EVAP Monitor (0.040")
Max: 313,75Pa Min: -8 192Pa
Test result value: 3,75Pa
PASS
----
MID:$3c TID:$c4
- EVAP Monitor (0.040")
Max: -1 253,75Pa Min: -4 283,5Pa
Test result value: -3 224,75Pa
PASS
----
MID:$3c TID:$c5
- EVAP Monitor (0.040")
Max: 8 191,75Pa Min: 223,75Pa
Test result value: 288,5Pa
PASS
----
MID:$3c TID:$c6
- EVAP Monitor (0.040")
Max: 655 350ms Min: 52 030ms
Test result value: 254 210ms
PASS
----
MID:$3c TID:$c7
- EVAP Monitor (0.040")
Max: 313,75Pa Min: -8 192Pa
Test result value: 21,75Pa
PASS
----
MID:$3d TID:$cb
- EVAP Monitor (0.020")
Max: 655 350ms Min: 2 020ms
Test result value: 3 010ms
PASS
----
MID:$3d TID:$cc
- EVAP Monitor (0.020")
Test incomplete or dependant test failed

--
MID:$3e TID:$0c
Misfire counts for last/current driving cycles(calculated) - Purge Flow Monitor
Max: 53 272 Min: 26 841
Test result value: 3
FAIL

----
MID:$3f TID:$fe
-
Max: 207,99733Ratio Min: 109,40875Ratio
Test result value: 1,88669Ratio
FAIL

----
MID:$41 TID:$9b
- O2 Heater Monitor Bank 1 - Sensor 1
Max: 50Ohm Min: 0Ohm
Test result value: 39Ohm
PASS
----
MID:$42 TID:$a2
- O2 Heater Monitor Bank 1 - Sensor 2
Max: 2 500Count Min: 0Count
Test result value: 0Count
PASS
----
MID:$4e TID:$0c
Misfire counts for last/current driving cycles(calculated) - O2 Heater Monitor Bank 4 - Sensor 2
Max: 53 248 Min: 27 961
Test result value: 3
FAIL

----
MID:$4f TID:$fe
- O2 Heater Monitor Bank 4 - Sensor 3
Max: 208,00124Ratio Min: 109,40875Ratio
Test result value: 1,88669Ratio
FAIL

----
MID:$5e TID:$0c
Misfire counts for last/current driving cycles(calculated) -
Max: 53 273 Min: 26 841
Test result value: 3
FAIL

----
MID:$66 TID:$cd
-
Max: 59 419 Min: 6 225
Test result value: 65 520
FAIL

----
MID:$7e TID:$0c
Misfire counts for last/current driving cycles(calculated) -
Max: 53 274 Min: 22 745
Test result value: 3
FAIL

----
MID:$01 TID:$84
- O2 Bank 1 Sensor 1
Max: 1,99882lambda Min: 0,85lambda
Test result value: 0,98497lambda
PASS
----
MID:$01 TID:$85
- O2 Bank 1 Sensor 1
Max: 1,15lambda Min: 0lambda
Test result value: 1,01294lambda
PASS
----
MID:$01 TID:$86
- O2 Bank 1 Sensor 1
Max: 0,89843Ratio Min: 0Ratio
Test result value: 0,12109Ratio
PASS
----
MID:$02 TID:$05
Rich to Lean sensor switch time(calculated) - O2 Bank 1 Sensor 2
Max: 480ms Min: 0ms
Test result value: 480ms
PASS
----
MID:$02 TID:$06
Lean to Rich sensor switch time(calculated) - O2 Bank 1 Sensor 2
Max: 4 000ms Min: 0ms
Test result value: 1 088ms
PASS
----
MID:$02 TID:$07
Minimum sensor Voltage for test cycle(calculated) - O2 Bank 1 Sensor 2
Max: 0,15V Min: 0V
Test result value: 0V
PASS
----
MID:$02 TID:$08
Maximum sensor Voltage for test cycle(calculated) - O2 Bank 1 Sensor 2
Max: 65,535V Min: 0,55V
Test result value: 0,557V
PASS
----
MID:$02 TID:$d1
- O2 Bank 1 Sensor 2
Max: 4 000ms Min: 0ms
Test result value: 416ms
PASS
----
MID:$02 TID:$d2
- O2 Bank 1 Sensor 2
Max: 3 750 Min: 0
Test result value: 295
PASS
----
MID:$0e TID:$0c
Misfire counts for last/current driving cycles(calculated) - O2 Bank 4 Sensor 2
Max: 53 276 Min: 26 841
Test result value: 3
FAIL

----
MID:$0f TID:$fe
- O2 Bank 4 Sensor 3
Max: 223,99323Ratio Min: 109,40875Ratio
Test result value: 1,88669Ratio
FAIL

----
MID:$1e TID:$0c
Misfire counts for last/current driving cycles(calculated) -
Max: 53 275 Min: 22 745
Test result value: 3
FAIL

----
MID:$1f TID:$fe
-
Max: 207,99733Ratio Min: 109,28375Ratio
Test result value: 1,88669Ratio
FAIL

----
MID:$21 TID:$89
- Catalyst Monitor Bank 1
Max: 7,9999Ratio Min: 0Ratio
Test result value: 1,40233Ratio
PASS
----
MID:$31 TID:$8a
- EGR Monitor Bank 1
Max: 32,767kPa Min: 2,483kPa
Test result value: 22,211kPa
PASS
----
MID:$35 TID:$8b
-
Max: 4 000° Min: 0°
Test result value: 113°
PASS
----
MID:$35 TID:$8c
-
Max: 0° Min: -4 000°
Test result value: -107,5°
PASS
----
MID:$35 TID:$8d
-
Max: 4 000° Min: 0°
Test result value: 219°
PASS
----
MID:$35 TID:$8e
-
Max: 0° Min: -4 000°
Test result value: -250,5°
PASS
----
MID:$35 TID:$d3
-
Max: 15° Min: -15°
Test result value: 0°
PASS
----
MID:$35 TID:$d4
-
Max: 140° Min: 0°
Test result value: 0,5°
PASS
----
MID:$35 TID:$d5
-
Max: 15° Min: -15°
Test result value: 0°
PASS
----
MID:$36 TID:$8b
-
Max: 4 000° Min: 0°
Test result value: 111°
PASS
----
MID:$36 TID:$8c
-
Max: 0° Min: -4 000°
Test result value: -87,5°
PASS
----
MID:$36 TID:$8d
-
Max: 4 000° Min: 0°
Test result value: 213°
PASS
----
MID:$36 TID:$8e
-
Max: 0° Min: -4 000°
Test result value: -225,5°
PASS
----
MID:$36 TID:$d3
-
Max: 15° Min: -15°
Test result value: 0,5°
PASS
----
MID:$36 TID:$d4
-
Max: 140° Min: 0°
Test result value: 0°
PASS
----
MID:$36 TID:$d5
-
Max: 15° Min: -15°
Test result value: 0°
PASS
----
MID:$3c TID:$c1
- EVAP Monitor (0.040")
Max: -223,75Pa Min: -8 192Pa
Test result value: -2 903,5Pa
PASS
----
MID:$3c TID:$c2
- EVAP Monitor (0.040")
Max: 8 191,75Pa Min: -4 283,5Pa
Test result value: -3 224,5Pa
PASS
----
MID:$3c TID:$c3
- EVAP Monitor (0.040")
Max: 313,75Pa Min: -8 192Pa
Test result value: 3,75Pa
PASS
----
MID:$3c TID:$c4
- EVAP Monitor (0.040")
Max: -1 253,75Pa Min: -4 283,5Pa
Test result value: -3 224,75Pa
PASS
----
MID:$3c TID:$c5
- EVAP Monitor (0.040")
Max: 8 191,75Pa Min: 223,75Pa
Test result value: 288,5Pa
PASS
----
MID:$3c TID:$c6
- EVAP Monitor (0.040")
Max: 655 350ms Min: 52 030ms
Test result value: 254 210ms
PASS
----
MID:$3c TID:$c7
- EVAP Monitor (0.040")
Max: 313,75Pa Min: -8 192Pa
Test result value: 21,75Pa
PASS
----
MID:$3d TID:$cb
- EVAP Monitor (0.020")
Max: 655 350ms Min: 2 020ms
Test result value: 3 010ms
PASS
----
MID:$3d TID:$cc
- EVAP Monitor (0.020")
Test incomplete or dependant test failed
--
MID:$3e

Paradis is offline   Reply With Quote
Old 08-14-2013, 08:06 PM   #150
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

bad o2 sensor? they don't have to set the check engine light to go bad
flyboy1100 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.