Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-18-2013, 02:28 AM   #1
kthorsen
Scooby Newbie
 
Member#: 346471
Join Date: Feb 2013
Location: Covington
Vehicle:
2013 wrx base
wr blue

Default bad wheel bearings

i have a 2013 wrx it had 3k miles on it when both front wheel bearings started making noise.
and then now at 4400 miles they are making the same noise. what could be causing wheel bearings to go out so quickly?
* Registered users of the site do not see these ads.
kthorsen is offline   Reply With Quote
Old 04-18-2013, 06:05 AM   #2
blackfang
Scooby Specialist
 
Member#: 131347
Join Date: Nov 2006
Chapter/Region: MAIC
Location: Richmond Va
Vehicle:
2007 Legacy 2.5i SE
98 Z/28, VN 900 custom

Default

Stock wheels?
blackfang is offline   Reply With Quote
Old 04-18-2013, 07:01 AM   #3
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

lots of things....improper installation of the bearings most likely
Uncle Scotty is offline   Reply With Quote
Old 04-18-2013, 10:09 AM   #4
Somerset Subaru
Former Vendor
 
Member#: 186498
Join Date: Aug 2008
Chapter/Region: NESIC
Location: Somerset, MASS (508) 676-2378
Default

Quote:
Originally Posted by Uncle Scotty View Post
lots of things....improper installation of the bearings most likely

That would be EXTREMELY hard as it is one hub unit.

I sell about 15 sets of bearings both hubs and press in's online per week and never seen them go bad that quickly. Usually takes a long time since the OEM is extremely high quality. I am wondering if the axle is slightly to long and pushing on the hub causing it is fail prematurely.


-Adam
Somerset Subaru is offline   Reply With Quote
Old 04-18-2013, 10:07 PM   #5
kthorsen
Scooby Newbie
 
Member#: 346471
Join Date: Feb 2013
Location: Covington
Vehicle:
2013 wrx base
wr blue

Default

Quote:
Originally Posted by blackfang View Post
Stock wheels?
Yes stock wheels
kthorsen is offline   Reply With Quote
Old 04-22-2013, 08:04 AM   #6
Mr645
Scooby Newbie
 
Member#: 320769
Join Date: May 2012
Chapter/Region: South East
Location: Boca Raton, Florida
Vehicle:
2012 WRX 5 door
Blue

Default

I had a bad left rear wheel bearing. Dealer determined that it failed and found no evidence of impact or other reason it should have failed (Stg 2 car) and it was repaired under warranty. 12 WRX
Mr645 is offline   Reply With Quote
Old 04-22-2013, 08:09 PM   #7
Supraru
Scooby Specialist
 
Member#: 23313
Join Date: Aug 2002
Location: Collegeville,Pa
Vehicle:
99' 2.5Rs
black

Default

Your story is confusing. You're saying at 3k they made noise. So the noise went away and came back at 4400 miles? A bad wheel bearing will consistantly make noise. I'm not saying it's impossible to have two bad front wheel bearings on a brand new car but it is extremely highly unlikely. Take it into the dealer and have them look at it.
Supraru is offline   Reply With Quote
Old 04-24-2013, 12:51 AM   #8
ICPWRX
Scooby Newbie
 
Member#: 244085
Join Date: Apr 2010
Default

sounds like curbicide , i had a guy that had 2 feet or mardi gras beads on his mirror, he took a left turn real hard and they wrapped around the steering wheel and put him into a curb
@ 40 mph........still wanted a claim while i cut the beads off the steerin wheel
ICPWRX is offline   Reply With Quote
Old 04-24-2013, 02:37 AM   #9
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by Somerset Subaru View Post
That would be EXTREMELY hard as it is one hub unit.

I sell about 15 sets of bearings both hubs and press in's online per week and never seen them go bad that quickly. Usually takes a long time since the OEM is extremely high quality. I am wondering if the axle is slightly to long and pushing on the hub causing it is fail prematurely.


-Adam

well....if it was very over or under torqued or somebody did some other real stupid **** like torquing it on the ground....then, yeah...easy

and my lr bearing is now toast and im gonna hafta r&r it
Uncle Scotty is offline   Reply With Quote
Old 04-24-2013, 02:39 AM   #10
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

and in any event.....if it were my car it would be at the dealer getting fixed and not screwin aroound here
Uncle Scotty is offline   Reply With Quote
Old 05-04-2013, 11:38 AM   #11
erik111
Scooby Newbie
 
Member#: 268689
Join Date: Dec 2010
Default

I bought my 11 WRX with 21k miles on it and was debating on possible bearing issues. But when I put on my snow tires for the first time and drove it, wow so much quieter! The stock dunflops are horribly noisy and I will be chucking them to their final grave at the end of this summer, I can live with it til then now that I know the tires are the problem.
erik111 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:52 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.