Welcome to the North American Subaru Impreza Owners Club Saturday August 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-31-2013, 01:18 PM   #26
KC
Scooby Guru
 
Member#: 442
Join Date: Oct 1999
Chapter/Region: NESIC
Location: SE Mass/RI
Vehicle:
2013 Crosstrek XV
00 Honda S2000

Default

The insulator is on all CVT models, even XV.

Rememo, thanks for posting that because I will be doing that soon to my XV 5SP.

--kC
* Registered users of the site do not see these ads.
KC is offline   Reply With Quote
Old 05-31-2013, 07:10 PM   #27
Rememo
Scooby Newbie
 
Member#: 340728
Join Date: Dec 2012
Location: Milwaukee, WI
Vehicle:
2013 Impreza 5-spd

Default

Quote:
Originally Posted by srpuywa View Post
post a pic of the hood insulator please
foe-toe:

Rememo is offline   Reply With Quote
Old 06-10-2013, 03:39 PM   #28
mksampson
Scooby Newbie
 
Member#: 358650
Join Date: Jun 2013
Chapter/Region: SCIC
Location: Riverside, CA
Vehicle:
2013 WRX 5-Door
Crystal Black Silica

Default

I'm sitting at 6.5 months and only 5,100 miles on my '13
mksampson is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:47 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.