Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-20-2013, 03:10 AM   #26
KRZNQWK
Scooby Specialist
 
Member#: 106703
Join Date: Feb 2006
Chapter/Region: International
Location: Agoura Hills, CA
Vehicle:
2008 STi
~Loud as hell~

Default

2008 STi
24k
3-3500 miles
Mobil1 Full Syn 5w30 Extended Performance, K&N oil filter.
Cobb AP Stage II w/full TBE(Catless), ram intake, FMIC, headers, radiator, GS AOS, oil fill relocation tube, BOV.
I live 5 miles from work, and rarely hit high boost. Mostly just playing around.
Lots of oil consumption... i go through a qt every 3 weeks. I haven't been able to figure it out yet.

A year ago, i transferred from Japan back to the states, and since then, the car has been running... differently. I noticed that the exhaust notes are different, and the gas and oil consumption is different.
I took the FMIC pipes off to see how bad it was, being that there was no oil residue on the outside of the motor anywhere... And it so happened that there was a lot of oil in the IC pipes... So, i started looking around for a solution. Originally, i thought that it was the turbo (compressor side seal) going bad, being that it was all in the IC piping. But, it could have been more, and it's not bad enough to think that its coming from anywhere else, except from the turbo through the pipes. So i was looking for a temporary solution and went with the GS AOS. Being that i have a FMIC, i needed to get an oil fill relocation tube, as the stock one sits right under the ride side pipe. KillerB made one for the 08 STi recently, and GS AOS fit, minus some IC hood scoop cutting. But, that was two weeks ago, and since, i haven't noticed too much oil being burned. I will post up some time from now with more results. Turbo will probably have to be rebuilt/replaced to ensure its not the seal.

~M~
* Registered users of the site do not see these ads.
KRZNQWK is offline   Reply With Quote
Old 06-20-2013, 01:12 PM   #27
danger1138
Scooby Specialist
 
Member#: 279525
Join Date: Apr 2011
Location: QUEENS NY
Vehicle:
04 rex luger!

Default

Quote:
Originally Posted by KRZNQWK View Post
2008 STi
24k
3-3500 miles
Mobil1 Full Syn 5w30 Extended Performance, K&N oil filter.
Cobb AP Stage II w/full TBE(Catless), ram intake, FMIC, headers, radiator, GS AOS, oil fill relocation tube, BOV.
I live 5 miles from work, and rarely hit high boost. Mostly just playing around.
Lots of oil consumption... i go through a qt every 3 weeks. I haven't been able to figure it out yet.

A year ago, i transferred from Japan back to the states, and since then, the car has been running... differently. I noticed that the exhaust notes are different, and the gas and oil consumption is different.
I took the FMIC pipes off to see how bad it was, being that there was no oil residue on the outside of the motor anywhere... And it so happened that there was a lot of oil in the IC pipes... So, i started looking around for a solution. Originally, i thought that it was the turbo (compressor side seal) going bad, being that it was all in the IC piping. But, it could have been more, and it's not bad enough to think that its coming from anywhere else, except from the turbo through the pipes. So i was looking for a temporary solution and went with the GS AOS. Being that i have a FMIC, i needed to get an oil fill relocation tube, as the stock one sits right under the ride side pipe. KillerB made one for the 08 STi recently, and GS AOS fit, minus some IC hood scoop cutting. But, that was two weeks ago, and since, i haven't noticed too much oil being burned. I will post up some time from now with more results. Turbo will probably have to be rebuilt/replaced to ensure its not the seal.

~M~
I dunno, but if u read around the boards most say to stay away from mobile 1 5w30. Breaks down to less than a 30w after extended use.
danger1138 is online now   Reply With Quote
Old 06-20-2013, 01:18 PM   #28
the suicidal eggroll
Scooby Guru
 
Member#: 51961
Join Date: Jan 2004
Chapter/Region: RMIC
Location: Broomfield, CO
Vehicle:
2005 STi
2012 WRX

Default

Quote:
Originally Posted by KRZNQWK View Post
Mobil1 Full Syn 5w30 Extended Performance
...
Lots of oil consumption... i go through a qt every 3 weeks.
Get rid of that **** oil and it'll stop...
the suicidal eggroll is offline   Reply With Quote
Old 06-20-2013, 01:19 PM   #29
the suicidal eggroll
Scooby Guru
 
Member#: 51961
Join Date: Jan 2004
Chapter/Region: RMIC
Location: Broomfield, CO
Vehicle:
2005 STi
2012 WRX

Default

Quote:
Originally Posted by danger1138 View Post
I dunno, but if u read around the boards most say to stay away from mobile 1 5w30. Breaks down to less than a 30w after extended use.
If by "extended use" you mean just a few hundred miles, then yes.
the suicidal eggroll is offline   Reply With Quote
Old 06-20-2013, 01:48 PM   #30
07wrxstage2
NASIOC Supporter
 
Member#: 262366
Join Date: Oct 2010
Chapter/Region: MAIC
Location: MD
Vehicle:
2006 OBP STI
2000 BRP IMPREZA 2.5RS

Default

Not sure why a lot of people seem to have issues with the mobil 1. I've been running it in my sti for the past 2 years as well as my wrx for 3 years and I have never lost more than a quart in between 2500-3k mile oil changes. Also it takes me anywhere from 5-9 months to go 3k miles.
07wrxstage2 is offline   Reply With Quote
Old 06-20-2013, 02:19 PM   #31
KRZNQWK
Scooby Specialist
 
Member#: 106703
Join Date: Feb 2006
Chapter/Region: International
Location: Agoura Hills, CA
Vehicle:
2008 STi
~Loud as hell~

Default

I have been using Mobil1 oil in all my Subies, and this is the first time that it has been an issue. I honestly don't think that it has anything to do with the oil, but more so what's going on in the car.

Thanks though for the inputs.

~M~
KRZNQWK is offline   Reply With Quote
Old 06-20-2013, 04:47 PM   #32
Asharus
Scooby Specialist
 
Member#: 276300
Join Date: Mar 2011
Vehicle:
2011 WRX Ltd 5DR SWP
349awhp/366tq @19psi E85

Default

- 2011 WRX
- 56,000mi
- 5k
- Rotella T6
- Stage 2
- WOT on ramps are common, but otherwise easy on the car
- 1/2 quart consumption at most, usually 1/4 or less over 5k. Never had to top off.
Asharus is offline   Reply With Quote
Old 06-20-2013, 05:43 PM   #33
SlimJim8804
Scooby Specialist
 
Member#: 241943
Join Date: Mar 2010
Location: NNJ
Vehicle:
2065 Magic Carpet
Swirl Rally Bleu

Default

Quote:
Originally Posted by Asharus View Post
- 2011 WRX
- 56,000mi
- 5k
- Rotella T6
- Stage 2
- WOT on ramps are common, but otherwise easy on the car
- 1/2 quart consumption at most, usually 1/4 or less over 5k. Never had to top off.
Ton of miles on an 2011!
OTS Map or custom mapped?
SlimJim8804 is offline   Reply With Quote
Old 06-20-2013, 06:53 PM   #34
Asharus
Scooby Specialist
 
Member#: 276300
Join Date: Mar 2011
Vehicle:
2011 WRX Ltd 5DR SWP
349awhp/366tq @19psi E85

Default

Quote:
Originally Posted by SlimJim8804 View Post
Ton of miles on an 2011!
OTS Map or custom mapped?
was a OTS stage 1 for a week until a custom stage 1 at 2700 miles (1 week is 500 miles for me though!)

then at 30k it was a OTS stage 2 with AEM intake map for a week until a custom dyno tune.

mods are invidia TBE catless, PW TMIC, AEM intake and GS EBCS, with the usual gauges (boost/wideband)

just checked the stick yesterday after 1300 mi on the oil change and its still full
Asharus is offline   Reply With Quote
Old 06-20-2013, 09:45 PM   #35
subi400
Scooby Specialist
 
Member#: 216984
Join Date: Jul 2009
Chapter/Region: NWIC
Location: Hayden, ID
Vehicle:
1996 Impreza outback
Green

Default

Quote:
Originally Posted by KRZNQWK View Post
I have been using Mobil1 oil in all my Subies, and this is the first time that it has been an issue. I honestly don't think that it has anything to do with the oil, but more so what's going on in the car.

Thanks though for the inputs.

~M~
You need to really start doing some research and you will realize that there are better grades of oil than a stupid 5w30 in a subaru turbo engine. If your argument is that you want fuel mileage as well then you bought the wrong car...PERIOD... How is a 5w30 oil that shears down to a 5w20 in less than 1500 miles a good performance oil...for an engine that is putting out more power... I mean really the shear lack of knowledge and facts will blow up your engine if you don't change to a better grade of oil like a 5w40, or the M1 0w40 if you want to stick with M1. You need to start studying the oil analysis's done on these oils and you will see what oils work and what really doesn't.

Did you look at the comments that people were saying about using a 5w40 like Amsoil or shell rotella T-6 5w40?? I have seen countless posts one after another where people have switched from the M1 5w30 to a 5w40 like the T-6 5w40 and oil consumption went down and the engine ran better.

If you care to know, the gf5 rated M1 oils (like the 0w20, 5w20, 0w30, 5w30 and the 10w30) are designed to shear down some to help fuel economy... That is not good in a turbo engine when oil is even more important.

If you think the oil has nothing to do with the consumption problem then you have much to learn...
subi400 is offline   Reply With Quote
Old 06-20-2013, 09:52 PM   #36
subi400
Scooby Specialist
 
Member#: 216984
Join Date: Jul 2009
Chapter/Region: NWIC
Location: Hayden, ID
Vehicle:
1996 Impreza outback
Green

Default

Quote:
Originally Posted by 07wrxstage2 View Post
Not sure why a lot of people seem to have issues with the mobil 1. I've been running it in my sti for the past 2 years as well as my wrx for 3 years and I have never lost more than a quart in between 2500-3k mile oil changes. Also it takes me anywhere from 5-9 months to go 3k miles.
If you would spend some time actually reading about why the M1 5w30 oil is shearing then you wouldn't of made this statement...

You would understand that they are designed to shear down to aid fuel economy and are not designed to protect a turbo charged engine as good as a none GF-5 rated/ester based oil... Redline, Schaeffers, amsoil and rotella T-6 are better oils. There are 1000's of used oil analysis to show what I am talking about... If you think oil is just oil then you are in for a big surprise...
subi400 is offline   Reply With Quote
Old 06-21-2013, 12:07 AM   #37
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

the 2 biggest reasons that these engines 'consume' oil are

1) wimpy-wimpy-wimpy break in

2) wrong oil being used

BOTH of these get argued to death here...mostly by idiots who dont know their ears from their asholes.

but there are reasons that so many n000bs have issues like consumption and blown turbos and the like, and guys like me DONT

wonder why that is???

i see so many, mostly young and dumb, guys posting incredibly stupid things like 'religuously changing' their oil at x,xxx stupid low number.....and using $$$<enter overpriced boutique oil>


but they know best and are dumping $50 to $100 worth of oil every couple months

while guys like me are paying $30 for oil AND filter and changing it 2 or 3x/year and not having any consumption issues or engine internal issues

now....why do people think they NEED to do things like spend so much for oil and use it for such a short interval??
if it is such great oil, why dump it so soon

lotsa stupid here....glad i got over it so long ago
Uncle Scotty is offline   Reply With Quote
Old 06-21-2013, 01:47 AM   #38
SlimJim8804
Scooby Specialist
 
Member#: 241943
Join Date: Mar 2010
Location: NNJ
Vehicle:
2065 Magic Carpet
Swirl Rally Bleu

Default

Quote:
Originally Posted by Uncle Scotty View Post
the 2 biggest reasons that these engines 'consume' oil are

1) wimpy-wimpy-wimpy break in

2) wrong oil being used

BOTH of these get argued to death here...mostly by idiots who dont know their ears from their asholes.

but there are reasons that so many n000bs have issues like consumption and blown turbos and the like, and guys like me DONT

wonder why that is???

i see so many, mostly young and dumb, guys posting incredibly stupid things like 'religuously changing' their oil at x,xxx stupid low number.....and using $$$<enter overpriced boutique oil>


but they know best and are dumping $50 to $100 worth of oil every couple months

while guys like me are paying $30 for oil AND filter and changing it 2 or 3x/year and not having any consumption issues or engine internal issues

now....why do people think they NEED to do things like spend so much for oil and use it for such a short interval??
if it is such great oil, why dump it so soon

lotsa stupid here....glad i got over it so long ago
What oil are you running and what interval?
SlimJim8804 is offline   Reply With Quote
Old 06-21-2013, 02:07 AM   #39
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by SlimJim8804 View Post
What oil are you running and what interval?
ive posted it dozens of times and it is, really, irrelevant
Uncle Scotty is offline   Reply With Quote
Old 06-21-2013, 02:17 AM   #40
SlimJim8804
Scooby Specialist
 
Member#: 241943
Join Date: Mar 2010
Location: NNJ
Vehicle:
2065 Magic Carpet
Swirl Rally Bleu

Default

Quote:
Originally Posted by Uncle Scotty View Post

ive posted it dozens of times and it is, really, irrelevant
I don't see the point of that post. I'm not looking through 65 thousand posts for what your arrogant portrayal would imply to be sage advice. It would have been quicker to type oil brand and grade, but seeing how you act, it was foolish for me to expect a legitimate response.

You call people out on their choices, call them foolish, claim you have a solution yet contribute nothing here to it? I don't get the point. Why don't you cut the cryptic nonsense and just answer the question?

I don't even know why I bothered, you're going to respond "I've been giving advice since 1995 d00000dle"

Quit being a plunger and bringing up old *****.

But maybe some of us want to feed into your narcissism and actually use information you might have and don't feeling like sorting through sixty thousand bloody posts to find this "gem" you could have contributed in less characters than your previous ballbust.

But you wouldn't do that. I wasn't reading your posts ten years ago so I missed the boat, right d00000d?
SlimJim8804 is offline   Reply With Quote
Old 06-21-2013, 02:57 AM   #41
22bSTiGC
Scooby Newbie
 
Member#: 135574
Join Date: Dec 2006
Default

2004 STi
133k on motor
2.5k OCI
Rotella T6 Full Syn 5w40

Basic bolt ons at Tuned 18.5lbs (no catch can)
Mix of aggressive street/track driving
Go through about 1/2 a quart every ~2000miles. Considering boost, my driving, and mileage I'd say thats not half-bad
22bSTiGC is offline   Reply With Quote
Old 06-21-2013, 09:00 AM   #42
Asharus
Scooby Specialist
 
Member#: 276300
Join Date: Mar 2011
Vehicle:
2011 WRX Ltd 5DR SWP
349awhp/366tq @19psi E85

Default

Quote:
Originally Posted by SlimJim8804 View Post
I don't see the point of that post. I'm not looking through 65 thousand posts for what your arrogant portrayal would imply to be sage advice. It would have been quicker to type oil brand and grade, but seeing how you act, it was foolish for me to expect a legitimate response.

You call people out on their choices, call them foolish, claim you have a solution yet contribute nothing here to it? I don't get the point. Why don't you cut the cryptic nonsense and just answer the question?

I don't even know why I bothered, you're going to respond "I've been giving advice since 1995 d00000dle"

Quit being a plunger and bringing up old *****.

But maybe some of us want to feed into your narcissism and actually use information you might have and don't feeling like sorting through sixty thousand bloody posts to find this "gem" you could have contributed in less characters than your previous ballbust.

But you wouldn't do that. I wasn't reading your posts ten years ago so I missed the boat, right d00000d?
pretty sure he uses rotella t6, with an OCI of 6-8k miles. if you havent been here long, that's how he typically responds. he cant stand the idiots on this forum. not sure why he bothers posting in here though because i havent seen something helpful from him in a long time.
Asharus is offline   Reply With Quote
Old 06-22-2013, 03:21 AM   #43
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by Asharus View Post
pretty sure he uses rotella t6, with an OCI of 6-8k miles. if you havent been here long, that's how he typically responds. he cant stand the idiots on this forum. not sure why he bothers posting in here though because i havent seen something helpful from him in a long time.

you dont really know **** about **** just like the rest of the kidiots around here...so shut it and learn something
Uncle Scotty is offline   Reply With Quote
Old 06-22-2013, 03:37 AM   #44
SlimJim8804
Scooby Specialist
 
Member#: 241943
Join Date: Mar 2010
Location: NNJ
Vehicle:
2065 Magic Carpet
Swirl Rally Bleu

Default

Quote:
Originally Posted by Uncle Scotty View Post

you dont really know **** about **** just like the rest of the kidiots around here...so shut it and learn something
Once again, stirs the pot.
SlimJim8804 is offline   Reply With Quote
Old 06-22-2013, 04:03 AM   #45
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by SlimJim8804 View Post
Once again, stirs the pot.
no...just stating the obvious and educating the idiots on what they got WRONG in their heads....as usual
just because somebody hasnt REALLY taken the time to read through enough of this board to have any sort of valid opinion and then posts stupid **** out their ass in an attempt to smear me.....that isnt stiring the pot...its just bull****
just like it usually is

got it??

now...ON with the hilarity...


i need to read some more of these gems of automotive hilarity...
Uncle Scotty is offline   Reply With Quote
Old 06-23-2013, 02:53 AM   #46
subi400
Scooby Specialist
 
Member#: 216984
Join Date: Jul 2009
Chapter/Region: NWIC
Location: Hayden, ID
Vehicle:
1996 Impreza outback
Green

Default

It's the same argument where people think they need to keep using an oil even though the engine is drinking it decently.... They are told over and over what they need to do and they don't listen because they have this lil idea of I know better but still complain why they have to add oil every 2-3 weeks.... The car door keeps slappin their lil head and they still don't get it...

Most people can't stand it when the facts start flying.... because when it rains it pours... Squashing their ever shrinking opinion of what they think works...

If the engine is burning oil then something needs to be changed... not gettin around that one that is for sure...

I contribute these factless opinions on the stupid commercials on tv and these stupid adds and then people not having one bit of intelligence to even think about if what they are reading or seeing is actually technically correct.

So to the people that have posted in this thread who has oil usage problems then it is time to make a change...ok If you need more info then the few of us that know a lil somethin can give that info.
subi400 is offline   Reply With Quote
Old 06-23-2013, 04:31 AM   #47
Rubber_Dubber
Scooby Newbie
 
Member#: 334547
Join Date: Oct 2012
Chapter/Region: SWIC
Location: Litchfield Park, AZ
Vehicle:
2007 WRX STi
WRB

Default

'07 sti
Short ram, TBE, open source tuned
Rotella T6
76k miles
Car is a DD, do not run it too hard at all

I was using about a quart every 1000 miles. Did a compression/leakdown and everything was good. Slight amount of smoke from exhaust whem WOT.

Had an oil flush done and the engine released some really black cruddy stuff. Since then I only use about a half quart every month when driving hard, and virtually no oil is absent with regular driving.
Rubber_Dubber is offline   Reply With Quote
Old 06-23-2013, 01:44 PM   #48
Spiffy07
Scooby Newbie
 
Member#: 287105
Join Date: Jun 2011
Chapter/Region: RMIC
Location: Utah
Vehicle:
2007 WRX TR
Urban Gray Metallic

Default

Quote:
Originally Posted by Rubber_Dubber View Post
'07 sti
Short ram, TBE, open source tuned
Rotella T6
76k miles
Car is a DD, do not run it too hard at all

I was using about a quart every 1000 miles. Did a compression/leakdown and everything was good. Slight amount of smoke from exhaust whem WOT.

Had an oil flush done and the engine released some really black cruddy stuff. Since then I only use about a half quart every month when driving hard, and virtually no oil is absent with regular driving.
smoke in your exhaust sounds like your rings are starting to let go.
Spiffy07 is offline   Reply With Quote
Old 06-23-2013, 01:52 PM   #49
424wrx
Scooby Specialist
 
Member#: 171948
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: new york
Vehicle:
08 wrx vf52,stg3
11 forester,14 legacy dd

Default

2008 wrx
57k, original owner
rotella t6 summer, castrol edge winter
vf52 swap, tp 3.52 stage 3 tune and supporting mods,grimmspeed aos,perrin tmic,tomei el headers,tuned to 22 psi.
normal dd conditions. a few full throttle pulls a day
never used any oil that was measured on the dipstick since new.
424wrx is offline   Reply With Quote
Old 06-23-2013, 02:25 PM   #50
SlimJim8804
Scooby Specialist
 
Member#: 241943
Join Date: Mar 2010
Location: NNJ
Vehicle:
2065 Magic Carpet
Swirl Rally Bleu

Default

Quote:
Originally Posted by 424wrx View Post
2008 wrx
57k, original owner
rotella t6 summer, castrol edge winter
vf52 swap, tp 3.52 stage 3 tune and supporting mods,grimmspeed aos,perrin tmic,tomei el headers,tuned to 22 psi.
normal dd conditions. a few full throttle pulls a day
never used any oil that was measured on the dipstick since new.
Interval?
SlimJim8804 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:56 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.