Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-26-2013, 05:49 PM   #1
Paidfor
Scooby Specialist
 
Member#: 267815
Join Date: Dec 2010
Location: Workn on my LSX swap
Vehicle:
Be in awe
dont hate .)

Default WTF Tactrix!!!!!!!!!!

Alrighty..............my laptop crashed so i got a new one. Now i installed tactrix and both sets of newest definitions and cant for the life of me get it to "see" the ROM. I can read it from the ecu but cant see any data. Any suggestions?
* Registered users of the site do not see these ads.
Paidfor is offline   Reply With Quote
Old 06-26-2013, 08:09 PM   #2
Paidfor
Scooby Specialist
 
Member#: 267815
Join Date: Dec 2010
Location: Workn on my LSX swap
Vehicle:
Be in awe
dont hate .)

Default

It continues to try and search the web for a program to read the particular type of file. Ive never had an issue reading or writing .bin and .hex and whatever else type of files romraider , ecuflash and tactrix all supported till I broke my laptop. Ive got everything installed like I had before.....I think
Paidfor is offline   Reply With Quote
Old 06-26-2013, 09:14 PM   #3
Okrsowner
Scooby Newbie
 
Member#: 339285
Join Date: Nov 2012
Default

Are you using windows 7 or 8? The newer windows does some tricky things with the def files.
Okrsowner is offline   Reply With Quote
Old 06-26-2013, 11:52 PM   #4
JonnyV2889
Scooby Specialist
 
Member#: 197384
Join Date: Dec 2008
Chapter/Region: NESIC
Location: MWV NH
Vehicle:
2006 WRX Ltd
OBP

Default

Can you see the map in ecuflash once read? If so try putting ".hex" at the end of the file name when you save the ROM.

I have that issue in XP if I go to save a ROM, but don't put the extension it to won't open in romraider but the file is there in win explorer. You can simply rename the file from win explorer and just add ".hex" to the end and file type will change.
JonnyV2889 is offline   Reply With Quote
Old 06-28-2013, 10:18 AM   #5
Paidfor
Scooby Specialist
 
Member#: 267815
Join Date: Dec 2010
Location: Workn on my LSX swap
Vehicle:
Be in awe
dont hate .)

Default

ok finally got a few bugs worked out. I am using windows 7.....my original issue was that i could read the rom but couldnt open it per the .hex extension.With ecuflash opened and tactrix 2.0 plugged in i could read the rom from the ecu, just couldnt view it. Got that solved by opening the correct romdata file for ecuflash. Problem is now i cant read from the ecu but i can download stock maps from romraider and open them just fine with ecuflash. I hook up to the obd port...and when i prompt ecuflash to read.....it pulls up a empty box that used to be full of different car models. Theres no model for me to choose from. Anybody had this issue before?
Paidfor is offline   Reply With Quote
Old 06-28-2013, 12:15 PM   #6
JonnyV2889
Scooby Specialist
 
Member#: 197384
Join Date: Dec 2008
Chapter/Region: NESIC
Location: MWV NH
Vehicle:
2006 WRX Ltd
OBP

Default

Try reinstalling ecuflash. Sounds like the definitions got lost somewhere.
JonnyV2889 is offline   Reply With Quote
Old 06-28-2013, 01:08 PM   #7
Paidfor
Scooby Specialist
 
Member#: 267815
Join Date: Dec 2010
Location: Workn on my LSX swap
Vehicle:
Be in awe
dont hate .)

Default

^^^^^^^^^^^^Reinstalled Ecuflash and all is well


Im almost thinkin about a cobb tuner just because of the way tactrix does thing...having to manually move around files and unzippin**** back to back lol....so un user friendly...for me anyways

Thanks for the insight Jonny
Paidfor is offline   Reply With Quote
Old 06-28-2013, 01:20 PM   #8
JonnyV2889
Scooby Specialist
 
Member#: 197384
Join Date: Dec 2008
Chapter/Region: NESIC
Location: MWV NH
Vehicle:
2006 WRX Ltd
OBP

Default

Quote:
Originally Posted by Paidfor View Post
^^^^^^^^^^^^Reinstalled Ecuflash and all is well

Im almost thinkin about a cobb tuner just because of the way tactrix does thing...having to manually move around files and unzippin**** back to back lol....so un user friendly...for me anyways

Thanks for the insight Jonny
You shouldn't have to unzip anything? I just have a tuning folder on the desktop with sub folders for maps, tools, logs, etc. Have romraider setup to save logs there. Pretty simple and everything is together.

You'll have a lot more freedom with the tactrix. And the AP is 3x the price.
JonnyV2889 is offline   Reply With Quote
Old 06-28-2013, 02:14 PM   #9
Paidfor
Scooby Specialist
 
Member#: 267815
Join Date: Dec 2010
Location: Workn on my LSX swap
Vehicle:
Be in awe
dont hate .)

Default

^^^Thats what everyone keeps sayin lol


i agree....once its installed.....works perfect....i just always have a hell of a time installing it for the first time. If i could keep a working laptop, i wouldnt have been in this situation lol
Paidfor is offline   Reply With Quote
Old 06-28-2013, 09:27 PM   #10
mikeyPSF
NASIOC Supporter
 
Member#: 236475
Join Date: Jan 2010
Chapter/Region: BAIC
Location: San Francisco
Vehicle:
2002 WRX
Black

Default

Jonny is right, you shouldn't have to unzip anything unless you're adding some definitions because yours isn't included. Can you try one more time and this time copy everything (top to bottom) that is in the right side 'Task Info' window and paste that in your reply here?
mikeyPSF is offline   Reply With Quote
Old 07-03-2013, 04:44 PM   #11
Paidfor
Scooby Specialist
 
Member#: 267815
Join Date: Dec 2010
Location: Workn on my LSX swap
Vehicle:
Be in awe
dont hate .)

Default

im not computer savy so I don't know what any of the above means. Like I said...I dunno what was wrong but a second install fixed all my issues. I have a problem finding the file after downloading it.
Paidfor is offline   Reply With Quote
Old 07-07-2013, 05:20 PM   #12
Andrewxxcarlson
Scooby Specialist
 
Member#: 316415
Join Date: Apr 2012
Location: Elk Grove, CA
Vehicle:
2006 WRX
WRB

Default

Quote:
Originally Posted by Paidfor View Post
ok finally got a few bugs worked out. I am using windows 7.....my original issue was that i could read the rom but couldnt open it per the .hex extension.With ecuflash opened and tactrix 2.0 plugged in i could read the rom from the ecu, just couldnt view it. Got that solved by opening the correct romdata file for ecuflash. Problem is now i cant read from the ecu but i can download stock maps from romraider and open them just fine with ecuflash. I hook up to the obd port...and when i prompt ecuflash to read.....it pulls up a empty box that used to be full of different car models. Theres no model for me to choose from. Anybody had this issue before?
I had this issue, even I thought (being tech savvy) my romdata file was directed to the right file. And it ended up not. Double check cuz that's where they pull the ecu data file template from.
Andrewxxcarlson is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.