Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-06-2013, 08:08 AM   #1
pannell77
Scooby Specialist
 
Member#: 165214
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: Westerville, OH
Vehicle:
2011 WRX
SWP

Default Viper Alarm System Help - 2011 WRX

So I just purchased a 2011 WRX from a dealer here and there is a Viper RPN 7153V remote on the keychain but the dealer has no knowledge of there being a viper alarm system on the car and nothing happens when you hit the buttons on the fob. I am assuming that it needs to be paired with the system again.

How do I find out what Viper system is installed so that I can get a manual and find out some more information about this system. Where is the main alarm located at typically when installed in the car?

I have never dealt with aftermarket alarms before.

Thanks for the help.
* Registered users of the site do not see these ads.
pannell77 is offline   Reply With Quote
Old 07-06-2013, 01:56 PM   #2
wrxeter
Scooby Newbie
 
Member#: 134734
Join Date: Dec 2006
Chapter/Region: SCIC
Location: IE
Vehicle:
2013 WRX SE
Tangerine Orange Peel

Default

First, go to the battery and look for an inline fuse tapped off the hot side. Check that fuse (dealer may have just pulled it). If it does not have this, check the fuse box (sign of a shoddy install) for an expansion circuit. They may have also tapped it at the ignition circuit (also not a good install idea, but I've seen it done).

You can either trace that lead off the battery or unscrew the steering column cover and trace the ignition lead for the starter kill.

Other likely locations are the BIU under the steering column or the driver's side/passenger side kick panels - look for taps for the door pins and lock switches - they will likely be butt splices, heat shrinked, or (ewwww) t-taps. Failing that, trace the lead for the aftermarket LED or the pin switch under the hood somewhere. If the car does not have an LED, it likely doesn't have an alarm anymore.

The brain can basically be anywhere inside the cabin (weathertight) or possibly even the trunk. You will have to trace wires. Usually they are well above the steering column or behind the glovebox.

If you got it at a Subaru dealership, they may have cut it dead and returned it to the factory keyless. Alarms are usually a rats nest of wires going every which way.
wrxeter is offline   Reply With Quote
Old 07-06-2013, 02:10 PM   #3
pannell77
Scooby Specialist
 
Member#: 165214
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: Westerville, OH
Vehicle:
2011 WRX
SWP

Default

Awesome info, thanks. I bought from a lexus dealer and have emailed them to see if they have any record of what was or is there.
pannell77 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.