Welcome to the North American Subaru Impreza Owners Club Wednesday September 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-26-2013, 01:11 PM   #1
goomz25
Scooby Newbie
 
Member#: 362517
Join Date: Jul 2013
Default 2013 navigation

I recently got a 2013 sti w/nav. I've seen on YouTube a car start up and the nav reads STI. mine just reads subaru. Anybody know how I can get it to read STI
* Registered users of the site do not see these ads.
goomz25 is offline   Reply With Quote
Old 07-26-2013, 01:13 PM   #2
mbhammerbro
Scooby Specialist
 
Member#: 344521
Join Date: Jan 2013
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2013 STi
DGM

Default

Eject the SD card, put another SD card in with a picture. Then you can change the image to the image on the SD card.

Edit: I believe 370zforme has a tutorial on youtube.
Make sure you safely eject the SD card. Not just pull it out.
mbhammerbro is offline   Reply With Quote
Old 07-26-2013, 02:14 PM   #3
luan87us
Scooby Specialist
 
Member#: 335013
Join Date: Oct 2012
Chapter/Region: RMIC
Location: SL,UT
Vehicle:
2013 Premium WRX 5dr
WRB

Default

Before you pop the OEM SD card make sure you soft eject it through the Menu or you risk corrupting it. Then just put in another SD card with the picture you want and there is an option to change the start up image. Just look up an STI logo picture.
luan87us is offline   Reply With Quote
Old 07-27-2013, 11:57 AM   #4
goomz25
Scooby Newbie
 
Member#: 362517
Join Date: Jul 2013
Default

Anybody know the right size. Everything I try doesn't fill up the screen
goomz25 is offline   Reply With Quote
Old 07-27-2013, 01:48 PM   #5
mbhammerbro
Scooby Specialist
 
Member#: 344521
Join Date: Jan 2013
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2013 STi
DGM

Default

575 x 345

I believe.
mbhammerbro is offline   Reply With Quote
Old 07-27-2013, 01:49 PM   #6
mbhammerbro
Scooby Specialist
 
Member#: 344521
Join Date: Jan 2013
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2013 STi
DGM

Default

mbhammerbro is offline   Reply With Quote
Old 07-27-2013, 05:01 PM   #7
goomz25
Scooby Newbie
 
Member#: 362517
Join Date: Jul 2013
Default

Thanks a lot man!!
goomz25 is offline   Reply With Quote
Old 07-28-2013, 02:30 PM   #8
mbhammerbro
Scooby Specialist
 
Member#: 344521
Join Date: Jan 2013
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2013 STi
DGM

Default

Anytime.
mbhammerbro is offline   Reply With Quote
Old 10-23-2013, 06:26 PM   #9
ktownshizzle
Scooby Newbie
 
Member#: 195456
Join Date: Nov 2008
Chapter/Region: Tri-State
Location: mass
Vehicle:
11 sti
black

Default

can this be done to the 2011 nav system?
ktownshizzle is online now   Reply With Quote
Old 10-24-2013, 12:30 AM   #10
kenzo
Scooby Specialist
 
Member#: 6422
Join Date: May 2001
Chapter/Region: NESIC
Location: 02WRX, 04STi, 05LGT, 08Spec.B
Vehicle:
2014 WRX Hatch Ltd
Ice Ice, Silver

Default

480 x 272.
kenzo is offline   Reply With Quote
Old 10-25-2013, 12:07 PM   #11
kenzo
Scooby Specialist
 
Member#: 6422
Join Date: May 2001
Chapter/Region: NESIC
Location: 02WRX, 04STi, 05LGT, 08Spec.B
Vehicle:
2014 WRX Hatch Ltd
Ice Ice, Silver

Default

Oh, and here's one I hacked up:

kenzo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.