Welcome to the North American Subaru Impreza Owners Club Sunday September 25, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-10-2013, 09:43 AM   #1
mikeydrives1
Scooby Specialist
 
Member#: 262117
Join Date: Oct 2010
Default solved issue

....i
* Registered users of the site do not see these ads.

Last edited by mikeydrives1; 09-14-2016 at 08:18 PM.
mikeydrives1 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-10-2013, 11:34 AM   #2
fastblueufo
Scooby Specialist
 
Member#: 212154
Join Date: May 2009
Chapter/Region: South East
Location: fast performance tuning
Vehicle:
02 billet crank
pauter rods, pt5857, E85

Default

A battery fixing to go bad will cause logging to stop and also a alternator that isnt up to par.
fastblueufo is offline   Reply With Quote
Old 08-10-2013, 12:35 PM   #3
mikeydrives1
Scooby Specialist
 
Member#: 262117
Join Date: Oct 2010
Default

Quote:
Originally Posted by fastblueufo View Post
A battery fixing to go bad will cause logging to stop and also a alternator that isnt up to par.
Its a brand new Battery in there, as of April, and the alternator is the original forester one with 140k on it.

Can something that regulates voltage be going bad in the alternator?
mikeydrives1 is offline   Reply With Quote
Old 08-14-2013, 08:24 PM   #4
mikeydrives1
Scooby Specialist
 
Member#: 262117
Join Date: Oct 2010
Default

bump!
mikeydrives1 is offline   Reply With Quote
Old 08-16-2013, 12:11 PM   #5
mikeydrives1
Scooby Specialist
 
Member#: 262117
Join Date: Oct 2010
Default

Bump!
mikeydrives1 is offline   Reply With Quote
Old 08-16-2013, 09:49 PM   #6
mikeydrives1
Scooby Specialist
 
Member#: 262117
Join Date: Oct 2010
Default

I made a video to demonstrate whats going on. Might make it easier than just reading this whoel thread.

http://www.youtube.com/watch?v=iWAgx...ature=youtu.be
mikeydrives1 is offline   Reply With Quote
Old 09-03-2013, 06:57 PM   #7
mikeydrives1
Scooby Specialist
 
Member#: 262117
Join Date: Oct 2010
Default

Just replaced the injectors (dw740s) with brand new ones and no change in the issue of the cyl 3 misfire at idle and then again under load.
mikeydrives1 is offline   Reply With Quote
Old 09-03-2013, 07:27 PM   #8
GrundleJuice
Scooby Specialist
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: Central Floriderp
Default

under load the engine twists on the mounts, and all the wiring harness' and connectors move with it. have you checked all of the connections closely and all of the wiring for damage.
if you log with another method besides AP, does it also have the same issues?
GrundleJuice is offline   Reply With Quote
Old 09-19-2013, 05:30 PM   #9
mikeydrives1
Scooby Specialist
 
Member#: 262117
Join Date: Oct 2010
Default

All the connections seem to be in proper order. Where could one find an 04 Sti wiring diagram online?
mikeydrives1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 01:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.