Welcome to the North American Subaru Impreza Owners Club Sunday May 24, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Hawaii Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Hawaii Impreza Club Forum -- HIIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-04-2002, 12:22 AM   #1
Einherjar
Scooby Newbie
Member Sales Rating: (7)
 
Member#: 15582
Join Date: Feb 2002
Chapter/Region: MAIC
Location: 12 Second Wagon!!
Vehicle:
2002 STi Wagon
Full STi swap

Default Help: AFC problems, I think

I just got back to the islands a couple of days ago, and I installed a short shifter. I had to move my apex AFC around but now I have problems starting. The car starts right up, but it will cut out right away and my AFC doesn't come on in that brief moment, and I am pretty sure it started immidiatly before. All the wiring appears to be ok at a glance. I heard of people opening their afc and cleaning it. Does this sound like a AFC problem, before I got nuts and rip apart my ECU and AFC???? It is too dark and I am calling it a night. Also I can't give it any throttle when I start it up, it just dies a few moments later, HELP. Any advice is welcome, thanks!
* Registered users of the site do not see these ads.
Einherjar is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-04-2002, 02:17 PM   #2
ver5 casey
Scooby Newbie
Member Sales Rating: (6)
 
Member#: 23661
Join Date: Aug 2002
Location: e.city
Vehicle:
06 wrx
white

Default

check youre decel map... i bumped mine by accedent and had same prob.


casey
ver5 casey is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S-AFC problems Impreza732 Engine Management & Tuning 0 03-28-2005 01:04 PM
Super AFC problem Kevin Thomas Normally Aspirated Powertrain 8 05-23-2002 04:10 PM
S-afc problems NateDog2002WRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 10-21-2001 05:48 PM
Help: BOV problems virus67 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 08-21-2001 02:28 AM
AFC... problems....Auto tranny cooler? incorporeal Technical Forum Archive 18 09-02-2000 10:59 AM


All times are GMT -4. The time now is 12:39 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.