Welcome to the North American Subaru Impreza Owners Club Tuesday May 3, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-05-2002, 04:59 PM   #1
ej25power
Scooby Specialist
 
Member#: 14771
Join Date: Jan 2002
Chapter/Region: NWIC
Location: Washington's Mexico aka Tigard
Vehicle:
02 RS
All Silver!

Unhappy Please help my baby!!

My car just quit working this morning.
I installed a WRX rear sway bar, and I was all excited to go show this piece of road what was up. Then, my car just died. It'll turn over, but won't start. The oil light was flashing, and the oil was a little low. But even after I added a little, no start. I'm resetting the ECU right now. I hope that works. Please help me figure out what's wrong

Thank you in advance
Geoff
* Registered users of the site do not see these ads.
ej25power is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-05-2002, 05:05 PM   #2
Albert
Scooby Specialist
 
Member#: 3288
Join Date: Dec 2000
Location: San Diego, CA. USA
Vehicle:
1998 Impreza 2.5RS
Rally Blue Pearl

Default

Check if you had accidently knocked a vacuum hoses loose or unplug a wire connectors in the area you were working.
Albert is offline   Reply With Quote
Old 10-05-2002, 07:06 PM   #3
ej25power
Scooby Specialist
 
Member#: 14771
Join Date: Jan 2002
Chapter/Region: NWIC
Location: Washington's Mexico aka Tigard
Vehicle:
02 RS
All Silver!

Default

I already checked the hoses where I was working. What's that black box under the car, on the rear passenger side? There are hoses connected to that, that are kind of in the way of the bushing bolt for the swaybar. I looked at those hoses, they seemed fine, I will go check again later.

Geoff
ej25power is offline   Reply With Quote
Old 10-05-2002, 09:37 PM   #4
ej25power
Scooby Specialist
 
Member#: 14771
Join Date: Jan 2002
Chapter/Region: NWIC
Location: Washington's Mexico aka Tigard
Vehicle:
02 RS
All Silver!

Default

I'm just going to take it to the dealer. I can't figure anything out.

Geoff
ej25power is offline   Reply With Quote
Old 10-06-2002, 06:08 PM   #5
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

there really isnt anything back there that you can knock loose that would prevent the car from starting...if you knocked something off the evap canister (black box), it would more likely cause a check engine light.

Do you have gas?

Jay
munkis is offline   Reply With Quote
Old 10-06-2002, 07:27 PM   #6
ej25power
Scooby Specialist
 
Member#: 14771
Join Date: Jan 2002
Chapter/Region: NWIC
Location: Washington's Mexico aka Tigard
Vehicle:
02 RS
All Silver!

Default

The gas gauge says I have 1/4 tank. I don't think the gauge is off, I put 10 bucks in like 2 days ago, and I took some left corners kinda fast without hesitation(little gas+hard left=hesitation, for me anyway)
Will most dealers cover tow charges under warranty? I hope so.

thanks
Geoff
ej25power is offline   Reply With Quote
Old 10-06-2002, 09:17 PM   #7
Akiata
Scooby Specialist
 
Member#: 297
Join Date: Sep 1999
Location: Wa
Default

Call the subaru roadside assistance, they should hook you up.

You do know you get free towing (within reason) for 3 years don't you?

p@
www.achtuning.com
Akiata is offline   Reply With Quote
Old 10-06-2002, 10:03 PM   #8
ej25power
Scooby Specialist
 
Member#: 14771
Join Date: Jan 2002
Chapter/Region: NWIC
Location: Washington's Mexico aka Tigard
Vehicle:
02 RS
All Silver!

Default

I just looked at my roadside assistance card, and I was like woohoo. So tomorrow I will call the service dept at the local dealer, and I'll make an appointment. Get my car towed and have her ready for my first autocross by next saturday, hopefully!

Geoff
ej25power is offline   Reply With Quote
Old 10-07-2002, 09:34 AM   #9
Silversubyrex
Scooby Newbie
 
Member#: 19082
Join Date: May 2002
Location: That's none of your damn buisness
Vehicle:
and I'll thank you
to stay out of my affairs

Default

don't tell the dealership that!
Silversubyrex is offline   Reply With Quote
Old 10-08-2002, 05:21 PM   #10
ej25power
Scooby Specialist
 
Member#: 14771
Join Date: Jan 2002
Chapter/Region: NWIC
Location: Washington's Mexico aka Tigard
Vehicle:
02 RS
All Silver!

Default

It was my fog light mod that did me in!
I guess the ECU gets its power from the red/green wire that is cut, and the connection came loose. I wonder if I'm going to have to pay for the diagnostic .....damnit.

geoff
ej25power is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help my baby win a contest ix8vii Off-Topic 15 11-18-2006 04:43 PM
Please adopt my baby Leopard Tortoise cann Private 'For Sale' Classifieds 32 02-24-2004 11:14 AM
help my baby is hurt, I need some 02 wrx parts TeamASR Tri-State Area Forum 10 10-16-2003 12:52 PM
Help! My baby is wounded after being towed WarWagonPA Tri-State Area Forum 2 02-04-2002 10:21 PM
('93-'01) Help! My baby is bleeding! JNaubur Impreza Forum 0 05-23-2001 07:41 AM

All times are GMT -4. The time now is 08:56 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.