Welcome to the North American Subaru Impreza Owners Club Monday September 15, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-15-2013, 06:48 PM   #1
outlaw469
Scooby Newbie
 
Member#: 114379
Join Date: May 2006
Default A/C issue

I was driving to CA when when there was an issue with the boost. It wouldn't go over a certain amount. I turned the a/c off and finished the rest the drive. I have AP so I reset the ecu. The boost issues was fixed by doing this but when I started driving home this afternoon the a/c wouldn't get cold. The blower works but I don't hear the compressor turning on. My assumption is the compressor is bad, but I wanted another opinion. Any help would be appreciated.

My wife is not happy with me because we still have a 4 hour drive home.

Thanks
Andrew
* Registered users of the site do not see these ads.
outlaw469 is offline   Reply With Quote
Old 09-15-2013, 07:07 PM   #2
Unabomber
Big Ron
Moderator
 
Member#: 18062
Join Date: Apr 2002
Chapter/Region: MAIC
Location: I can save you a ton of cash
Vehicle:
on car parts so PM
me b4 j00 buy

Default

Don't assume compressor based on your ear. The #1 cause of no air is low freon. Start the car, turn on AC and WATCH the compressor. If it never kicks on and spins, then likely you just have low freon and a shot from a can will immediately cause your compressor to cycle. Don't assume or guess....KNOW.
Unabomber is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:21 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.