Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-11-2013, 09:29 AM   #1
ronaldremedy
Scooby Newbie
 
Member#: 352353
Join Date: Apr 2013
Chapter/Region: NESIC
Vehicle:
2007 wrx
Matte blue

Default help, clutch problem :(

so i was driving on the high way, and i ran over some small animal like a rabbit or something, and as soon as i hit it, my clutch stops working right, my car in gear would smoke, and a screeching noise happened, so i took it out of gear, and when i push in the clutch it has almost no motion ( stuck almost all the way down) and putting it into gear makes it pulsate on my foot.
* Registered users of the site do not see these ads.
ronaldremedy is offline   Reply With Quote
Old 10-11-2013, 10:11 AM   #2
JonnyV2889
Scooby Specialist
 
Member#: 197384
Join Date: Dec 2008
Chapter/Region: NESIC
Location: MWV NH
Vehicle:
2006 WRX Ltd
OBP

Default

Quote:
Originally Posted by ronaldremedy View Post
so i was driving on the high way, and i ran over some small animal like a rabbit or something, and as soon as i hit it, my clutch stops working right, my car in gear would smoke, and a screeching noise happened, so i took it out of gear, and when i push in the clutch it has almost no motion ( stuck almost all the way down) and putting it into gear makes it pulsate on my foot.
I'd start with checking to make sure the clutch line didn't get damaged. You probably lost fluid if its stuck the floor. If not there's probably an issue with the slave/tob area.
JonnyV2889 is offline   Reply With Quote
Old 10-11-2013, 12:53 PM   #3
atomicfire
Scooby Specialist
 
Member#: 136296
Join Date: Dec 2006
Chapter/Region: TXIC
Location: Midtown, Houston, TX
Vehicle:
2005 STi
OBP

Default

it probably had nothing to do with the small animal you ran over. I believe your car is a push-type clutch - the screeching noise you hear is probably the throwout bearing scraping against the pressure plate. You may also have broken a finger or two on the pressure plate, which is what is causing the clutch pedal to feel funny.

You will need to take apart the clutch assembly to inspect what happened. Before you dive in, check the things that don't require you to pull the engine or transmission:

Clutch fluid
Clutch hose
Clutch pedal

You can also remove the inspection plate under the engine and take a peek into the bellhousing with an inspection camera.

There's another access port on the top of the bellhousing that is used for automatic transmissions to unbolt the flex plate. It's covered by a rubber plug - you can pull the plug out and stick an inspection camera in there too.

Good luck!
atomicfire is offline   Reply With Quote
Old 10-11-2013, 02:43 PM   #4
danger1138
Scooby Specialist
 
Member#: 279525
Join Date: Apr 2011
Location: QUEENS NY
Vehicle:
04 rex luger!

Default

Is it dangerous to run without that rubber inspection plate? Mines got lost jn the shuffle.
danger1138 is offline   Reply With Quote
Old 10-11-2013, 02:47 PM   #5
atomicfire
Scooby Specialist
 
Member#: 136296
Join Date: Dec 2006
Chapter/Region: TXIC
Location: Midtown, Houston, TX
Vehicle:
2005 STi
OBP

Default

Quote:
Originally Posted by danger1138 View Post
Is it dangerous to run without that rubber inspection plate? Mines got lost jn the shuffle.
No, you'll be fine.
atomicfire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.