Welcome to the North American Subaru Impreza Owners Club Thursday October 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-16-2013, 03:26 PM   #1
woodyak
Scooby Newbie
 
Member#: 33610
Join Date: Mar 2003
Chapter/Region: NESIC
Location: North Shore, MA
Vehicle:
2013 WRX
Plasma Blue

Default Direct Mount Radar Detector for 2013 WRX

I'm looking to direct mount my Escort 8500 radar detector into my 2013 WRX Wagon. I picked up the direct mount kit from Passport and I plan on mounting it above my rear view mirror. I don't have the auto-dimming mirror or sun roof. I know in my old car (MazdaSpeed3) they had the wiring in there despite not having those "features". Does the WRX have those wires in there? If so, does anyone know which wires they are? I'd like to tap into them so the RD powers off when the car powers off.
* Registered users of the site do not see these ads.
woodyak is offline   Reply With Quote
Old 10-17-2013, 09:20 AM   #2
phenryiv1
Scooby Specialist
 
Member#: 91212
Join Date: Jul 2005
Chapter/Region: MAIC
Location: Martinsburg, WV
Vehicle:
2011 WRX 5DR
Satin White Pearl

Default

SHOULD all be pre-wired. My '11 was entirely pre-wired, but the '13 may be different.
phenryiv1 is offline   Reply With Quote
Old 10-17-2013, 09:22 AM   #3
phenryiv1
Scooby Specialist
 
Member#: 91212
Join Date: Jul 2005
Chapter/Region: MAIC
Location: Martinsburg, WV
Vehicle:
2011 WRX 5DR
Satin White Pearl

Default

And do you mean the direct wire kit, or is there a direct mount kit as well? I Googled it without success.
phenryiv1 is offline   Reply With Quote
Old 10-17-2013, 10:52 AM   #4
woodyak
Scooby Newbie
 
Member#: 33610
Join Date: Mar 2003
Chapter/Region: NESIC
Location: North Shore, MA
Vehicle:
2013 WRX
Plasma Blue

Default

Yeah, direct wire kit.

So I cracked open the map lights and found the wiring for the mirrors. I tried to tap into it but I couldn't get anything out of it. I first tried the vampire tap to the Yellow/Red wire and got nothing. I then just removed the connectors and tried pushing them directly on the pins on the connector and nada. I made sure the car was on while trying to get power out of it. I also checked to see if there was a special fuse for the mirrors and I couldn't find any. Any ideas?
woodyak is offline   Reply With Quote
Old 10-17-2013, 11:13 AM   #5
~The_Duke~
Scooby Newbie
 
Member#: 215109
Join Date: Jun 2009
Chapter/Region: South East
Location: Cumming, Ga
Vehicle:
2014 WRX-STi 5-Door
Plasma Blue

Default

Get a multimeter and start poking around with the car on, that way you don't screw up your wiring tapping and cutting things all over the place.

One of those voltage pens would also be handy.
~The_Duke~ is offline   Reply With Quote
Old 10-17-2013, 07:20 PM   #6
jml281
Scooby Newbie
 
Member#: 337616
Join Date: Nov 2012
Chapter/Region: SCIC
Location: Murrieta
Vehicle:
2013 STi
WRB

Default

I thought it was the yellow/green and the black wires.

Quote:
Originally Posted by woodyak View Post

So I cracked open the map lights and found the wiring for the mirrors. I tried to tap into it but I couldn't get anything out of it. I first tried the vampire tap to the Yellow/Red wire and got nothing. I then just removed the connectors and tried pushing them directly on the pins on the connector and nada. I made sure the car was on while trying to get power out of it. I also checked to see if there was a special fuse for the mirrors and I couldn't find any. Any ideas?
jml281 is offline   Reply With Quote
Old 10-17-2013, 09:03 PM   #7
mynavi
Scooby Newbie
 
Member#: 339220
Join Date: Nov 2012
Chapter/Region: MAIC
Location: MD
Vehicle:
2013 WRX
ISM

Default

Here's a walkthrough that I recently used to hardwire my V1 last week. The author mentions the different connectors that come prewired. Hope it helps ya.

http://www.bikes-n-spikes.org/sti/v1/v1.html
mynavi is offline   Reply With Quote
Old 10-18-2013, 03:32 PM   #8
turbogc8
Scooby Specialist
 
Member#: 26540
Join Date: Oct 2002
Chapter/Region: South East
Location: Bryant, AL
Vehicle:
2001 Turbo GC8 sold
2013 DGM WRX Hatch

Default

My next project after headlight. Cops have been cracking down here lately.
turbogc8 is offline   Reply With Quote
Old 10-18-2013, 03:40 PM   #9
phenryiv1
Scooby Specialist
 
Member#: 91212
Join Date: Jul 2005
Chapter/Region: MAIC
Location: Martinsburg, WV
Vehicle:
2011 WRX 5DR
Satin White Pearl

Default

After reading this thread I finally got motivated to add the radar detector thread/page link to my how-to website.

http://www.subaruaudio.net/other-inf...ctor-installs/

Let me know if you have other suggested links to add.
phenryiv1 is offline   Reply With Quote
Old 10-19-2013, 01:41 PM   #10
snowcrash75
Scooby Newbie
 
Member#: 347078
Join Date: Feb 2013
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2006 WRX Wagon
OBP

Default

Quote:
Originally Posted by mynavi View Post
Here's a walkthrough that I recently used to hardwire my V1 last week. The author mentions the different connectors that come prewired. Hope it helps ya.

http://www.bikes-n-spikes.org/sti/v1/v1.html

NICE ONE!
snowcrash75 is offline   Reply With Quote
Old 10-19-2013, 02:57 PM   #11
949
Scooby Specialist
 
Member#: 58906
Join Date: Apr 2004
Chapter/Region: SCIC
Location: california
Default

http://store.blendmount.com/blendmou...reza-p584.aspx



they also have mirror tap or hardtap wiring. for extra tho.
949 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.