Welcome to the North American Subaru Impreza Owners Club Monday March 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-02-2013, 04:34 AM   #1
Subbie n00b
Scooby Newbie
 
Member#: 324558
Join Date: Jun 2012
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 Impreza WRX
WRB

Default Strange noise when letting go of gas petal

Hey guys as anyone ever experience a noise when they let go of the gas while still in gear? My vacuum would hit like 24 mm Hg and then I would hear a "kur kur kur kur kur" sound. I used to do this like when I'm doing 60 mph and down shifting to 3rd gear to slow down. I then let go of the petal and the sound would starting going

It just doesn't sound right so I stopped Downshifting and just go to neutral and use my brakes :/

anyone ideas?

PS: I did have an engine swap before (stock 2.0 ej205)
* Registered users of the site do not see these ads.
Subbie n00b is offline   Reply With Quote
Old 11-02-2013, 07:49 AM   #2
Loyale93
Newbie Moderator
Moderator
 
Member#: 91347
Join Date: Jul 2005
Chapter/Region: NESIC
Location: Dublin, Ireland
Vehicle:
'13 XV Crosstrek,
1050 Triumph Speed Triple

Default

Kur Kur Kur Kur Kur Kur

Loyale93 is offline   Reply With Quote
Old 11-02-2013, 07:55 AM   #3
Jacobs11
Scooby Newbie
 
Member#: 268948
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: Connecticut
Vehicle:
04 WRX
PSM Sold :(

Default

Sounds like some afterfire? I could be totally wrong though, so don't take my word for it. If it is, you're running a little rich and the sound is unburnt fuel igniting in your exhaust.

This may have some answers
http://forums.nasioc.com/forums/showthread.php?t=943086
Jacobs11 is offline   Reply With Quote
Old 11-02-2013, 03:47 PM   #4
Subbie n00b
Scooby Newbie
 
Member#: 324558
Join Date: Jun 2012
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 Impreza WRX
WRB

Default

No, its definitely not the exhaust. I cant hear it when I have music playing at a normal volume. I feel like its coming from my tranny somewhere.
Subbie n00b is offline   Reply With Quote
Old 11-02-2013, 08:46 PM   #5
aerosaaber
Scooby Specialist
 
Member#: 33850
Join Date: Mar 2003
Chapter/Region: NESIC
Location: Pittsfield, MA
Vehicle:
2006 WRX Wagon
WRC Blue

Default

maybe one of the mounts is failing and it's letting stuff bang around.
inspect the pitch stop mount (top of engine to firewall) and the other mounts as well.

could be something was misaligned a little to begin with and now it's moving around more and banging into ****.
aerosaaber is offline   Reply With Quote
Old 11-06-2013, 06:31 AM   #6
Subbie n00b
Scooby Newbie
 
Member#: 324558
Join Date: Jun 2012
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 Impreza WRX
WRB

Default

So I wet to Subaru to get it checked out. Turna out my alternator pulley was about to snap any minute so had to get that replaced.

The mechanic there said its either the catalytic converter is loose or I have shaft play in my td04
Subbie n00b is offline   Reply With Quote
Old 11-06-2013, 08:19 AM   #7
booSTin-scoobs
*** Banned ***
 
Member#: 340148
Join Date: Dec 2012
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
2004 wrx - 18g
305whp - 282wtq

Default

Quote:
Originally Posted by Subbie n00b View Post
So I wet to Subaru to get it checked out. Turna out my alternator pulley was about to snap any minute so had to get that replaced. The mechanic there said its either the catalytic converter is loose or I have shaft play in my td04
the mechanic said the noise your hearing is either the catalytic converter or shaft play? Where is the noise coming from, does it sound like it's coming from under the shifter or under the hood?
booSTin-scoobs is offline   Reply With Quote
Old 11-06-2013, 08:28 AM   #8
booSTin-scoobs
*** Banned ***
 
Member#: 340148
Join Date: Dec 2012
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
2004 wrx - 18g
305whp - 282wtq

Default

Quote:
Originally Posted by Subbie n00b View Post
No, its definitely not the exhaust. I cant hear it when I have music playing at a normal volume. I feel like its coming from my tranny somewhere.
my bad didn't see this where you said tranny. Sounds like it could be a few different things...

1. Pilot bearing could be bad, I say this bc the sound on comes while the clutch is disengaged and not when engaged.

2. It could be clutch chatter but I dount that's the case.

3. Could be your gearbox going bad, how many miles are on the tranny anyway? And which tranny do you have?

4. Could be something as simple as tranny fluid, have you checked your levels? Start with the cheapest fixes until you figure out the problem. If
I were you I would drain all the tranny fluid and replace it with a good cocktail. Grimmspeed offers a complete cocktail and it's only like $40 or $50 bucks. This of course is assuming you haven't already changed the tranny fluid or done it recently.
booSTin-scoobs is offline   Reply With Quote
Old 11-06-2013, 07:59 PM   #9
Subbie n00b
Scooby Newbie
 
Member#: 324558
Join Date: Jun 2012
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 Impreza WRX
WRB

Default

I feel like its coming from under my gas petal. And the noise comes up when the clutch is still engaged but no acceleration.

And no I have not checked tranny fluid
Subbie n00b is offline   Reply With Quote
Old 11-06-2013, 08:28 PM   #10
Loyale93
Newbie Moderator
Moderator
 
Member#: 91347
Join Date: Jul 2005
Chapter/Region: NESIC
Location: Dublin, Ireland
Vehicle:
'13 XV Crosstrek,
1050 Triumph Speed Triple

Default

You need to take a video of this. At this point we're all just guessing random noises that could happen.

The word is "pedal". Petals are on flowers. Pedals are underfoot.

Silly subbie.

PS - "subbie" still makes me laugh.
Loyale93 is offline   Reply With Quote
Old 11-06-2013, 08:47 PM   #11
booSTin-scoobs
*** Banned ***
 
Member#: 340148
Join Date: Dec 2012
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
2004 wrx - 18g
305whp - 282wtq

Default

Quote:
Originally Posted by Subbie n00b View Post
I feel like its coming from under my gas petal. And the noise comes up when the clutch is still engaged but no acceleration. And no I have not checked tranny fluid
check the fluid. So your saying you hear the noise when your holding the clutch in (engaged)?
booSTin-scoobs is offline   Reply With Quote
Old 11-06-2013, 08:48 PM   #12
booSTin-scoobs
*** Banned ***
 
Member#: 340148
Join Date: Dec 2012
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
2004 wrx - 18g
305whp - 282wtq

Default

Quote:
Originally Posted by Loyale93 View Post
You need to take a video of this. At this point we're all just guessing random noises that could happen. The word is "pedal". Petals are on flowers. Pedals are underfoot. Silly subbie. PS - "subbie" still makes me laugh.
im glad you said something so I didn't have to lol
booSTin-scoobs is offline   Reply With Quote
Old 11-07-2013, 04:10 AM   #13
Subbie n00b
Scooby Newbie
 
Member#: 324558
Join Date: Jun 2012
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 Impreza WRX
WRB

Default

Quote:
Originally Posted by booSTin-scoobs View Post
im glad you said something so I didn't have to lol
You know if I could change my username I would. Clearly correcting my spelling is a lot more important than helping a fellow "Subie" owner. So you know what cheers to you man for making this forum about spell check.

On the other note, I'll try to record the sound and somehow filter wind noise out.
Subbie n00b is offline   Reply With Quote
Old 11-07-2013, 06:53 AM   #14
booSTin-scoobs
*** Banned ***
 
Member#: 340148
Join Date: Dec 2012
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
2004 wrx - 18g
305whp - 282wtq

Default

Quote:
Originally Posted by Subbie n00b View Post
You know if I could change my username I would. Clearly correcting my spelling is a lot more important than helping a fellow "Subie" owner. So you know what cheers to you man for making this forum about spell check. On the other note, I'll try to record the sound and somehow filter wind noise out.
what're you mad at me for? I didn't say anything. The only thing I did was give you the possible problems going on with the sound you're describing and saying coming from the tranny. No one else in this thread before me gave you any kind of help that made any sense at all. So I'm not sure what your problem with me is.
booSTin-scoobs is offline   Reply With Quote
Old 11-07-2013, 06:56 AM   #15
booSTin-scoobs
*** Banned ***
 
Member#: 340148
Join Date: Dec 2012
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
2004 wrx - 18g
305whp - 282wtq

Default

Quote:
Originally Posted by Subbie n00b View Post
You know if I could change my username I would. Clearly correcting my spelling is a lot more important than helping a fellow "Subie" owner. So you know what cheers to you man for making this forum about spell check. On the other note, I'll try to record the sound and somehow filter wind noise out.
also, it's not a bad tranny mount, wanna know what happens when you have a bad tranny mount? You hit the gas hard or hit the gas normally while starting off on a upwards hill...that tranny smacks off the car making a loud ass noise. It won't be repetitive though, it will be loud and scare the **** out of you and make you pull over. Also your vac going to -24 is completely normal
booSTin-scoobs is offline   Reply With Quote
Old 11-07-2013, 01:00 PM   #16
Subbie n00b
Scooby Newbie
 
Member#: 324558
Join Date: Jun 2012
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 Impreza WRX
WRB

Default

Oops, I think I should have quoted loyale93 for getting mad. Any how I'll try to get it recorded today. Kinda hard to get a good sound and drive efficiently. Only happens at higher speeds
Subbie n00b is offline   Reply With Quote
Old 11-07-2013, 01:17 PM   #17
booSTin-scoobs
*** Banned ***
 
Member#: 340148
Join Date: Dec 2012
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
2004 wrx - 18g
305whp - 282wtq

Default

Quote:
Originally Posted by Subbie n00b View Post
Oops, I think I should have quoted loyale93 for getting mad. Any how I'll try to get it recorded today. Kinda hard to get a good sound and drive efficiently. Only happens at higher speeds
do you mean high speeds or high rpms
booSTin-scoobs is offline   Reply With Quote
Old 11-07-2013, 02:06 PM   #18
Subbie n00b
Scooby Newbie
 
Member#: 324558
Join Date: Jun 2012
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 Impreza WRX
WRB

Default

Quote:
Originally Posted by booSTin-scoobs View Post
do you mean high speeds or high rpms
Over 30mph lol, if that's high
Subbie n00b is offline   Reply With Quote
Old 11-07-2013, 02:41 PM   #19
Loyale93
Newbie Moderator
Moderator
 
Member#: 91347
Join Date: Jul 2005
Chapter/Region: NESIC
Location: Dublin, Ireland
Vehicle:
'13 XV Crosstrek,
1050 Triumph Speed Triple

Default

Quote:
Originally Posted by Subbie n00b View Post
Oops, I think I should have quoted loyale93 for getting mad. Any how I'll try to get it recorded today. Kinda hard to get a good sound and drive efficiently. Only happens at higher speeds
Spell check wouldn't have helped you, since petal is a word as well. Just trying to help. If you do a search for "noise behind petal", you'll get this thread and some stuff about bees, most likely. But if you search for "noise behind pedal" you might actually get information you are looking for.

Spelling counts.

And I was helping out a fellow Subie owner. I told you to take a video so that we can actually hear what it sounds like and where it's coming from. If you notice all the gueses above, they range from a deer getting caught in the radiator piping, all the way up to

The video will help. Do that.
Loyale93 is offline   Reply With Quote
Old 11-07-2013, 05:54 PM   #20
Subbie n00b
Scooby Newbie
 
Member#: 324558
Join Date: Jun 2012
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 Impreza WRX
WRB

Default

Subbie n00b is offline   Reply With Quote
Old 11-07-2013, 07:51 PM   #21
booSTin-scoobs
*** Banned ***
 
Member#: 340148
Join Date: Dec 2012
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
2004 wrx - 18g
305whp - 282wtq

Default

Quote:
Originally Posted by Subbie n00b View Post
theres no sound to the video?
booSTin-scoobs is offline   Reply With Quote
Old 11-07-2013, 08:34 PM   #22
Subbie n00b
Scooby Newbie
 
Member#: 324558
Join Date: Jun 2012
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 Impreza WRX
WRB

Default

Quote:
Originally Posted by booSTin-scoobs View Post
theres no sound to the video?
There is in mine, maybe update your flash player?
Subbie n00b is offline   Reply With Quote
Old 11-07-2013, 08:44 PM   #23
booSTin-scoobs
*** Banned ***
 
Member#: 340148
Join Date: Dec 2012
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
2004 wrx - 18g
305whp - 282wtq

Default

Quote:
Originally Posted by Subbie n00b View Post
There is in mine, maybe update your flash player?
im on my phone
booSTin-scoobs is offline   Reply With Quote
Old 11-07-2013, 08:46 PM   #24
booSTin-scoobs
*** Banned ***
 
Member#: 340148
Join Date: Dec 2012
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
2004 wrx - 18g
305whp - 282wtq

Default

Quote:
Originally Posted by Subbie n00b View Post
There is in mine, maybe update your flash player?
nvm I fixed it, that sounds like a lawn mower. It's really hard for me to say what I think it is without hearing it in person but I don't think that's the tranny
booSTin-scoobs is offline   Reply With Quote
Old 11-08-2013, 02:08 AM   #25
Subbie n00b
Scooby Newbie
 
Member#: 324558
Join Date: Jun 2012
Chapter/Region: NESIC
Location: CT
Vehicle:
2004 Impreza WRX
WRB

Default

Yeah, I wouldn't be posting this if I knew the problem lol.
It's defiantly not the tranny but the mechanic at Subaru said either loose cat (my downpipe is not aftermarket, only exhaust is after market) or a shaft play on my turbo sounds really lucid at this point

>.<
Subbie n00b is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:15 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.