Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Interior & Exterior Modification

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-17-2014, 10:32 PM   #1
colonyrider
Scooby Newbie
 
Member#: 282094
Join Date: May 2011
Location: nnj
Vehicle:
2002 wrx
midnight black pearl

Default wrx gage cluster anyone know about it?

Iv got a gage cluster that i bought off a kid. he said it came out of an 02/03 wrx. the coloring of it is exactly the same as any other. and the placement of the gages are the same as well. only two differences is that the speedometer goes to 160mph and theres the outside air temp gage below the coolent temp gage and fuel level gage. the only place i found it was running the part numbers on google and found one picture of it for sale off of autotekelectronics.com

these are the part numbers.
85012FE170
0234018
NSG120R

if anyone has seen or knows for a fact what year or anything about it please let me know...
http://imgur.com/a/XY1Zh This should be the link to the photos I took
* Registered users of the site do not see these ads.

Last edited by colonyrider; 01-19-2014 at 10:24 PM.
colonyrider is offline   Reply With Quote
Old 01-17-2014, 10:41 PM   #2
HinshawWRX
Medium Frank
Moderator
 
Member#: 140114
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Common Sense, VA
Vehicle:
2014 Porsche
GT3 (Currently on Fire)

Default

So post pictures of what you have....
HinshawWRX is offline   Reply With Quote
Old 01-17-2014, 11:00 PM   #3
colonyrider
Scooby Newbie
 
Member#: 282094
Join Date: May 2011
Location: nnj
Vehicle:
2002 wrx
midnight black pearl

Default

im not to good with posting pictures or i would hahaha. trying to figure out how to. give me a little longer and it should be up.
colonyrider is offline   Reply With Quote
Old 01-17-2014, 11:33 PM   #4
colonyrider
Scooby Newbie
 
Member#: 282094
Join Date: May 2011
Location: nnj
Vehicle:
2002 wrx
midnight black pearl

Default

[IMG]file:///Users/pjy4793/Desktop/85012FE170-a.jpg[/IMG]

clearly this didnt work
colonyrider is offline   Reply With Quote
Old 01-17-2014, 11:38 PM   #5
gaugeof12
Scooby Specialist
 
Member#: 132859
Join Date: Nov 2006
Chapter/Region: TXIC
Location: Dallas Texas
Vehicle:
2015 WRX
CWP

Default

Quote:
Originally Posted by colonyrider View Post
[IMG]file:///Users/pjy4793/Desktop/85012FE170-a.jpg[/IMG]

clearly this didnt work
You need to host the image somewhere like imgur.com. then replace the link in the IMG brackets with the photo URL.
gaugeof12 is offline   Reply With Quote
Old 01-17-2014, 11:43 PM   #6
colonyrider
Scooby Newbie
 
Member#: 282094
Join Date: May 2011
Location: nnj
Vehicle:
2002 wrx
midnight black pearl

Default

if you copy the part number all at the same time and post to google its the first link. I'm a newbie clearly that cant post photos. just trying to get some info.
colonyrider is offline   Reply With Quote
Old 01-19-2014, 12:07 AM   #7
bbun
Scooby Specialist
 
Member#: 184554
Join Date: Jul 2008
Chapter/Region: SCIC
Location: Orange County
Vehicle:
02 ghettoFABness
bugeye rolling.

Default

http://www.ebay.co.uk/itm/SUBARU-IMP...item33898b10ac

maybe from the euro bugeye models.
because usdm only goes up to 140mph
bbun is offline   Reply With Quote
Old 01-19-2014, 10:15 PM   #8
colonyrider
Scooby Newbie
 
Member#: 282094
Join Date: May 2011
Location: nnj
Vehicle:
2002 wrx
midnight black pearl

Default

Okay that's what I figured. I just installed it and everything works about the same. Just need to install an outside air temp sensor. Does anyone know if there rare? Being over here in the states.
colonyrider is offline   Reply With Quote
Old 01-19-2014, 11:42 PM   #9
HinshawWRX
Medium Frank
Moderator
 
Member#: 140114
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Common Sense, VA
Vehicle:
2014 Porsche
GT3 (Currently on Fire)

Default

Post a picture of the FRONT of the cluster.
HinshawWRX is offline   Reply With Quote
Old 01-20-2014, 12:50 AM   #10
colonyrider
Scooby Newbie
 
Member#: 282094
Join Date: May 2011
Location: nnj
Vehicle:
2002 wrx
midnight black pearl

Default

Quote:
Originally Posted by HinshawWRX View Post
Post a picture of the FRONT of the cluster.
If you scroll through the photos it's there!
colonyrider is offline   Reply With Quote
Old 01-20-2014, 02:47 PM   #11
goswald79
NASIOC Supporter
 
Member#: 119292
Join Date: Jul 2006
Chapter/Region: South East
Location: Atlantic Beach, FL
Vehicle:
2003 WRX
Sonic Yellow

Default

I would question wether it came out of a 02/03 only because of the outside temp guage. The 02/03, at least in the US, does not have the outside temp sensor. The outside temp sensor was part of the newer A/C system which started in the US in MY04 or MY05. Of course, it may have started earlier in other markets. In fact, in some markets, the bugeye started in MY01. Does it read in Celsius or Fahrenheit? MPH also suggests Euro market rather than Japanese.

Interesting find, but I prefer the center mounted tach.

Hope the added confusion makes the conversaiton more interesting!
goswald79 is offline   Reply With Quote
Old 01-20-2014, 07:21 PM   #12
colonyrider
Scooby Newbie
 
Member#: 282094
Join Date: May 2011
Location: nnj
Vehicle:
2002 wrx
midnight black pearl

Default

Quote:
Originally Posted by goswald79 View Post
I would question wether it came out of a 02/03 only because of the outside temp guage. The 02/03, at least in the US, does not have the outside temp sensor. The outside temp sensor was part of the newer A/C system which started in the US in MY04 or MY05. Of course, it may have started earlier in other markets. In fact, in some markets, the bugeye started in MY01. Does it read in Celsius or Fahrenheit? MPH also suggests Euro market rather than Japanese.

Interesting find, but I prefer the center mounted tach.

Hope the added confusion makes the conversaiton more interesting!
The outside air temp reads in Celsius. But besides that everything plugged right in and works perfectly. I know with my factory cluster if the parking brake was on it would light up the word brake. This one lights up a weird red circle symbol. Not really sure how to explain that one. I think it's like the newer style also. Anyways just happy it works and it's kinda unique.
colonyrider is offline   Reply With Quote
Old 01-22-2014, 12:32 PM   #13
goswald79
NASIOC Supporter
 
Member#: 119292
Join Date: Jul 2006
Chapter/Region: South East
Location: Atlantic Beach, FL
Vehicle:
2003 WRX
Sonic Yellow

Default

Quote:
Originally Posted by colonyrider View Post
I know with my factory cluster if the parking brake was on it would light up the word brake. This one lights up a weird red circle symbol. Not really sure how to explain that one. I think it's like the newer style also.
My Prodrive cluster does the same. It is a picture of a hub with two drum brake shoes on either side. I have seen it in German cars. "Brake" is an American thing.
goswald79 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:28 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.