Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-14-2002, 09:27 PM   #1
tranjo
Scooby Newbie
 
Member#: 11745
Join Date: Oct 2001
Location: Holden, MA
Vehicle:
2002 Rex cobb tuned
WRB

Unhappy I need some help

I am currently running thr R/T spec kit w/ sti injectors, up-pipe, supra fuel pump. 2 stage colder plugs.
And yes a unichip. I keep getting a CEL for cycl. #4 mis fire. Always #4. After clearing the CEL, it shortly comes back. It doesn't blink, just iluminates.
Is this and issue due to the unichip? poor tuning? could it be a bad coil pack?
I am reluctant to think it's a bad pack. I have had several issues with tunning the car.( prob with ECU unichip conflictions.) I recently sent trey cobb a copy of the maps on the unichip, part throttle and full etc. I have not heard back from him yet, figured that I would ask all of you. Has anyone had these issues regarding tuning? I due plan on going to a stand alone in the future, Like the autronics. But it blows my mind. The car had run fine for awhile with no issues other than the unichip ecu fighting one another. any ideas other than scrapping the unichip for now?
* Registered users of the site do not see these ads.
tranjo is offline   Reply With Quote
Old 10-15-2002, 10:22 AM   #2
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Default

It's your unichip.

The unichip alters ignition advance by intercepting and changing the crank angle signal. The stock ecu compares the crank angle signal and the cam angle signal to determine a misfire. With the altered crank angle signal, there is now too much difference between the two, and the stock ecu thinks you're misfiring.
Austin is offline   Reply With Quote
Old 10-15-2002, 04:12 PM   #3
tranjo
Scooby Newbie
 
Member#: 11745
Join Date: Oct 2001
Location: Holden, MA
Vehicle:
2002 Rex cobb tuned
WRB

Default

thanx for the certain sounding answer.
Anybody else ever have same issues?
I was thinking of also a bad injector. But am willing to bet it's the unichip.
tranjo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some help finding some things. 9o7wRx7o9 Interior & Exterior Modification 6 09-06-2002 04:35 AM
New WRX and need some help on some mods 02WRXguy Texas Impreza Club Forum -- TXIC 19 07-16-2002 11:49 PM
Need some help choosing some upgrades FlaaB Factory 2.0L Turbo Powertrain 4 06-04-2002 12:00 PM
Possible Impreza purchase, have some ?'s, need some help. STi2001 Normally Aspirated with bolt-on Forced Induction Powertrain 4 10-14-2001 11:10 PM
I need some help and some answers coloradobound Normally Aspirated Powertrain 3 02-23-2001 02:01 PM


All times are GMT -4. The time now is 09:18 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.