Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Rocky Mountains Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Rocky Mountains Impreza Club Forum -- RMIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-14-2000, 04:56 PM   #1
spshultz
Scooby Specialist
 
Member#: 1415
Join Date: May 2000
Location: Anytown, USA
Vehicle:
2005 OBS 3.0R
'12 SantaFe

Question 0-60mph times for high altitude

Guys,

I've got a 99 auto RS and when I time my 0-60mph I average 10secs! What is up with that? I'm not power braking just jammin' the pedal until 60. I've tried this with JC's intake and I get 11 secs. Tried my own DIY intake and got 11 secs. Put the stock back on and I get 10 secs. Can I knock a second off cuz of the high alt.? I replaced the plugs and fuel filter thinking that was causing my high times. No dice... still the same. *sigh*
* Registered users of the site do not see these ads.
spshultz is offline   Reply With Quote
Old 10-14-2000, 06:26 PM   #2
ImprezaRS dot com
over boosted again
Moderator
 
Member#: 1458
Join Date: May 2000
Chapter/Region: RMIC
Location: Colorado Springs CO USA
Vehicle:
2013 B9 Tribeca LTD
2005 Impreza 2.5 RS

Post

My MY00 with 5 speed ran a 8.98 on g-tech pro on my second try, although using a stop watch I had obtained an 8.2 once. All I had on it when I did this this week was a Larry's cold air intake - NO exhaust mods at the time.

After only 4-5 more tries, the best I could manage was an 8.38 second, which I am told would be a tad under 7.4 - 7.5 seconds at sea level. This was with under 3,000 rpm launches because I have a freshly rebuilt tranny I don't want to hurt.

I suspect your 0-60 time suffers because of loss of torque, and an UD pulley would help, and certainly an AFC will help if you don't have one for your MY99.

Larry

[This message has been edited by ImprezaRS dot com (edited October 14, 2000).]
ImprezaRS dot com is offline   Reply With Quote
Old 10-14-2000, 07:00 PM   #3
spshultz
Scooby Specialist
 
Member#: 1415
Join Date: May 2000
Location: Anytown, USA
Vehicle:
2005 OBS 3.0R
'12 SantaFe

Post

Thanks Larry. Yeah, the AFC has been hot on my mind. I'm thinking that with AFC the JC intake should really help the car come alive.
But, Kevin mentioned cams one day and now all I can think of is JC Cams and AFC w/JC intake. Add a larger throttle body and those new borla headers (unless JC's finally gets theirs done) and it should make for a nice HP improvement in my auto. (already have the Stromung dual w/mid pipe).

I wish I had more money!!

Shawn
spshultz is offline   Reply With Quote
Old 10-15-2000, 02:01 AM   #4
JC SPORTS
Guest
 
Member#:
Post

Shawn, did you shift the trans manually or just put it in "D"? Make sure you got the slack out of your throttle cable at the pivot point or try the high volume fuel pump along with the S-AFC. Maybe one of these will help decrease your 0-60 times.

Kevin
  Reply With Quote
Old 10-15-2000, 07:59 AM   #5
spshultz
Scooby Specialist
 
Member#: 1415
Join Date: May 2000
Location: Anytown, USA
Vehicle:
2005 OBS 3.0R
'12 SantaFe

Post

Kevin,

Yeah, just "D". It shifted into 2nd @ 6K and then into 3rd @ 5K. Never made it to "OD" before I hit 60mph. But, something I've noticed recently is that if I bring the gas down a bit from WOT I can feel the car pick up a little. Why is this? Is it to lean @ WOT?

Shawn
spshultz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cobb Stage 1 0-60mph Time f4phantomii Proven Power Bragging 12 01-20-2005 09:57 AM
post your best 0-60mph times streetspanker Proven Power Bragging 16 09-29-2003 02:05 PM
0-60MPH time on 92 Legacy turbo!! Ben Legacy Forum 1 04-02-2001 07:20 PM
0-60mph time on 92 Legacy turbo!!! Ben Factory 2.0L Turbo Powertrain 0 04-02-2001 05:55 PM
Mile high 0-60mph times? spshultz Rocky Mountains Impreza Club Forum -- RMIC 1 11-19-2000 06:19 PM


All times are GMT -4. The time now is 12:55 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.