Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-24-2014, 03:54 PM   #1
Agonist
Scooby Newbie
 
Member#: 356750
Join Date: May 2013
Chapter/Region: NESIC
Location: Southcoast MA
Vehicle:
05 WRX
Silver

Default Strange hissing type noise

So i started noticing this noise the other day; it is only really audible at an idle but it sounds sickly.
IMG_1394_zpscafd6895.mp4 Video by Agonistt | Photobucket

It sounds to me kind of like a slight exhaust leak but i wont have a chance to get up under the car to find out for sure for a few days at least. Anyone ever have a similar sound/possible diagnosis?

Its an 05 wrx bone stock, 84k on the odometer
* Registered users of the site do not see these ads.
Agonist is offline   Reply With Quote
Old 04-26-2014, 08:09 PM   #2
Agonist
Scooby Newbie
 
Member#: 356750
Join Date: May 2013
Chapter/Region: NESIC
Location: Southcoast MA
Vehicle:
05 WRX
Silver

Default

bump,
hopefully get it under jack stands tomorrow night the racecar is occupying all of them currently
Agonist is offline   Reply With Quote
Old 04-26-2014, 08:46 PM   #3
Shiftace420
Scooby Specialist
 
Member#: 383633
Join Date: Mar 2014
Chapter/Region: RMIC
Location: Yampa, CO
Vehicle:
2002 Impreza WRX
Silver

Default

Sounds like a idler pulley bearing on one of the drive belts or something like that is making the other noise hard to hear.

I cant really hear anything else in that video. Maybe walk around the car with the hood up and check under it ect so we can hear it better please.

Sorta can hear it when you bump the throttle. Sounds like a you might have something leaking then but really hard to tell. Put your phone under the car and bump the throttle a bit like that?
Shiftace420 is offline   Reply With Quote
Old 04-26-2014, 10:43 PM   #4
danger1138
Scooby Specialist
 
Member#: 279525
Join Date: Apr 2011
Location: QUEENS NY
Vehicle:
04 rex luger!

Default

From that video didnt pick up anything abnormal. Please be more specific or post a better video for us to help.
danger1138 is offline   Reply With Quote
Old 04-27-2014, 12:01 AM   #5
FauxSunn
Scooby Newbie
 
Member#: 365148
Join Date: Aug 2013
Chapter/Region: South East
Location: Atlanta
Vehicle:
'02 WRX
WRB

Default

I don't think I can hear what you're talking about. The video is kindof quiet.

Could be anything from clutch to timing belt since, from my experience, Subs tend to already make a bunch of weird whining noises. If you do find out, let us know because it's always nice to know where the weird noises come from.
FauxSunn is offline   Reply With Quote
Old 04-28-2014, 10:58 AM   #6
Agonist
Scooby Newbie
 
Member#: 356750
Join Date: May 2013
Chapter/Region: NESIC
Location: Southcoast MA
Vehicle:
05 WRX
Silver

Default

I found the source of the squeaking yesterday; it was my alternator pulley contacting my radiator top hose. Re-secured the hose to avoid contact and the squeaking is gone. I'll be replacing the hose to ensure i don't fill my engine bay with coolant anytime soon since it wore down a fairly good amount.
Agonist is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.