Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-22-2002, 02:27 PM   #1
ScoobieSnaX
Scooby Specialist
 
Member#: 10844
Join Date: Oct 2001
Location: location, location...
Vehicle:
2004 Acura TL Navi
Pearl

Default UTEC default MAP values?

Does anyone know what the default values are for the MAP calibration? I'm looking for "gradient" and "intercept" values.

Thanks,

ScoobieSnaX
* Registered users of the site do not see these ads.
ScoobieSnaX is offline   Reply With Quote
Old 10-22-2002, 04:21 PM   #2
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

204/244 respectively

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MD FS: 05 STI UTEC w/MAP sensor + Map Selector, Perrin Big MAF, Coolingmist Varicool LeeC Engine/Power/Exhaust 27 10-26-2007 11:48 AM
map clamp voltage oddity.. and low map value oddity jdchmiel Engine Management & Tuning 2 01-23-2005 06:23 PM
UTEC default parameter Dougeefresh Factory 2.0L Turbo Powertrain 2 06-16-2004 10:20 PM
What are your maps RPM/MAP values? Austin Engine Management & Tuning 0 11-29-2002 12:00 PM
Inconsistent MAP values? ScoobieSnaX Factory 2.0L Turbo Powertrain 1 06-10-2002 11:17 AM


All times are GMT -4. The time now is 02:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.