Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-23-2002, 08:02 PM   #1
gabewrx
Scooby Newbie
 
Member#: 14688
Join Date: Jan 2002
Location: florida
Vehicle:
04 EVO!!!!
white i think!

Default i have one question to link owners

why does the ac condensor kick on??
on runing time flags shows me that the ac is on!

how do i fix this?
* Registered users of the site do not see these ads.
gabewrx is offline   Reply With Quote
Old 10-24-2002, 03:28 AM   #2
skywalker
Scooby Specialist
 
Member#: 1990
Join Date: Jul 2000
Location: San Diego, CA
Default

Are you saying that you don't have the AC on and the AC kicks on anyway?
skywalker is offline   Reply With Quote
Old 10-24-2002, 09:50 AM   #3
gabewrx
Scooby Newbie
 
Member#: 14688
Join Date: Jan 2002
Location: florida
Vehicle:
04 EVO!!!!
white i think!

Default

hi bill anyways...
yes man i put the link in the car last night and on the runing time flags shows as soon as i start the engine id shows ac off "gray letters" and a few minutes after it kicks on! and it shows ac on " on red letters"
and i have the ac off i pressed the ac and nothing.....
gabewrx is offline   Reply With Quote
Old 10-24-2002, 11:36 AM   #4
Midwayman
Scooby Specialist
 
Member#: 1997
Join Date: Jul 2000
Chapter/Region: MWSOC
Location: Des Plaines, IL
Vehicle:
2006 Acura TL 6spd
STMGM6 alumni

Default

Heh... I had this too.

On the config screen where you setup your map type etc, find the aircon request. I think there are two settings. high>low and low>high. Just choose the other one and it should fix the problem.
-B
Midwayman is offline   Reply With Quote
Old 10-24-2002, 02:48 PM   #5
skywalker
Scooby Specialist
 
Member#: 1990
Join Date: Jul 2000
Location: San Diego, CA
Default

What Midwayman said. That should solve your problem.
skywalker is offline   Reply With Quote
Old 10-24-2002, 06:18 PM   #6
gabewrx
Scooby Newbie
 
Member#: 14688
Join Date: Jan 2002
Location: florida
Vehicle:
04 EVO!!!!
white i think!

Default

hey mr Bill is there a number i can call you? if you don`t mind i wont be a pita!
gabewrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a question for dog owners. pigSTI04 Off-Topic 11 10-26-2007 05:19 PM
Question to STI owners and those who have V8 cluster Hyper Interior & Exterior Modification 9 11-26-2004 11:21 PM
if you could have one question answered, what would it be? Keith Off-Topic 51 04-30-2004 02:58 AM
Question to RS owners - ever have trouble driving thru the Grapvine? edkwon Southern California Impreza Club Forum -- SCIC 12 07-02-2002 02:50 AM
I have one question guys ....... PKduck Interior & Exterior Modification 5 07-03-2001 02:15 AM


All times are GMT -4. The time now is 09:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.