Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Bay Area Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Bay Area Impreza Club Forum -- BAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-18-2002, 05:55 PM   #1
nevzwrx
Scooby Specialist
 
Member#: 17125
Join Date: Apr 2002
Default missfire in #2

FINALLY found out whats wrong with my car. Well I took it to the dealer for the second time and they found a misfire in #2. The first time I took it in the car had only flashing CEL but on Saturday it came on SOLID as well as flashing. So today I got a chance to drive down to the dealer and have them pull the codes and they found misfire in #2. Now I have to take it back tonight and leave it with them. I hope they find whats causing it and fix it
* Registered users of the site do not see these ads.
nevzwrx is offline   Reply With Quote
Old 11-18-2002, 06:02 PM   #2
View Askew
Scooby Specialist
 
Member#: 14714
Join Date: Jan 2002
Location: Cali
Vehicle:
'02 WRX
01G

Default

I had that, but it was 2-4 at one point. Anyways, I changed my plugs and it never came back.
View Askew is offline   Reply With Quote
Old 11-18-2002, 06:10 PM   #3
nevzwrx
Scooby Specialist
 
Member#: 17125
Join Date: Apr 2002
Default

Quote:
Originally posted by View Askew
I had that, but it was 2-4 at one point. Anyways, I changed my plugs and it never came back.
did u have a flashing CEL and CRAZY hesitation and ideling rough.
nevzwrx is offline   Reply With Quote
Old 11-18-2002, 06:23 PM   #4
subarud
Gone.. But not forgotten
 
Member#: 9863
Join Date: Sep 2001
Location: Mendacity, U.S.
Vehicle:
02 WRX Blue & Fast
91 S10 Red & Abused

Default timing belt

nevzwrx~

Have you in any way damaged your timing belt housing (In a car accident...)? I was hit by a dude that ran a stop sign and had about 5k in damage. Anyways had bumper, hood, fender, and radiator replaced. In the impact my timing belt housing (cover) cracked and it was not noticed. About 1500 miles later it fully cracked and pieces broke off throwing off the timing. Took her to the dealership and it took 3 visits to figure out what was wrong... Luckily there was no major damage. Obvious signs were my catalytic converters (up and down) were just glowing after any run. Turbo would make full boost but the car felt anemic (not all cylinders were firing). I would bet it is your plugs/injectors but you never know...

I think your only mods are turbo timer right>?

~Evan
subarud is offline   Reply With Quote
Old 11-18-2002, 06:28 PM   #5
nevzwrx
Scooby Specialist
 
Member#: 17125
Join Date: Apr 2002
Default

ah you are RIGHT. Maybe I'll bring that up to them. who payed for it? did u have to call insurance again?
nevzwrx is offline   Reply With Quote
Old 11-18-2002, 08:24 PM   #6
subarud
Gone.. But not forgotten
 
Member#: 9863
Join Date: Sep 2001
Location: Mendacity, U.S.
Vehicle:
02 WRX Blue & Fast
91 S10 Red & Abused

Default ahhh

Yep, of course with the collision occurred, the lady that ran the stoplight paid for my insurance deductible ($1000!). Well since the dealership could easy prove that the accident caused my timing belt to be thrown off many miles (and months later) it was relatively easy for the claim to be ok'd and they (my insurance company) paid for it (added another Grand or so to the cost of the accident). Of course when it was all ready to be driven, it was $1200 later. The stupid dealership knew that they could get some more money from the insurance company so they said that there were extra costs in "figuring out the problem"...

~Evan
subarud is offline   Reply With Quote
Old 11-18-2002, 10:30 PM   #7
sexy subaru luvr
Scooby Newbie
 
Member#: 27063
Join Date: Oct 2002
Default

Subarud- why don't you just admit that the accident was your own fault instead of making up lies. You shouldn't be embarrassed either, Calistoga Road is a very dangerous road and there a lot of accidents on it. Another thing too, you don't do a very job of hiding it.

In your first post you say:

"I was hit by a dude that ran a stop sign"

but in your second post you say

"the lady that ran the stoplight"
sexy subaru luvr is offline   Reply With Quote
Old 11-19-2002, 12:23 AM   #8
JZ oo7
Scooby Specialist
 
Member#: 2032
Join Date: Aug 2000
Location: San Francisco, CA
Vehicle:
2000 Impreza 2.5 RS
Blue Ridge Pearl

Default

Quote:
Originally posted by nevzwrx


did u have a flashing CEL and CRAZY hesitation and ideling rough.
i got those problems, but i have a 00 RS. i'm going to carlsen on wed. i found the problem. the CEL was for a misfire in #1. found out that the connector on the coil is corroded where the wire for #1 is. saw some sparks coming out of there when my car is started and while it's running.
JZ oo7 is offline   Reply With Quote
Old 11-19-2002, 12:43 AM   #9
nevzwrx
Scooby Specialist
 
Member#: 17125
Join Date: Apr 2002
Default

Quote:
Originally posted by JZ oo7


i got those problems, but i have a 00 RS. i'm going to carlsen on wed. i found the problem. the CEL was for a misfire in #1. found out that the connector on the coil is corroded where the wire for #1 is. saw some sparks coming out of there when my car is started and while it's running.
intresting. Maybe I am having the same problem. I'll let them figure it out while I ride in a 1.8T Jetta.
nevzwrx is offline   Reply With Quote
Old 11-19-2002, 03:39 PM   #10
nevzwrx
Scooby Specialist
 
Member#: 17125
Join Date: Apr 2002
Default

Quote:
Originally posted by JZ oo7


i got those problems, but i have a 00 RS. i'm going to carlsen on wed. i found the problem. the CEL was for a misfire in #1. found out that the connector on the coil is corroded where the wire for #1 is. saw some sparks coming out of there when my car is started and while it's running.
DUDE I had the SAME PROBLEM but for #2

the code was P0302

bad connector at #2 coil pack.

they were fast. I dropped the car off last night and it was ready before 11am
nevzwrx is offline   Reply With Quote
Old 11-19-2002, 06:50 PM   #11
IgotWRXed
Scooby Specialist
 
Member#: 14868
Join Date: Jan 2002
Location: manhattan beach, ca
Vehicle:
2002 wrx

Default

hahah i TOTALLY forgot about your accident nev, that could have been the cause the whole time, something faulty that either wasnt totally fixed or fixed improperly.

hey, where were u off to today? it was weird seein ya.
IgotWRXed is offline   Reply With Quote
Old 11-20-2002, 02:34 AM   #12
JZ oo7
Scooby Specialist
 
Member#: 2032
Join Date: Aug 2000
Location: San Francisco, CA
Vehicle:
2000 Impreza 2.5 RS
Blue Ridge Pearl

Default

Quote:
Originally posted by nevzwrx


DUDE I had the SAME PROBLEM but for #2

the code was P0302

bad connector at #2 coil pack.

they were fast. I dropped the car off last night and it was ready before 11am
did the dealer changed your coil or they just cleaned it? if they are going to just clean it, i'll freaking do that myself. they better change the whole coil.
JZ oo7 is offline   Reply With Quote
Old 11-20-2002, 03:17 AM   #13
nevzwrx
Scooby Specialist
 
Member#: 17125
Join Date: Apr 2002
Default

Quote:
Originally posted by JZ oo7


did the dealer changed your coil or they just cleaned it? if they are going to just clean it, i'll freaking do that myself. they better change the whole coil.
umm I dont know. I think they changed it, but I didnt get a chance to talk to the advisor bc he wanst there when I came to get the car and I was in a hurry.
nevzwrx is offline   Reply With Quote
Old 11-20-2002, 03:46 AM   #14
MMBOOST
Scooby Specialist
 
Member#: 24140
Join Date: Sep 2002
Location: SFBA
Vehicle:
02 Impreza WRX
http://www.logmapper.com

Default

Quote:
Originally posted by sexy subaru luvr
Subarud- why don't you just admit that the accident was your own fault instead of making up lies. You shouldn't be embarrassed either, Calistoga Road is a very dangerous road and there a lot of accidents on it. Another thing too, you don't do a very job of hiding it.

In your first post you say:

"I was hit by a dude that ran a stop sign"

but in your second post you say

"the lady that ran the stoplight"
busybody. who cares.

jason
MMBOOST is offline   Reply With Quote
Old 11-20-2002, 03:55 AM   #15
MMBOOST
Scooby Specialist
 
Member#: 24140
Join Date: Sep 2002
Location: SFBA
Vehicle:
02 Impreza WRX
http://www.logmapper.com

Default

Nev,

glad things are getting fixed. I've heard about timing belt stuff before when reading FFI forum. Do some searches in there about timing belt jumps.

jason
MMBOOST is offline   Reply With Quote
Old 11-20-2002, 05:21 PM   #16
nevzwrx
Scooby Specialist
 
Member#: 17125
Join Date: Apr 2002
Default

Quote:
Originally posted by MMBOOST
Nev,

glad things are getting fixed. I've heard about timing belt stuff before when reading FFI forum. Do some searches in there about timing belt jumps.

jason
hey thanks J. They already fixed it. And the timing belt thing I dont think I have. I just thought that might of been the problem but I guess it wasn't.

I went for a nice drive after school today and really pushed it through all the gears and it was fine. Hope it stays that way
nevzwrx is offline   Reply With Quote
Old 11-20-2002, 08:10 PM   #17
IgotWRXed
Scooby Specialist
 
Member#: 14868
Join Date: Jan 2002
Location: manhattan beach, ca
Vehicle:
2002 wrx

Default

P-Hill crew 4 Life huh??? dont even respond to my post JERK!!! just for that, im gonna beat up your brother tomorrow in school
IgotWRXed is offline   Reply With Quote
Old 11-20-2002, 09:17 PM   #18
nevzwrx
Scooby Specialist
 
Member#: 17125
Join Date: Apr 2002
Default

Quote:
Originally posted by IgotWRXed
P-Hill crew 4 Life huh???
as long as I live here you n00b

dont even respond to my post JERK!!! just for that, im gonna beat up your brother tomorrow in school [/quote]

I dont respond to your posts anyway bc you are just a immature highschooler that thinks smoking weed and drinking Bud on Fridays is COOL and than going to backyard boxing
nevzwrx is offline   Reply With Quote
Old 11-20-2002, 09:21 PM   #19
nevzwrx
Scooby Specialist
 
Member#: 17125
Join Date: Apr 2002
Default

Quote:
Originally posted by IgotWRXed
hahah i TOTALLY forgot about your accident nev, that could have been the cause the whole time, something faulty that either wasnt totally fixed or fixed improperly.

hey, where were u off to today? it was weird seein ya.

that was your LONG "rear end" ARM out the window in St. Francis Woods.
nevzwrx is offline   Reply With Quote
Old 11-20-2002, 11:41 PM   #20
IgotWRXed
Scooby Specialist
 
Member#: 14868
Join Date: Jan 2002
Location: manhattan beach, ca
Vehicle:
2002 wrx

Default

Quote:
Originally posted by nevzwrx


as long as I live here you n00b

dont even respond to my post JERK!!! just for that, im gonna beat up your brother tomorrow in school


I dont respond to your posts anyway bc you are just a immature highschooler that thinks smoking weed and drinking Bud on Fridays is COOL and than going to backyard boxing
[/quote]



smoking weed and drinking bud on fridays is cool? who the hell are u talking about. for a skinny punk ass croatian u sure like to run your mouth a lot.
IgotWRXed is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
missfire in all four simprezl25 AccessPort 4 08-08-2009 11:51 PM
missfire in cylinder 1 and 3 the_colombian Normally Aspirated with bolt-on Forced Induction Powertrain 2 06-13-2005 11:06 PM
missfire in cylinder 3 bottom-dragger Alaskan Impreza Club Forum -- AKIC 6 12-05-2004 04:35 PM
65PSI in #2, STI short block project? Numlock Factory 2.5L Turbo Powertrain 13 10-04-2004 03:26 PM
Where are the sparkplugs? Misfire in #2 slimjim04 Service & Maintenance 8 06-18-2003 01:34 AM


All times are GMT -4. The time now is 02:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.