Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-20-2002, 03:32 PM   #1
garface
Scooby Guru
 
Member#: 1581
Join Date: Jun 2000
Chapter/Region: Tri-State
Location: yonkers, ny
Vehicle:
MY00 RS/STi7
MY01 RS Both Silverthorne

Default Check engine code P1443: Evaporative emission control system vent control function?

"Evaporative emission control system vent control function problem." Is this the gas cap code? If not, what is it? Thanks.
* Registered users of the site do not see these ads.
garface is offline   Reply With Quote
Old 11-20-2002, 04:05 PM   #2
BOY
NASIOC Supporter
 
Member#: 232
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: Ft Wayne, IN
Vehicle:
99 RS-T RIP
02 Forster-S

Default

Its the code that I got for two years... don't worry about it.
BOY is offline   Reply With Quote
Old 11-20-2002, 04:14 PM   #3
Legacy777
Scooby Guru
 
Member#: 4800
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
1990 Legacy & 97 OBS
AWD 6MT EJ22T AWIC Swap

Default

yeah it's prob gas cap......just drive car and see if it goes away.....it should.
Legacy777 is offline   Reply With Quote
Old 11-20-2002, 04:43 PM   #4
garface
Scooby Guru
 
Member#: 1581
Join Date: Jun 2000
Chapter/Region: Tri-State
Location: yonkers, ny
Vehicle:
MY00 RS/STi7
MY01 RS Both Silverthorne

Default

It came on about 1 day after getting gas. I tightened the cap and it went away 2 days later. Then after I got gas again, it came on again, except this time it isn't going away, even after I took the cap off and retightened it. I'm thinking maybe I need a new cap. Or maybe I should give the Sunoco guy a good swift kick in the....
garface is offline   Reply With Quote
Old 11-20-2002, 05:03 PM   #5
jeffg
Scooby Guru
 
Member#: 2958
Join Date: Nov 2000
Chapter/Region: NWIC
Vehicle:
2001 WRX (GC8)

Default

If you look under your hood there is a vacumn line that runs off the top of the intake manifold and under the passanger side intake runners. It starts on top the intake manifold right behind the TB. There is a little electronic solonoid there with 2 vacumn lines in it. One is the line you followed from the top of the intake manifold, the other goes to the vent line from the gas tank. Make sure that you dont have a broken vacumn line there or the solonoid is broken. Mine was broken and it threw a code until I plugged up the vacumn leak. I dont remember the number of the code, but it was very similar in description to the one you have.

J
jeffg is offline   Reply With Quote
Old 11-20-2002, 05:39 PM   #6
garface
Scooby Guru
 
Member#: 1581
Join Date: Jun 2000
Chapter/Region: Tri-State
Location: yonkers, ny
Vehicle:
MY00 RS/STi7
MY01 RS Both Silverthorne

Default

Thanks Jeff, would that affect the car in any way? Anyone have a pic of what you're talking about? Also, would it be possible for the hose to broken somewhere else running toward the gas tank?
garface is offline   Reply With Quote
Old 11-20-2002, 05:45 PM   #7
2Point5RS
Scooby Specialist
 
Member#: 3639
Join Date: Jan 2001
Chapter/Region: TXIC
Location: Bedford, TX
Default

Quote:
Originally posted by jeffg
If you look under your hood there is a vacumn line that runs off the top of the intake manifold and under the passanger side intake runners. It starts on top the intake manifold right behind the TB. There is a little electronic solonoid there with 2 vacumn lines in it. One is the line you followed from the top of the intake manifold, the other goes to the vent line from the gas tank. Make sure that you dont have a broken vacumn line there or the solonoid is broken. Mine was broken and it threw a code until I plugged up the vacumn leak. I dont remember the number of the code, but it was very similar in description to the one you have.

J
Are you talking about the hose that is on the PCV valve?
2Point5RS is offline   Reply With Quote
Old 11-20-2002, 06:53 PM   #8
jeffg
Scooby Guru
 
Member#: 2958
Join Date: Nov 2000
Chapter/Region: NWIC
Vehicle:
2001 WRX (GC8)

Default

No, it is a small vacumn line, like maybe 1/4" in diameter.

if you look at the top of your intake manifold, right behind the TB, you will see a small metal hose bard screwed into the top of the manifold. it points straight up, towards the hood. The vacumn hose attached to this bard is what I am talking about.


Okay, I just looked for like 35 minutes to try and find an underhood pic. I will take one when I get home and point out the parts.

J
jeffg is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL code P0457: Evaporative Emission Control System Leak Detected (fuel cap) aznfoos Factory 2.0L Turbo Powertrain 17 06-18-2014 09:40 AM
P1443 Evaporative emission control system vent control function problem gtlegg Factory 2.0L Turbo Powertrain 0 09-21-2009 04:09 PM
Check engine code P1591 Help!!! Idle speed control Crump Service & Maintenance 1 12-06-2006 07:21 PM
Evaporative emission control system vent control function problem holtian143 Newbies & FAQs 8 09-30-2005 11:19 AM
Evaporative emission control system vent control function problem holtian143 Service & Maintenance 3 09-29-2005 06:24 AM


All times are GMT -4. The time now is 12:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.