Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-23-2000, 09:42 PM   #1
Ken
NASIOC Supporter
 
Member#: 34
Join Date: Jun 1999
Chapter/Region: VIC
Location: Burnaby, BC Canada
Vehicle:
2005 WRX STi
World Rally Blue

Question Whirring noise??

Anyone else got this sound coming from their RS:

A whirring noise, which increases pitch with RPM. Not bad wheel bearings, cause this sounds out of gear, in gear... Sounds more noticable when the engine's cold. Still noticable after it's warmed up too.

Any ideas?
* Registered users of the site do not see these ads.
Ken is offline   Reply With Quote
Old 02-24-2000, 12:06 AM   #2
5 Zigen
Scooby Guru
 
Member#: 769
Join Date: Jan 2000
Chapter/Region: VIC
Location: Burnaby, BC, Canada
Vehicle:
04 SoBaLo EsTea-ai
ZERO/SPORTS/99 GM6/05 BP6

Post

what's the mileage on ur car? i think it's still under warantee, isn't it?
do u have any accessory on like A/C?

what happened before u notice that noise? or it just comes up?
5 Zigen is offline   Reply With Quote
Old 02-24-2000, 12:14 AM   #3
Ken
NASIOC Supporter
 
Member#: 34
Join Date: Jun 1999
Chapter/Region: VIC
Location: Burnaby, BC Canada
Vehicle:
2005 WRX STi
World Rally Blue

Post

Everything is fine and dandy, but that noise. About 16k km's on it now, under warranty. I just posted here because I can just see them saying "Nope, I dunn hear nothin'". I'll try to get it checked out anyways.
Ken is offline   Reply With Quote
Old 02-24-2000, 03:00 PM   #4
antonRS
Scooby Newbie
 
Member#: 7
Join Date: Jun 1999
Location: Toronto
Post

Hi Ken!

I noticed the same thing too! If i remember correctly, it has to do with... something about the rear differentials... but i think in every AWD car you will hear that too. In my friend's 4Matic, there are noises like that as well... which I think its cool (sounds like those RC cars...)
antonRS is offline   Reply With Quote
Old 02-24-2000, 09:24 PM   #5
5 Zigen
Scooby Guru
 
Member#: 769
Join Date: Jan 2000
Chapter/Region: VIC
Location: Burnaby, BC, Canada
Vehicle:
04 SoBaLo EsTea-ai
ZERO/SPORTS/99 GM6/05 BP6

Post

umm...if it just starts to happen...probably you have to get some pro for checking it out...
if that's really because of the rear diff...I hope changing synthetic gear oil will help...synthetic helps a lot for the car to go smoother anyways...and longer life...
my gf's got 17.Xk km and we only changed synthetic ATF and use synthetic engine oil since 3000km...everything just works fine now...
5 Zigen is offline   Reply With Quote
Old 02-20-2002, 12:55 AM   #6
Ethan
NASIOC Supporter
 
Member#: 246
Join Date: Sep 1999
Default

Never head this noise my self
Ethan is online now   Reply With Quote
Old 02-20-2002, 12:59 AM   #7
Ken
NASIOC Supporter
 
Member#: 34
Join Date: Jun 1999
Chapter/Region: VIC
Location: Burnaby, BC Canada
Vehicle:
2005 WRX STi
World Rally Blue

Default

You fool.. this was from eons ago! Quit padding the whore count.
Ken is offline   Reply With Quote
Old 02-20-2002, 01:03 AM   #8
Avenger
Scooby Specialist
 
Member#: 1234
Join Date: Apr 2000
Location: Vancouver, Canada
Vehicle:
2000

Default

wow 16K only?? how many km do you have know ken?
Avenger is offline   Reply With Quote
Old 02-20-2002, 01:08 AM   #9
Ken
NASIOC Supporter
 
Member#: 34
Join Date: Jun 1999
Chapter/Region: VIC
Location: Burnaby, BC Canada
Vehicle:
2005 WRX STi
World Rally Blue

Default

60k km's!!! hasn't gotten worse.. so it's just normal... i think it's just my air box resonating or something.
Ken is offline   Reply With Quote
Old 02-20-2002, 01:11 AM   #10
Ethan
NASIOC Supporter
 
Member#: 246
Join Date: Sep 1999
Default

You still have the sound !!
Ethan is online now   Reply With Quote
Old 02-20-2002, 03:17 AM   #11
Ashton
Scooby Specialist
 
Member#: 793
Join Date: Jan 2000
Chapter/Region: VIC
Location: Burnaby, BC
Vehicle:
2000 Impreza 2.5 RS
Silver

Default

I have that same sound!!! I thought someone broke into my car and installed a turbo at first... few, good thing its not that
Ashton is offline   Reply With Quote
Old 02-20-2002, 03:24 AM   #12
Ken
NASIOC Supporter
 
Member#: 34
Join Date: Jun 1999
Chapter/Region: VIC
Location: Burnaby, BC Canada
Vehicle:
2005 WRX STi
World Rally Blue

Default

It almost sounds like interference running through your car deck if you got crappy shielding, but this sound is coming from the engine bay and without the radio on!
Ken is offline   Reply With Quote
Old 02-20-2002, 03:24 AM   #13
sandy lam
Scooby Specialist
 
Member#: 2498
Join Date: Sep 2000
Location: Abbotsford/Burnaby, BC, Canada
Vehicle:
1999 Impreza 2.5RS
RBP

Default

Is that possible to be the noise of a sound system that's not installed probably?
sandy lam is offline   Reply With Quote
Old 02-20-2002, 03:26 AM   #14
Ken
NASIOC Supporter
 
Member#: 34
Join Date: Jun 1999
Chapter/Region: VIC
Location: Burnaby, BC Canada
Vehicle:
2005 WRX STi
World Rally Blue

Default

No, the deck is NOT turned on when the sound occurs.
Ken is offline   Reply With Quote
Old 05-01-2006, 03:59 PM   #15
playnine9
Scooby Newbie
 
Member#: 113804
Join Date: Apr 2006
Chapter/Region: NESIC
Location: t
Default

dont bash on me for posting this 4 years later

anyway i just bought my car and im getting the same noise..i dont know if its the same thing but i get this wierd clicky whirry noise while driving..it kinda pisses me off because I JUST BOUGHT IT THIS MORNING.

anyway bye
playnine9 is offline   Reply With Quote
Old 05-01-2006, 04:41 PM   #16
cwareing
Scooby Specialist
 
Member#: 70651
Join Date: Sep 2004
Chapter/Region: VIC
Vehicle:
'10 Fozzie XT
The car is black....NOT!

Default

This really confused me. I thought to myself "Ken doesn't still have an RS, does he?"
cwareing is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
whirring noise/soft vibration from rear of my impreza allan4te General Community 6 01-20-2004 01:14 AM
whirring noise/soft vibration from rear of my impreza allan4te Newbies & FAQs 0 01-15-2004 11:50 PM
Wierd whirring noise after install TurnWRX Car Audio, Video & Security 8 08-08-2003 09:12 PM
Whirring noise from rear end. Which dealer should I choose? Dan00Hawk Mid West Subaru Owners Club Forum -- MWSOC 6 11-14-2002 01:11 PM
Whirring noise from rear of car... Dan00Hawk Transmission (AT/MT) & Driveline 1 11-14-2002 12:17 AM


All times are GMT -4. The time now is 09:41 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.