Welcome to the North American Subaru Impreza Owners Club Thursday December 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-29-2002, 06:07 PM   #1
Loki
Scooby Specialist
 
Member#: 4543
Join Date: Feb 2001
Chapter/Region: NESIC
Location: Plattsburgh, NY
Vehicle:
2003 WRX
Blue

Default Dash lighting.

Ok, I have a stupid question. On the MY98-01 Imprezas, does the rear defogger button light up? I know it has the orange light that somes on when the defogger is on, but is the button itself backlit

I just recently noticed that mine does not light up with the headlights.

So if it does light up, how hard is it to replace the bulb? Happen to know what bulb fits?
* Registered users of the site do not see these ads.

Last edited by Loki; 12-10-2002 at 01:40 PM.
Loki is offline   Reply With Quote
Old 12-10-2002, 01:40 PM   #2
Loki
Scooby Specialist
 
Member#: 4543
Join Date: Feb 2001
Chapter/Region: NESIC
Location: Plattsburgh, NY
Vehicle:
2003 WRX
Blue

Default

bump
Loki is offline   Reply With Quote
Old 12-10-2002, 02:20 PM   #3
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

rear defogger lights up only when depressed.
it does not stay lit at all times...

is it lighting when depressed??

jamie
www.subiegalracing.com

SubieGal Rally Posters available now
*******************
www.allsubaru.com
Subie Gal is offline   Reply With Quote
Old 12-10-2002, 02:36 PM   #4
beethoven
Scooby Newbie
 
Member#: 6654
Join Date: May 2001
Chapter/Region: MWSOC
Location: Wis-Con-sin
Vehicle:
2006 Odyssey
2006 Prius

Default

Yea....it doesn't light up when you turn the lights on (unless mine is broken too).

It's a real PITA at night.
beethoven is offline   Reply With Quote
Old 12-10-2002, 03:54 PM   #5
b0red@werk
Scooby Newbie
 
Member#: 24773
Join Date: Sep 2002
Location: San Antonio, TX
Vehicle:
2005 WRX STI
OBP

Default

I smell LED mod......
b0red@werk is offline   Reply With Quote
Old 11-09-2003, 08:09 PM   #6
Cefiro26
Scooby Newbie
 
Member#: 25287
Join Date: Sep 2002
Location: Atlanta
Vehicle:
1998 Impreza Outback
Blak/beige

Default

Oh, yeah. There is a light that lights up when you turn your car's light on (besides that orange light that lights up when you press it).

Well, I decided to take the defogger switch out because I knew my regular light was burnt out (not the orange one). Haha... took for a while to figure out how to take it out, but finally it is in my hand right now.

I took a piece apart and I see "two LEDs". One for Orange, and one for that "heater symbol". Oh yeah, actually this part is made by "Nissan" anyway. No wonder I felt like I've seen it somewhere else (Probably the same as the one in Nissan Sentra/NX in early 90s Because I had 1991 NX before). In fact, your Power window switch is also from Nissan and probably more.

The one for the "iluminating the symbol" one is sitting on blue rubber boots. I took this piece apart, too, and it's just a "LED bulb" that you probably see anywhere. The question is "Where can I get a bulb like this?" Anyone knows?

"T"

Are they really "LED"? I bet there are other kinds, but small like the one I'm looking at... well, anyway, I would appreciate any input .

Last edited by Cefiro26; 11-09-2003 at 08:27 PM.
Cefiro26 is offline   Reply With Quote
Old 11-09-2003, 08:42 PM   #7
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

well the company that makes the switches and such for nissan and subaru, (the largest in japan IIRC) is owned by fuji heavy industries.

but anyway, on my 98 the little defog symbol doesnt light up with the headlights, only the orange led when you press it.

on my 2000 RS the defog switch lights up with the headlights, as well as the orange led when you depress it.

I think the led is shot in my 98 as the defog symbol should light up when the headlights are on, like the hazzard switch.

Jay
munkis is offline   Reply With Quote
Old 11-09-2003, 08:55 PM   #8
Cefiro26
Scooby Newbie
 
Member#: 25287
Join Date: Sep 2002
Location: Atlanta
Vehicle:
1998 Impreza Outback
Blak/beige

Default

I got some input from Peaty.

"The bulbs aren't actually LED's but small incandescent bulbs. Other than getting them from the dealer you can look here and find info about them:

http://www.scoobymods.com/forums/sho...s=&threadid=91

That's for a Legacy but will have good info for you. "

And I found those incandescent bulb that looks like mine at radioshack online.

I guess I'll go there tomorrow, and see if I can use that.

Thanks for the input, McDade I'm thinking about using LED instead. I thought it might be "cool" if I use something like blue?

Well, I know this "fix" is more troublesome than I thought for such a small issue, but it has been annoying me, and since I will be installing CD player, so what the heck

"T"
Cefiro26 is offline   Reply With Quote
Old 11-09-2003, 09:17 PM   #9
Cefiro26
Scooby Newbie
 
Member#: 25287
Join Date: Sep 2002
Location: Atlanta
Vehicle:
1998 Impreza Outback
Blak/beige

Default

I bet it's this one.

http://www.radioshack.com/product.as...Fid=272%2D1154

I'll try tmorrow and see it fits

And are you sure "Niles co ltd." is owned by FHI? The name doesn't appear on either company website, and why do they put "Nissan" mark on the switch? Just curious...


"T"
Cefiro26 is offline   Reply With Quote
Old 11-24-2003, 06:55 PM   #10
sidewayz
Scooby Specialist
 
Member#: 5810
Join Date: Apr 2001
Chapter/Region: Tri-State
Location: Easton PA
Vehicle:
2001 S366 2.5RS

Default

mine lites up, so does my hazard button....wierd cuz my defrost just burnt out the other day
sidewayz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dash lights and tail lights quit working jasona Electrical & Lighting 3 03-21-2006 11:22 PM
Dash lights and Light pods?? 3BadHabbits Electrical & Lighting 4 11-06-2003 01:36 AM
NO dash lights and climate control lights blkbdrx Electrical & Lighting 4 10-24-2003 11:09 PM
What wire do I tap to make a neon light go on when I turn my dash lights on? NewbyScooby Electrical & Lighting 2 03-27-2003 08:44 PM


All times are GMT -4. The time now is 10:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.