Welcome to the North American Subaru Impreza Owners Club Monday September 26, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-02-2002, 02:02 AM   #1
WRXVII
Scooby Specialist
 
Member#: 15854
Join Date: Feb 2002
Location: Upstate NY
Vehicle:
2002 WRX
VF34'd...

Default OEM boost gauge install - question

I've been driving my car w/ boost gauge for last 8 months and funny thing is due to incorrect wiring, gauge is always on whenever the car is running (day and night). I believe one of the wire needs to be tapped into the ground wire. Is that correct? if so, what color is the ground wire (from stereo)?

Thanks in advance
* Registered users of the site do not see these ads.
WRXVII is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-04-2002, 01:24 AM   #2
tdxflex
Scooby Specialist
 
Member#: 13634
Join Date: Dec 2001
Chapter/Region: NESIC
Location: Boston
Vehicle:
2002 WRX
WRB

Default

you mean like the illumination is always on day or night? i thought it came with a wire harness for the power wires so all you needed to do was plug that in behind the radio and run the vacuum hose.
tdxflex is offline   Reply With Quote
Old 12-08-2002, 12:37 PM   #3
jjunior887
Scooby Specialist
 
Member#: 16738
Join Date: Mar 2002
Chapter/Region: MAIC
Location: Charles Town, WV
Vehicle:
2015 WRX Limited
CWP

Default

Not sure if this will help or not https://ssl.autocenter.net/webparts/acatalog/page1.html -James
jjunior887 is offline   Reply With Quote
Old 12-08-2002, 02:12 PM   #4
WRXVII
Scooby Specialist
 
Member#: 15854
Join Date: Feb 2002
Location: Upstate NY
Vehicle:
2002 WRX
VF34'd...

Default

BTW, I don't have stock stereo. That's why it's kind of confusing. I have a kenwood indash cd player. I connected one of the black wire to ground and the yellow one to power supply. Still it makes it illuminates in the day time when the light switch is not on
WRXVII is offline   Reply With Quote
Old 12-08-2002, 02:16 PM   #5
jjunior887
Scooby Specialist
 
Member#: 16738
Join Date: Mar 2002
Chapter/Region: MAIC
Location: Charles Town, WV
Vehicle:
2015 WRX Limited
CWP

Default

it shouldn't matter, there is a plug back there that comes out of the stereo wire bundle with 2 wires(I believe Orange/White and Purple are the 2 colors) These are the illumination lights for the stock guages. They go on and off with the lights and they also dim with the dash lights as well.-James
jjunior887 is offline   Reply With Quote
Old 12-08-2002, 03:12 PM   #6
WRXVII
Scooby Specialist
 
Member#: 15854
Join Date: Feb 2002
Location: Upstate NY
Vehicle:
2002 WRX
VF34'd...

Default

Stock gauge comes with two wirings. One needs to go to ground and the other to power supply. My question is where this yellow wire goes into...
WRXVII is offline   Reply With Quote
Old 12-08-2002, 03:51 PM   #7
jjunior887
Scooby Specialist
 
Member#: 16738
Join Date: Mar 2002
Chapter/Region: MAIC
Location: Charles Town, WV
Vehicle:
2015 WRX Limited
CWP

Default

sorry I don't remember the color of the wires on the gauge. There should only be 2 and both of them run to the plug behind the radio. i just took it out about 3 weeks ago, i wish i had taken some pics or something. i have both of my automter guages hooked there for lighting now. One of them is electrical so i ran the power wire for it to the rear wiper fuse on the fuse block. So far so good.-James
jjunior887 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OEM boost gauge install help WRXislander Electrical & Lighting 1 08-02-2007 02:32 PM
OEM boost gauge installation manual pdf (need template) Alex1 Electrical & Lighting 0 12-20-2006 05:44 AM
That "T" part for the oem boost gauge install uathatis Private 'Wanted' Classifieds 3 07-29-2006 11:17 AM
oem boost gauge install question Caelaorn Newbies & FAQs 6 03-26-2006 03:35 PM
OEM boost gauge install issue. GRNMTNRS Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 06-16-2004 10:49 AM

All times are GMT -4. The time now is 03:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.