Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-02-2002, 03:29 PM   #1
Ooter
Scooby Newbie
 
Member#: 20395
Join Date: Jun 2002
Location: Vancouver
Vehicle:
87 VW "TSD" Golf
Past 2002 & 2003 BRP TS

Default Scoobymods.com gateway timout - Telus

Anyone else on telus having issues getting to scoobymods at http://mods.nasioc.com/

I keep getting a gateway timout.

Thanks

Doug
* Registered users of the site do not see these ads.
Ooter is offline   Reply With Quote
Old 12-02-2002, 05:05 PM   #2
Petrie
Scooby Specialist
 
Member#: 1260
Join Date: Apr 2000
Chapter/Region: VIC
Location: Squamish
Vehicle:
09 STi, DGM
04 WRX Stage 2, red

Default

It's ok on Shaw at this time.
Petrie is offline   Reply With Quote
Old 12-02-2002, 05:07 PM   #3
Orbiter
Scooby Specialist
 
Member#: 66
Join Date: Jul 1999
Location: Vancouver, British Columbia, C
Vehicle:
2002 Impreza WRX
Britney Edition

Default

try going direct to source?

http://www.scoobymods.com/forums/
Orbiter is offline   Reply With Quote
Old 12-02-2002, 05:13 PM   #4
Ooter
Scooby Newbie
 
Member#: 20395
Join Date: Jun 2002
Location: Vancouver
Vehicle:
87 VW "TSD" Golf
Past 2002 & 2003 BRP TS

Default

I tried going direct as well, but no luck. I cleared all my history, cookies, etc. but I still get a timeout. If I find someone else on Telus with the same issue then I will report it. I want to make sure it isn't just me before I escalate.

Doug
Ooter is offline   Reply With Quote
Old 12-02-2002, 07:14 PM   #5
Blackskull
Scooby Newbie
 
Member#: 5616
Join Date: Apr 2001
Chapter/Region: VIC
Location: Burnaby, BC Canada
Vehicle:
2002 Impreza WRX
Silver

Default

I'm on Telus... no probs.
Blackskull is offline   Reply With Quote
Old 12-02-2002, 08:30 PM   #6
Ooter
Scooby Newbie
 
Member#: 20395
Join Date: Jun 2002
Location: Vancouver
Vehicle:
87 VW "TSD" Golf
Past 2002 & 2003 BRP TS

Default

I've tried everything I can think of. Any other ideas?
Ooter is offline   Reply With Quote
Old 12-02-2002, 09:56 PM   #7
Orbiter
Scooby Specialist
 
Member#: 66
Join Date: Jul 1999
Location: Vancouver, British Columbia, C
Vehicle:
2002 Impreza WRX
Britney Edition

Default

try surfing by ip 208.225.205.179

worse comes to worse u can use a 3rd party proxy
if using ie go to tools, internet options, lan settings, check mark use a proxy. and use one from the list



go here for a listing http://www.samair.ru/proxy/
Orbiter is offline   Reply With Quote
Old 12-02-2002, 10:15 PM   #8
Ooter
Scooby Newbie
 
Member#: 20395
Join Date: Jun 2002
Location: Vancouver
Vehicle:
87 VW "TSD" Golf
Past 2002 & 2003 BRP TS

Default

Thanks Orbiter. Using the IP directly didn't work, but the proxy trick worked out. I'll call Telus, and see if they can fix this over the long term.

edit - works now...called Telus and it was an issue on their end.

Doug

Last edited by Ooter; 12-02-2002 at 11:51 PM.
Ooter is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
scoobymods.com / fogs connected to h/b switch Ooter General Community 5 12-03-2002 10:39 AM
scoobymods.com? powelldl General Community 11 11-22-2002 12:41 PM
Link Plus Install Scoobymods.com cpu77 Engine Management & Tuning 2 09-21-2002 03:26 PM
('93-'01) scoobymods.com oric20 Impreza Forum 4 09-28-2001 04:03 PM


All times are GMT -4. The time now is 02:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.