Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-04-2002, 11:44 AM   #1
twlai
Scooby Specialist
 
Member#: 11811
Join Date: Oct 2001
Chapter/Region: NESIC
Vehicle:
2002 09 MiniCooperS
02WRX 08EvoMR (sold)

Default Valentine1 question

This is not another "is V1 a good radar detector?" question,
so don't worry.

Has anyone try to open up the remote display to change the
red LED to other color LED? Everyone agree that it is almost
impossible to tell the Ka, K, X band LED at night. I want to
change the K band LED to yellow, and X band to green LED.

Has anyone try it? Is it hard to do?
* Registered users of the site do not see these ads.
twlai is offline   Reply With Quote
Old 12-04-2002, 01:16 PM   #2
TheShadowWRX
Scooby Specialist
 
Member#: 11654
Join Date: Oct 2001
Location: DE, Happy Valley
Vehicle:
2002 WRX Sedan
WR Blue

Default

I haven't tried that...
But i did take my remote display out of the case so i could mount it next to the cup holder and the chip is tiny...
It would be very hard to soilder new leds on there if it is even possible...

Mike
TheShadowWRX is offline   Reply With Quote
Old 12-04-2002, 02:58 PM   #3
il96
Gone... But not forgotten
 
Member#: 13082
Join Date: Dec 2001
Location: Philadelphia
Default

I imagine it shouldn't be hard, but it most sertainly will void your warranty, unles you've had your V1 for over a year now, and the warranty is already voided.

All bands sound different, so that's one way to distinguish.
il96 is offline   Reply With Quote
Old 12-04-2002, 03:38 PM   #4
twlai
Scooby Specialist
 
Member#: 11811
Join Date: Oct 2001
Chapter/Region: NESIC
Vehicle:
2002 09 MiniCooperS
02WRX 08EvoMR (sold)

Default

I would not worry about the warrenty. I am not going to
open up the $399 unit, just the remote display, $39.
So if I mess it up, it is $39.

Maybe I should send this idea to Valentine, this is no
design change, but make it better to read. I really like the
expert meter in the passport 8500. I'm going to miss it....
twlai is offline   Reply With Quote
Old 12-04-2002, 04:29 PM   #5
2OHOH2WRX
Scooby Specialist
 
Member#: 11888
Join Date: Nov 2001
Location: CHS, SC, USA
Default

I opened up the remote display to install it in my bike. The LEDs are the tiny surface-mount type, so if that doesn't scare you, it's an easy swap.
2OHOH2WRX is offline   Reply With Quote
Old 12-04-2002, 04:59 PM   #6
idealrides
Scooby Specialist
 
Member#: 10314
Join Date: Sep 2001
Location: St. Martin
Vehicle:
03 WRX 325hp SOLD!
06 Jeep SRT8 - 450hp

Default

Quote:
Originally posted by 2OHOH2WRX
I opened up the remote display to install it in my bike. The LEDs are the tiny surface-mount type, so if that doesn't scare you, it's an easy swap.
I agree... a friend of mine replaced the LED's in his new Nokia cellphone and those ones are half the size as in the V1 display. It can be done but you need a special soldering gun and a VERY steady hand.

In my area the police don't use X band so I disabled X band alerts on my V1. The police rarely use K band so I covered up that LED with some electrical tape. So if I see a band LED I know it's Ka and might be real.
idealrides is offline   Reply With Quote
Old 12-04-2002, 05:24 PM   #7
brunetmj
Scooby Specialist
 
Member#: 8023
Join Date: Jul 2001
Location: Way-upstate , NY
Vehicle:
2004 2.5 RS

Default

I use the same technique. I just cover bands that are not used.
If I hear a beep but see no center light I dont worry about it.
brunetmj is offline   Reply With Quote
Old 12-04-2002, 05:59 PM   #8
Jakezor
Scooby Specialist
 
Member#: 9624
Join Date: Aug 2001
Location: Twin Cities, Minnesota
Vehicle:
2002 ImprezaWRXsedan
Platinum Silver Metallic

Default

That is a sweet idea! I am gonna go home and check out the remote display.
Jakezor is offline   Reply With Quote
Old 12-04-2002, 07:11 PM   #9
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
05 GTO/11 Sonata(!)

Default

Don't mess with it unless you are very good at soldering and have the right equipment. Surface-mount is difficult to work with and the components and board traces are easily damaged.
I have the older remote display which didn't have the separate lights for each band (it used the decimal point- off, steady or flashing). When used with the latest version V1 which I have now, the band indicator does not work at all any more so I just rely on sound.
Mulder is offline   Reply With Quote
Old 12-07-2002, 02:20 AM   #10
Lachlan
Scooby Specialist
 
Member#: 19470
Join Date: May 2002
Chapter/Region: SWIC
Location: albuquerque, NM
Vehicle:
1981 Brat GL
Blue

Default

The lights are the same, but the sounds are different for each band. If you get used to the different beeps, you don't have to worry about which dot is which. But it would still be cool to change them
Lachlan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
anyone with a valentine1? yayitzian Bay Area Impreza Club Forum -- BAIC 8 09-06-2003 07:52 PM
Odd Valentine1 happenings Slalom RS New England Impreza Club Forum -- NESIC 10 10-22-2002 07:21 PM
Valentine1 problems in metro areas? davieboynj Car Audio, Video & Security 6 04-01-2002 10:01 AM
Hardwired Valentine1 Mattino Car Audio, Video & Security 2 11-23-2001 04:04 PM


All times are GMT -4. The time now is 02:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.