Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-06-2002, 12:58 PM   #1
gravel
Scooby Newbie
 
Member#: 11962
Join Date: Nov 2001
Chapter/Region: Tri-State
Vehicle:
2002 WRX
SILVER

Default OT: but 4wd related

I have a friend with a toyota pickup 4wd with auto locking hubs (ADD hubs) and can't seem to get the fronts to lock.

Any body got any ideas or any place special I should look?

Much appreciated.

Mods - if you feel the need to move this please do so.
* Registered users of the site do not see these ads.
gravel is offline   Reply With Quote
Old 12-06-2002, 01:17 PM   #2
awdwagon
Scooby Newbie
 
Member#: 6585
Join Date: May 2001
Location: Wits End,PA
Vehicle:
1997 acura integra
champion white

Default

i used to have a gmc jimmy jimmy that had that, it was vacuume operated, there was a smal split in the one line and there wasnt enough vacuume pressure to put it into 4wd. maybe look into that.just my .02
awdwagon is offline   Reply With Quote
Old 12-06-2002, 01:54 PM   #3
Legacy777
Scooby Guru
 
Member#: 4800
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
1990 Legacy & 97 OBS
AWD 6MT EJ22T AWIC Swap

Default

depending on the type of auto locking hubs......either vacuum leak as mentioned.

Or they could be in need of being lubricated. If your friend has gone through a lot of mud, dirt, & water, he could have gotten stuff in there which is keeping them from engaging.

What year yota is it?
Legacy777 is offline   Reply With Quote
Old 12-06-2002, 01:57 PM   #4
gravel
Scooby Newbie
 
Member#: 11962
Join Date: Nov 2001
Chapter/Region: Tri-State
Vehicle:
2002 WRX
SILVER

Default

it's a '91 he got used. He's just starting to trouble shoot the problem. Is there a "best" approach to trouble shooting this?

I really appreciate all the help.
gravel is offline   Reply With Quote
Old 12-06-2002, 04:40 PM   #5
gavin
Scooby Specialist
 
Member#: 3198
Join Date: Dec 2000
Location: Portland, OR USA
Vehicle:
2005 GT LTD Wagon
Garnet Red

Default

Ask, here:

http://www.4x4wire.com/ubb/ultimatebb.php?category=2

they'll help you out. I used to frequent that board, when I had my 4runner.
gavin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not a Subaru but 4wd , 2001 XJ Steel Blue 3.5" Lift 33x12.50 Trxus 01jeepxj Private Vehicle 'For Sale' Classifieds 0 05-04-2007 11:47 AM
Not Subaru Specific, but engine related WiredWRX Factory 2.0L Turbo Powertrain 4 12-20-2004 05:09 PM
Non Car related but NJ related -ANSWER THIS Q! Chandy69 Tri-State Area Forum 27 10-01-2004 09:15 AM
OT but somewhat related octane question darthdiggler STi Forum Archive 1 07-10-2003 12:10 PM
slightly OT: blonde/car related joke... ldivinag Bay Area Impreza Club Forum -- BAIC 1 10-29-2002 05:21 PM


All times are GMT -4. The time now is 08:04 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.